BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    Misfire K100 on Fri Jun 12, 2015 12:11 pm

wetdog

avatar
active member
active member
OK first post and its for help , I have a misfire ( really only running on 3 )  , I have changed , fuel pump , injectors , coils and leads plugs , ignition brain , I will look at comp next , the bike has done about 200,000 and never missed a beat so im in shock , anything else before I start to strip the motor , or replace which is more likely

    

2Back to top Go down    Re: Misfire K100 on Fri Jun 12, 2015 2:32 pm

92KK 84WW Olaf


Life time member
Life time member
Welcome to the forum.

Probably a good idea to set a separate thread for the problem and pop in the bike model, year and VIN as there are differences that may affect what advice you get. That way you have all the information you need in one thread.

Misfire on one of the four, if its a specific cylinder, may have other causes. Coils are twin coils and can be swapped to rule them out. The motors are pretty unburstable and most of us only have to go as far as timing chains and valve clearances adjustments and also oil/water pumps so in short term I don't see stripping the engine as being needed until you have run some other checks. Never rule out the possibility of a new plug being faulty either.......been there on that one.


__________________________________________________
1992 K100LT 0193214 101,000 miles
1984 K100RT 0022575 Baja Red bought 36,000 now 81,400miles
    

3Back to top Go down    Re: Misfire K100 on Fri Jun 12, 2015 3:06 pm

charlie99

avatar
VIP
VIP
with 200,000 on the clock ...likely to be throttle body rubbers

its just an age and rubber thing

worth inspecting anyhow

lots of threads about this issue throughout the forum

welcome aboard


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

4Back to top Go down    Re: Misfire K100 on Fri Jun 12, 2015 8:36 pm

RicK G

avatar
VIP
VIP
Welcome to the funny farm Wetdog. Check the valve clearances and for leaks in the inlet system below the throttle bodies.


__________________________________________________
If everything seems under control then you aint goin fast enough:- Mario Andretti
Bikes 1986 K100RT, 1993 K1100 LT, 1994 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 & 1976 SR 500 Yamaha for now
    

5Back to top Go down    Re: Misfire K100 on Fri Jun 12, 2015 9:13 pm

Dai

avatar
Life time member
Life time member
Hello Wetdog! I'm with Charlie and Rick on this one.


__________________________________________________
'83 K100 upgraded to K100RS spec
Others...
'78 Moto Guzzi 850-T3, '79 Moto Guzzi 850-T3 California,'93 Moto Guzzi 1100ie California,
'03 Suzuki Blandit GSF600SK3 (NFS any more because wifey has claimed it)
    

6Back to top Go down    Re: Misfire K100 on Sat Jun 13, 2015 3:34 am

wetdog

avatar
active member
active member
will swap the plugs again , you never know , im running the split fire plugs , have changed the coils off another k100 I have still the same , I may swap the flow meter over as I have one , I belive this started when water got into the fuel ( the tank drain was blocked and the bike lives out side 24/7 ) there is no water in the fuel system now

    

7Back to top Go down    Re: Misfire K100 on Sat Jun 13, 2015 4:42 am

Holister

avatar
Life time member
Life time member
@wetdog wrote:OK first post and its for help , I have a misfire ( really only running on 3 )  , I have changed , fuel pump , injectors , coils and leads plugs , ignition brain , I will look at comp next , the bike has done about 200,000 and never missed a beat so im in shock , anything else before I start to strip the motor , or replace which is more likely
What do you mean by "misfire (only running on 3)"?
Is it running rough or running sort of smooth on 3 cyl?
Which cyl is not firing properly?
What condition are the plugs? This can tell you which cyl is not running.
Does it idle when hot?

I'd have to agree with the above suggestions. Likely to be the TB rubber tho imo.

If one cyl is out...

  • It won't be ignition unless its a lead, cap or SP. have you got connectors screwed onto the SP tops? If you're going to swap plugs again use NKG.

  • It won't be fuel injection unless an injector plug is not connecting properly or you got a blocked injector. That could be a possibility if you got a leaky tank and water in the fuel. Injectors don't like water


That leaves induction. Leaky rubber or valve clearances.


__________________________________________________
1988 K100RT     VIN No.  0094680
1989 K100RT     VIN No.  0097367 (naked)  
1996 K1100RS   VIN No.  0451808
     Fuel:  95 Octane
Engine Oil: Nulon Full Synthetic 15W50
Gear Box Oil:  Nulon Synthetic 75W90
    

8Back to top Go down    Re: Misfire K100 on Sat Jun 13, 2015 5:00 am

wetdog

avatar
active member
active member
it some times drops onto 4 but will start and run fine (and ride) on 3 with the reduced power  , I have
NGKs coming , will look at the rubbers and VC , thanks for the ideas , the bike is not standard but has served me very very well for a £250 machine

    

9Back to top Go down    Re: Misfire K100 on Sun Jun 14, 2015 12:59 am

Mark K Boy

avatar
Gold member
Gold member
I have read the above...

If she is firing on 4 now and then:-

Maybe a plug lead - find the wet plug and try swapping out that lead.... ?


__________________________________________________
Mark Surman
Keep the shinny side up !

http://www.marksurman.com
    

10Back to top Go down    Re: Misfire K100 on Sat Jun 27, 2015 12:37 pm

wetdog

avatar
active member
active member
crap after all that went back and cleared the fuel system again and found more water (I did not know water separated from fuel ) now running sweet as always , the drain from the filler
neck thro the tank for water to escape  was blocked , bike has lived out side for the last 10 years ,

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum