BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    starting problems help! on Sat Jul 09, 2016 6:25 pm

Ken52

avatar
active member
active member
Please help having issues with my K100RT,
I have replaced the battery and the starter and starter relay.
Bike will not start at all just makes a buzzing sound in electrics box. the battery is new and fully charged the relay is new and starter too.I don't know where to look now can you please help? I would appreciate it very much. Crying or Very sad Crying or Very sad

    

2Back to top Go down    Re: starting problems help! on Sat Jul 09, 2016 6:43 pm

robmack

avatar
Life time member
Life time member
A useful guide is linked in the Portal page of this forum:

http://hrsbstaff.ednet.ns.ca/bvogel/K100/download/bike-wont-start.htm

Go through this document to try and isolate your problem.

Has this motorcycle suddenly stopped working? Is it new to you and you've never had / seen it running?


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
2011 Moto Guzzi V7 Racer
http://k75retro.blogspot.ca/
    

3Back to top Go down    still bad on Sat Jul 09, 2016 10:57 pm

Ken52

avatar
active member
active member
@Ken52 wrote:Please help having issues with my K100RT,
I have replaced the battery and the starter and starter relay.
Bike will not start at all just makes a buzzing sound in electrics box. the battery is new and fully charged the relay is new and starter too.I don't know where to look now can you please help? I would appreciate it very much. Crying or Very sad Crying or Very sad
Put in the relay still nostarting ,took battery out battery shows its shot. don't know what happened hasn't started since replaced starter.or relay,same symptoms, bike was running up till two weeks ago relay just chatters.

    

4Back to top Go down    Re: starting problems help! on Sun Jul 10, 2016 12:08 am

RicK G

avatar
VIP
VIP
The chattering is very indicative of a shot battery. I would suggest charging for a full 10 hours then try if it fails take the battery back and get it load tested. It wouldn't be the first time I have seen a crap, new battery.


__________________________________________________
"Every normal man must be tempted, at times, to spit upon his hands, hoist the black flag, and begin slitting throats." from Mencken's 1919 Prejudices

Bikes 1993 K1100 LT, 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 for now
    

5Back to top Go down    Re: starting problems help! on Sun Jul 10, 2016 7:23 am

Dai

avatar
Life time member
Life time member
What Rick says - all of it.


__________________________________________________
'83 K100 upgraded to K100RS spec
Others...
'78 Moto Guzzi 850-T3, '79 Moto Guzzi 850-T3 California,'93 Moto Guzzi 1100ie California,
'03 Suzuki Blandit GSF600SK3 (NFS any more because wifey has claimed it)
    

6Back to top Go down    Re: starting problems help! on Sun Jul 10, 2016 8:27 am

charlie99

avatar
VIP
VIP
before you do anything ...make sure that the earth cable to the gearbox is good

high resistance here could do exactly that ...no function on start ..eratic relay clicking and all that stuff ...

many have replaced the earth cable for something better

just a heads up


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

7Back to top Go down    same issue on Sun Jul 10, 2016 10:40 am

Ken52

avatar
active member
active member
@Ken52 wrote:
@Ken52 wrote:Please help having issues with my K100RT,
I have replaced the battery and the starter and starter relay.
Bike will not start at all just makes a buzzing sound in electrics box. the battery is new and fully charged the relay is new and starter too.I don't know where to look now can you please help? I would appreciate it very much. Crying or Very sad Crying or Very sad
Put in the relay still nostarting ,took battery out battery shows its shot. don't know what happened hasn't started since replaced starter.or relay,same symptoms, bike was running up till two weeks ago relay just chatters.
Thankyou gentleman had battery retested (it's toast) will be replacing Monday will let you know...thanks

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum