BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    New to the fold. on Wed Jul 20, 2016 6:54 pm

ChocolateFrog

avatar
active member
active member
Hi all.

After a 7 year gap in my motorcycling career as of the 19th July I'm officially a biker again (well sort of).

I bought a poorly 87 K100 the touring version unseen on ebay, largely on a whim. I've always preferred different bikes. Never been into superbikes, my last bike being a Bandit 1200 which I loved, before a SMIDSY consigned it to the scrapyard in the sky.

Picked the bike up and managed to ride from Camberley to Portsmouth on 2 cylinders at a max 4000 rpm and 60 mph. It reminded me of my first bike a CG125 mainly because it felt like it had 12hp and overtaking lorries was let's just say interesting.

I'll start a thread on the bike as it looks like I'm going to need some help.

    

2Back to top Go down    Re: New to the fold. on Wed Jul 20, 2016 7:20 pm

88

avatar
Life time member
Life time member
Welcome Chocolate Frog, Starting a thread is the best way to record your progress but also use the google forum search facility on the portal tab to find specific threads on the part you're working on at the time. The misfire should be a simple enough fix if you work through it logically. I recently pick up a k1100 that was running in 3.5 cyl - replacing a dodgy lead was all it took to sort that.

Enjoy the forum!


__________________________________________________
88....May contain nuts!

"The world is a book and those who do not travel read only one page." - St. Augustine from 1600 years ago & still true!

Bike: K100LT 1988. 0172363. AKA the Bullion Brick! Mods: k1100 screen and stands.
K1: 1990. 6374189. Custom Stealth Black paint.
    

3Back to top Go down    Re: New to the fold. on Wed Jul 20, 2016 8:09 pm

Shep

avatar
Silver member
Silver member
Welcome to the forum. Lots of quality information here.
I take it that your bike is a 1987 K100 LT.
Shep


__________________________________________________
Model Production Date/Serial Number
K100RS 1984 July/ (F0040448)
K100RS 1986 Dec/ (H0142581)
    

4Back to top Go down    Re: New to the fold. on Thu Jul 21, 2016 5:18 am

92KK 84WW Olaf

avatar
Life time member
Life time member
Welcome to the forum too.

If the K is running on 2 cylinders see if you can suss out which 2. If the combination is 1 and 4 or 2 and 3 then coil trouble or coil to bike connections should be suspect. Swap the coils and see if the problem follows, just clean off the connections as you do it. If the problem disappears then its likely to have been poor connections. If it follows the coils then replace one of them. If the problem remains check out the plug leads and the little bobbins that should be on the threaded top of the plug. NGKs they are screw on, but some plugs are shaped to the bobbin shape.

Do put up a thread and you can have all your information together. Guys here are great and you will end up with links posted to help you along.


__________________________________________________
1992 K100LT 0193214 101,000 miles
1984 K100RT 0022575 Baja Red bought 36,000 now 87,100 miles
1997 K1100LT 58,000 miles
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum