BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    Starting problems K 100RS -90. on Thu Feb 09, 2017 8:37 am

el.sueco.ltd

avatar
active member
active member
I have a problem with my K100RS 1990. I left it parked, for a period but when I tried to start it again it did not start. Starting the fault finding I noticed  that the Starter brushes  was warne  out.  I cleaned the starter and changed  the brushes. And the starter was working again. But the problem is that obviously  the signal to give the spark to the plugs is lacking. The coils has been tested and are o.k.  I have checked all connections in the wire loom and they are o.k. It has come to the point that I haven´t got a clue whats wrong.


__________________________________________________
Gunnar Elsueco Laurin
http://www.elsueco.se
    

2Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 9:29 am

Crazy Frog

avatar
admin
admin
Are you sure that the problem is ignition related? Do you get Fuel pressure and power at your injectors?


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

3Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 9:46 am

Holister

avatar
Life time member
Life time member
Indeed CF.
Does the fuel pump run?
Are the spark plugs wet, dry, sooty or grey??
Also, what's the voltage on your battery after it's rested for a day?

And welKome  to our community el.sueco.ltd


__________________________________________________
1988 K100RT     VIN No.  0094680
1989 K100RT     VIN No.  0097367 (naked)  
1996 K1100RS   VIN No.  0451808
     Fuel:  95 Octane
Engine Oil: Nulon Full Synthetic 15W50
Gear Box Oil:  Nulon Synthetic 75W90
    

4Back to top Go down    Spark on Thu Feb 09, 2017 9:48 am

el.sueco.ltd

avatar
active member
active member
I have checked everything but no spark to the plugs.


__________________________________________________
Gunnar Elsueco Laurin
http://www.elsueco.se
    

5Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 9:51 am

el.sueco.ltd

avatar
active member
active member
All cables are tested. I wonder if it could be the hall sensors or the control box. Fuel is commin thru and the fuel pumps are o.k.


__________________________________________________
Gunnar Elsueco Laurin
http://www.elsueco.se
    

6Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 9:52 am

el.sueco.ltd

avatar
active member
active member
A new battery si fitted allthough the old one was in good condition.


__________________________________________________
Gunnar Elsueco Laurin
http://www.elsueco.se
    

7Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 9:56 am

Chocolate

avatar
Life time member
Life time member
Hey!

The problem could be ignition  unit or ECU. It's more likely a coil is bad, but you have tested them and the cables AND THE CONNECTIONS?!
The full pump should be running an make noise.
Do you have somebody to test swap the ignition unit or ECU?


Cheers


__________________________________________________
Only a few activities make me experience my senses in a way motorcycle riding does, it is like swimming in the nude in a river.
K75 BA/1992 ABS, K75 BA/1991 noABS, Ducati, Mobylette M1/1973
Pictures: Me my bike and I
    

8Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 10:18 am

el.sueco.ltd

avatar
active member
active member
All cables are tested and good. The ignition unit has been replaced. Problems to fund a ECU to change with. To buy a new without knowing is a bit expensive.


__________________________________________________
Gunnar Elsueco Laurin
http://www.elsueco.se
    

9Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 11:18 am

Chocolate

avatar
Life time member
Life time member
But still, could the issue be here, ECU CDI ECM WIRE WIRING HARNESS LOOM ?



Tested for good ground?

There must be a other K close to you to test/swap?!
http://www.bmwklubben.se/forum/viewtopic.php?f=274&t=20694
https://www.blocket.se/stockholm/BMW_cafe_racer_1000cc_71510745.htm

Cheers


__________________________________________________
Only a few activities make me experience my senses in a way motorcycle riding does, it is like swimming in the nude in a river.
K75 BA/1992 ABS, K75 BA/1991 noABS, Ducati, Mobylette M1/1973
Pictures: Me my bike and I
    

10Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 2:22 pm

KJustin

avatar
Silver member
Silver member
Just to be sure the obvious is not overlooked, be sure to clean the ICU (under tank, by the headstock) connection with DeOxit or similar. And also be sure the connection is well-seated. It's pretty easy to knock loose. I've had no spark/intermittent spark problems twice now in this area.


__________________________________________________
1985 K100 Cafe Racer (formerly an RT), VIN 0051736
    

11Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 2:54 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
The plug into the unit under the seat might be a suspect. The fact that you changed the battery means this was disturbed. The plug connector into this unit can cause this problem, been there with the exact same problem.

Is the engine trying to fire when you press the starter button or just simply turning over?


__________________________________________________
1992 K100LT 0193214 101,000 miles
1984 K100RT 0022575 Baja Red bought 36,000 now 87,100 miles
1997 K1100LT 58,000 miles
    

12Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 5:19 pm

Crazy Frog

avatar
admin
admin
92KK 84WW Olaf wrote:The plug into the unit under the seat might be a suspect. The fact that you changed the battery means this was disturbed. The plug connector into this unit can cause this problem, been there with the exact same problem.
I have to second 92KK.
Remove the plug from the EFI computer, clean it and then try again.
Check this page to find a complete troubleshooting guide.
Your cylinders may be full of gas and when this happen, I remove the park plugs and burn the gas with a propane torch. (Just don't keep your face in front of the spark plugs holes)


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

13Back to top Go down    Re: Starting problems K 100RS -90. on Thu Feb 09, 2017 7:21 pm

RicK G

avatar
VIP
VIP
Try some fresh fuel. I have had fuel go rotten in 10 weeks of sitting and when it goes off you can use it in a fire extinguisher to put fires out.  Fuel with a percentage of ethanol will go off very quickly and it does not always have that really bad smell.


__________________________________________________
If everything seems under control then you aint goin fast enough:- Mario Andretti
Bikes 1986 K100RT, 1993 K1100 LT, 1994 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 & 1976 SR 500 Yamaha for now
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum