BMW K bikes (Bricks)


You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    K1100 No Start on Wed Mar 15, 2017 7:10 am

GF Wollongong

avatar
Silver member
Silver member
Wise heads needed here:

K1100LT 1993 (ex police bike, 93K kms)

Battery good,
fuel pump relay (swapped and checked on horn circuit) working,
fuel pump removed and cleaned and working (when out of bike on bench - twice!).
Have probed and confirmed for continuity from fuel pump and sender connector to fuel pump.
Have confirmed 12V at male connector.

Can't hear fuel pump powering up and pressurizing the fuel line

Others:
starter motor working... motor cranking
Can't see any switch on side stand (which is in up position)
injectors serviced by me (ie cleaned with carb cleaner and 9V battery)
Spark plugs replaced
Squirt of petrol into cylinder gives momentary cough confirming spark at motor

Brings me back to power to fuel pump.

What are the safety systems on these bikes (eg not on side stand, clutch in?)

And while I've got your attention: I put the recommended amount of oil into motor but this couldn't be seen on sightglass. Do I keep pouring until it does? Assume it is fine or might it have a deeper sump (being an police bike)

If anyone wants to by this bike - $1000. everything is there all straight. New fluids throughout (fluids removed were all good)
Could do with a paint (panniers scuffed fighting "bad hombres") and spares bought to return to dual seat are blue. Would need: tyres (unless your want to do the Burt Munro for rego), and front disc carriers / poppets (a little loose), ABS light flashing. Haven't checked final drive spline yet.

Located in Wollongong NSW. Can deliver for a nominal service fee. Inspect first. Message me if interested.
If no interest, I will assume you don't mind me breaking it up.
I have another K100RS84 (Krauser fairing - beautiful!) I want to work on and don't have the space.

Guy

    

2Back to top Go down    Re: K1100 No Start on Wed Mar 15, 2017 5:30 pm

Born Again Eccentric

avatar
Life time member
Life time member
@GF Wollongong wrote:Battery good,
fuel pump relay (swapped and checked on horn circuit) working,
fuel pump removed and cleaned and working (when out of bike on bench - twice!).
Have probed and confirmed for continuity from fuel pump and sender connector to fuel pump.
Have confirmed 12V at male connector.

Can't hear fuel pump powering up and pressurizing the fuel line

Others:
starter motor working... motor cranking
Can't see any switch on side stand (which is in up position)
injectors serviced by me (ie cleaned with carb cleaner and 9V battery)
Spark plugs replaced
Squirt of petrol into cylinder gives momentary cough confirming spark at motor

Brings me back to power to fuel pump.

What are the safety systems on these bikes (eg not on side stand, clutch in?)
If it was a safety interlock (kill switch, side stand interlock, neutral/clutch interlock) the motor shouldn't be cranking at all. If you can't hear the fuel pump running, then it has got to be a full pump power supply or earth issue. Is the fuel pump connector connected?


__________________________________________________

Paul

"Heidi" K100LT 1991 (Grey) (VIN 0190172 Engine No. 104EB 2590 2213) - 5th owner. January 2014 (34,000 - 61,000 miles and counting....)
"Gretel" K100LT 1989 (Silver Grey) (VIN 0177324 Engine No. 104EA 2789 2211) - 4th+ owner. September 2015 (58,500miles and counting....). Cat C Insurancewrite-off rebuild Feb 17
"Donor" K100LT 1990 (Red) (VIN 0178091 Engine No. 4489 2024) - 6th & final owner (crash write-off now donor bike). June 2012 (73,000 miles) to November 2013 (89,500 miles)
    

3Back to top Go down    Re: K1100 No Start on Wed Mar 15, 2017 7:48 pm

AL-58

avatar
Life time member
Life time member
@Born Again Eccentric wrote:
@GF Wollongong wrote:
What are the safety systems on these bikes (eg not on side stand, clutch in?)
If it was a safety interlock (kill switch, side stand interlock, neutral/clutch interlock) the motor shouldn't be cranking at all. If you can't hear the fuel pump running, then it has got to be a full pump power supply or earth issue. Is the fuel pump connector connected?
No, the starter still spins on these, certainly does on my 16V RS. Because I have another two Ks without the sidestand switch it catches me out often.

Al


__________________________________________________
'87 K100RS/HRD sidecar (1100 motor)sc25
'92 K100RS-16v (Paint it Black)

'87 K100RT with Paralever backend

"When I'm too old and too foolish to handle a sidecar I'll buy a Sportsbike"

    

4Back to top Go down    Re: K1100 No Start on Wed Mar 15, 2017 9:39 pm

indian036

avatar
Life time member
Life time member
Not sure how it translates to an 1100, but on one of my K100s the Gear Position Indicator switch wasn't working properly, so no neutral light, even when in neutral.
In that situation, I needed to pull the clutch in, as if the bike isn't in neutral, the clutch needed to be in before it would start (switch in the lever pivot, like the brake light switch on the front brake) - or the electronics thought it wasn't in neutral, anyway.

Bill


__________________________________________________
1985 K100RT VIN 0028991 My original Very Happy (Historic rego)
1985 K100RT VIN 0029036 BOB the Blue Old Bike (Historic rego)
1990 K100LT VIN 0190452 Work in progress
1984 K100RT VIN 0023022 Work needing lots of progress

1986 K100RT VIN 0090542 Work needing lots and lots of progress
1993 K1100LT VIN 0183046 Work in progress
1993 K75S VIN 0213045 Newest toy, slightly non-original
    

5Back to top Go down    Re: K1100 No Start on Wed Mar 15, 2017 11:33 pm

Holister

avatar
Life time member
Life time member
If you're not getting 12v at the pump but you have 12v at the connector and there's continuity from the connector to the pump, then power is not getting thru the connector.. Corrosion and/or worn connections could be the problem. You can replace the connector easily enough but first bench test the pump. Does your new pump have standard connections. Could be that polarity has been switched. Just some thoughts. Cheers


__________________________________________________
1988 K100RT VIN No. 0094680
1989 K100RT VIN No. 0097367 (naked)
1996 K1100RS VIN No. 0451808
Fuel: 95 Octane
Engine Oil:Nulon Full Synthetic 15W50
Gear Box Oil: Nulon Synthetic 75W90
    

6Back to top Go down    Re: K1100 No Start on Thu Mar 16, 2017 2:30 am

GF Wollongong

avatar
Silver member
Silver member
Will go back out to bike once the biblical rain subsides and house stops leaking.

It has been about 3 weeks since I played with it but am determined to get it going. It was a post about windscreens that got me back onto something that has defeated me until now.

As stated earlier, fuel pump definately works - out and onto the bench twice (second time because I couldn't think what else it was).

Will get something to scrape the connections, connect and apply 12 through the connector to confirm continuity. I had been banking on a relay until I horn tested them. Have sprayed connections and relays with compressed air and contact cleaner (am out of De-Oxit)

Does anyone know an aftermarket relay or a cheaper source of K1100 relays?

Have had kind offer for help and will ultimately succeed.

Thinking I just need a fresh set off eyes on it.

Thanks again for all suggestions

Guy

    

7Back to top Go down    Re: K1100 No Start on Thu Mar 16, 2017 5:02 am

92KK 84WW Olaf

avatar
Life time member
Life time member
Two things. Just because the pump runs does not guarantee it works.....be sure on the polarity as mentioned.

But the connector isknown to be a weak point and should be checked.

On the 8v engine you need either of two things, neural light on OR clutch lever pulled in. Having had a dodgy gear position indicator switch for a long time I relied entirely on the clutch but there was a risk in that the clutch switch des not last forever. I replaced it recently when I was in there so now that works. But if the motor is turning over then my thought is you are looking at the fuel pump or something that affects the power to it. If power is coming t the connector when you try to start it then the issue seems to have to be in the connector or in the pump itself. If you do hear the pump running and still no fuel then check the hoses and connections in the tank. Do you know if the pump in the tank is a BMW one on original BMW connections?


__________________________________________________
1992 K100LT 0193214 101,000 miles
1984 K100RT 0022575 Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 58,645 now 60,500miles
    

8Back to top Go down    Re: K1100 No Start on Thu Mar 16, 2017 6:23 am

Holister

avatar
Life time member
Life time member
GF
I PM'd you re your original post but you've not opened that up yet.... maybe your 'inbox' is full??
Cheers


__________________________________________________
1988 K100RT VIN No. 0094680
1989 K100RT VIN No. 0097367 (naked)
1996 K1100RS VIN No. 0451808
Fuel: 95 Octane
Engine Oil:Nulon Full Synthetic 15W50
Gear Box Oil: Nulon Synthetic 75W90
    

9Back to top Go down    Re: K1100 No Start on Fri Mar 17, 2017 3:23 am

GF Wollongong

avatar
Silver member
Silver member
Thanks for the replies


It has been rather wet here lately so the bike took a back seat.
I fear it's something simple and will be joyed to get it alive.


Regarding the pump: it is a BMW original, hoses correct and connections are two different sizes - so no getting them wrong. Pretty sure I haven't pulled the leads out of the plug but will check polarity (as per circuit diagram). Neutral light working but clutch had not been pulled in - will do this next time.


It was an ex-police bike so I assume they haven't gone ferreting through the cheaper Chinese parts online.


Thanks again, will post results.


Guy

    

10Back to top Go down    Bike Sold On on Wed Mar 22, 2017 6:59 am

GF Wollongong

avatar
Silver member
Silver member
Thanks for all the suggestions and information.

Have sold the bike onto another k tragic who just had to add another to his collection... 5 apparently

He will no doubt get it going in an afternoon and have many years of enjoyment

Out with the old in with the new

Guy

    

11Back to top Go down    Re: K1100 No Start on Thu Mar 23, 2017 5:00 am

indian036

avatar
Life time member
Life time member
Guilty!

Am I:

  • Just another K tragic
  • Severely affected by a massive relapse of K pox
  • Going stupid and senile in my old age
  • Showing wonderful discernment and good judgement
  • Bucking for a section 8
  • Trying for a divorce

Or:

  • All of the above


Looking forward to having a play, and diversifying the Kollection, since essentially all 5 are the same at the moment. (Except for varying levels of road-ready.)

Thanks, Guy.

Bill


__________________________________________________
1985 K100RT VIN 0028991 My original Very Happy (Historic rego)
1985 K100RT VIN 0029036 BOB the Blue Old Bike (Historic rego)
1990 K100LT VIN 0190452 Work in progress
1984 K100RT VIN 0023022 Work needing lots of progress

1986 K100RT VIN 0090542 Work needing lots and lots of progress
1993 K1100LT VIN 0183046 Work in progress
1993 K75S VIN 0213045 Newest toy, slightly non-original
    

12Back to top Go down    Re: K1100 No Start on Thu Mar 23, 2017 6:09 am

92KK 84WW Olaf

avatar
Life time member
Life time member
Ah Bill you seem to have Chronic K-Pox. Maybe you need to consult with some eKcentrics to see what can be done.

So now an even half dozen in the collection?

Guy, does this mean you will be adding a different K at some time?


__________________________________________________
1992 K100LT 0193214 101,000 miles
1984 K100RT 0022575 Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 58,645 now 60,500miles
    

13Back to top Go down    Re: K1100 No Start on Fri Mar 24, 2017 6:50 pm

GF Wollongong

avatar
Silver member
Silver member
Olaf... Mum's the word

After Bill left, wifey's first words:

"How'd you go?"
"Yeah sold it"
"what are we going to do with the money?"
(we We WE ... WTF? Whose been the sap out there in the sun working on it while some bauble is bought on ebay? Whose been sniffing off fuel and cleaning out a fuel tank? Whose been scratching his head trying to work out the electrical issue? WE!)
"Buy another bike"
"You're not. You've already got one in the shed. And you've got a vespa to put back together" (Got me there)

So, the merry dance begins.

When I was a kid in the 70s there was "Arthur Murray's Dance Steps" - number footprints you could put on the floor to learn some exotic dance ... the f'ing Rumba or whatever... bring a bit of spice and class into your meaningless suburban life.

Even my daughter weighed in with: "It's Dad's money"

My mate said, "Now you can legitimize the two bike you've got stashed in my shed"

So, my mind is ruminating about the universal sequence of steps for those dubious purchases where the attitude is "It's easier to ask for forgiveness than permission"

I once tried to create some instant patina: a mix of shed floor dust and debris mixed with oil and a bit of pva glue - to be applied to those smaller debatable buys where 'Er in doors will no doubt see it and ask "When did you get that?" "Oh a few years ago"

Pathetic really

But there's something about the thrill of the chase or dragging some bone back into the yard for closer inspection.

Happy hunting

G

    

14Back to top Go down    Re: K1100 No Start on Wed Aug 02, 2017 9:30 am

GF Wollongong

avatar
Silver member
Silver member
And to conclude this convoluted tale

Have finally got the "new" purchase home.

1984 K100RS. Nearly complete, but a few rubbers need replacing and there is an oil leak on the motor (which I hope is leaking from the inlet manifold above the throttle bodies (unattached at present)

Tires, brake rotors, forks, tank, seat all good. Battery new-ish. Air rear shock, Full tool kit. 73K kms

Basically put it back together ... PO seems to have gotten lost trying to start it and has pulled some bits off it

Someone has spent a few dollars here and there... so hoping that the bike is in good condition under the surface.

$500 for this and a parts bike (now separated)

Krauser fairing = rancid. Looks like a stormtrooper. Screen needs replacing.

Will post pics soon enough.

Wife accounted for
Son incredulous

Guy

    

15Back to top Go down    Re: K1100 No Start on Wed Aug 02, 2017 10:02 am

92KK 84WW Olaf

avatar
Life time member
Life time member
Krauser faring is a nice one, rarity too!!!

WelKome home.


__________________________________________________
1992 K100LT 0193214 101,000 miles
1984 K100RT 0022575 Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 58,645 now 60,500miles
    

16Back to top Go down    Re: K1100 No Start on Sun Aug 20, 2017 7:26 am

GF Wollongong

avatar
Silver member
Silver member
Got the bike running today.

Case mostly closed

Guy

    

Sponsored content


    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum