BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    Spline lube after 45 th km on Fri Mar 17, 2017 1:50 pm

nino


Life time member
Life time member
After 45 th kms I dissasembled final shaft to grease splines. Last time I did it at 135 th kms, now bike is on 180 th kms. At 135 I used ordinary cheap graphite grease and when opened the final drive grease looked rather fresh. Cleaned everything and put different barium complex grease for nautical use which is probably much more durable
Here are pictures of front and rear end of final drive after cleaning of old graphite grease
I have a question: Is there any possibility to mount back final shaft on some wrong way?Not to push enough?



    

2Back to top Go down    Re: Spline lube after 45 th km on Fri Mar 17, 2017 2:08 pm

Snod Blatter

avatar
Life time member
Life time member
@nino wrote:I have a question: Is there any possibility to mount back final shaft on some wrong way?Not to push enough?
If you can't get the final drive unit on, then you need to push it more. Once it is on, all is well.

Your splines look good, better than mine did! But what do the splines on the final drive look like?


__________________________________________________
1989 K100RS SE ABS 8v VIN: 0149214
Others: 1.5 x Honda CBX250RS-E, '94 CB250, '95 TRX850, '16 Z250SL
http://justbikethings.blogspot.co.uk/
    

3Back to top Go down    Re: Spline lube after 45 th km on Fri Mar 17, 2017 2:19 pm

nino


Life time member
Life time member
Everything is on, test ride done. No screaky sounds. I forgot to make a picture of final spline but it looked like new.
I was worried about type of grease aplied earlier, but graphite 5 USD for 1 kg did a job obviously. Grease didnt drie totaly

    

4Back to top Go down    Re: Spline lube after 45 th km on Fri Mar 17, 2017 4:55 pm

pkilpo

avatar
active member
active member
I did mine too today. It was a bit rusty at the rear splines, but no visible wear. Bike is 30 years old I don't know if it's ever been done. Also about to change rear brake disk it's bolts were tight due Loctite, but had good hex driver so it came out nice. Brake disk can be original too. Only 75tkm on this baby. There are remains of some white paste, don't if I should have been using it (is it silicon paste?) but I used standard joint grease with molybdenum after cleaning the splines.



__________________________________________________
K100RS 1985/1987 vin: 0084971
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum