BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    Starting without original speedometer on Tue Aug 08, 2017 5:33 am

Laapottij

avatar
active member
active member
HEllo. I have a K100 85' And its quite nude. its starts with original speedometer but not without. It sounds like the fuel pump won't start without the meter. I already have a new digital meter purchased but not installed because fever for riding is big and its going to get cold next month even icy in here.

Any ideas? K100 is new for me and newest bike ever...

Thank you alreadycheers

    

2Back to top Go down    Re: Starting without original speedometer on Tue Aug 08, 2017 5:44 am

92KK 84WW Olaf

avatar
Life time member
Life time member
If it starts with the original speedometer then the K is working.

To use a different one you must make some small wiring changes so that your fuel pump will get signal and so your alternator will charge the battery, but you know it works so that's good. I don't have the answer here but there are quite a few who have installed different speedometer or head units. You will need to post up exactly what one you are trying to use and someone will have an answer.

If the cold worries you then you can move to Ireland...we ride all year.


__________________________________________________
1992 K100LT 0193214 101,000 miles
1984 K100RT 0022575 Baja Red bought 36,000 now 87,100 miles
1997 K1100LT 58,000 miles
    

3Back to top Go down    Re: Starting without original speedometer on Tue Aug 08, 2017 5:54 am

Laapottij

avatar
active member
active member
92KK 84WW Olaf wrote:If it starts with the original speedometer then the K is working.

To use a different one you must make some small wiring changes so that your fuel pump will get signal and so your alternator will charge the battery, but you know it works so that's good. I don't have the answer here but there are quite a few who have installed different speedometer or head units. You will need to post up exactly what one you are trying to use and someone will have an answer.

If the cold worries you then you can move to Ireland...we ride all year.
Ok. so its about the pump and alternator. thanks. we can also ride whole year... with snowmobiles, because those you can ride also in open water... Very Happy

    

4Back to top Go down    Re: Starting without original speedometer on Tue Aug 08, 2017 11:14 am

Two Wheels Better

avatar
Moderator
Moderator
When building my Big Block, and not using the OEM instruments, the only thing needing to be done when starting was to pull in the clutch lever regardless of whether I'm in neutral or not - be sure you've jumped or grounded out the sidestand safety switch. I am using late '93 on Motronic 2.2 & wiring loom, so there might be a difference to an earlier version.

One notable worth mentioning when using the OEM instrument cluster is that the fuel pump does not give out a plaintive cry when the key's switched on, just starts up silently, but when not using instruments it does sing as it pressurises for a moment, reminding me it's there.


__________________________________________________


'77 R75/7-1000cc, '87 K100RS, '93 K12 Big Block, '94 R100 Mystic, '03 K1200GT, '04 R1150RT, '06 K1200R, '07 K1200R & '09 K1300GT
    

5Back to top Go down    Re: Starting without original speedometer on Tue Aug 08, 2017 12:14 pm

duck

avatar
Life time member
Life time member
Two Wheels Better wrote:One notable worth mentioning when using the OEM instrument cluster is that the fuel pump does not give out a plaintive cry when the key's switched on, just starts up silently, but when not using instruments it does sing as it pressurises for a moment, reminding me it's there.

All of my 4V Ks, all with OEM clusters, make lots of noise when they pre-pressurize when the key is turned on.
.


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S
14 Yamaha WR250R
http://www.ClassicKBikes.com
    

6Back to top Go down    Re: Starting without original speedometer on Tue Aug 08, 2017 1:13 pm

Laapottij

avatar
active member
active member
Two Wheels Better wrote:When building my Big Block, and not using the OEM instruments, the only thing needing to be done when starting was to pull in the clutch lever regardless of whether I'm in neutral or not - be sure you've jumped or grounded out the sidestand safety switch. I am using late '93 on Motronic 2.2 & wiring loom, so there might be a difference to an earlier version.

One notable worth mentioning when using the OEM instrument cluster is that the fuel pump does not give out a plaintive cry when the key's switched on, just starts up silently, but when not using instruments it does sing as it pressurises for a moment, reminding me it's there.

Yep... it was on sidestand when started... i try it again...cheers

    

7Back to top Go down    Re: Starting without original speedometer on Thu Aug 10, 2017 4:30 am

Laapottij

avatar
active member
active member
Laapottij wrote:
Two Wheels Better wrote:When building my Big Block, and not using the OEM instruments, the only thing needing to be done when starting was to pull in the clutch lever regardless of whether I'm in neutral or not - be sure you've jumped or grounded out the sidestand safety switch. I am using late '93 on Motronic 2.2 & wiring loom, so there might be a difference to an earlier version.

One notable worth mentioning when using the OEM instrument cluster is that the fuel pump does not give out a plaintive cry when the key's switched on, just starts up silently, but when not using instruments it does sing as it pressurises for a moment, reminding me it's there.

Yep... it was on sidestand when started... i try it again...cheers
Not starting without the side stand? should it start without speedometer? does anybody know where can i find a wiring diagram for the plugs which come to the "oem" meter? (green and grey)

    

8Back to top Go down    Re: Starting without original speedometer on Thu Aug 10, 2017 4:53 am

Chocolate

avatar
Life time member
Life time member
Hello!

Have a look here, there are electric plans as PDF, maybe that helps.
Can't find them in the moment. Should be under support.
http://maru-labs.com/en/portfolio/bep3-0-2/

A other good man from the forum here build something equal, can't find it, but somebody else will :-)

Cheers


__________________________________________________
Only a few activities make me experience my senses in a way motorcycle riding does, it is like swimming in the nude in a river.
K75 BA/1992 ABS, K75 BA/1991 noABS, Ducati, Mobylette M1/1973
Pictures:Me my bike and I
    

9Back to top Go down    Re: Starting without original speedometer on Thu Aug 10, 2017 8:48 am

Laapottij

avatar
active member
active member
Chocolate wrote:Hello!

Have a look here, there are electric plans as PDF, maybe that helps.
Can't find them in the moment. Should be under support.
http://maru-labs.com/en/portfolio/bep3-0-2/

A other good man from the forum here build something equal, can't find it, but somebody else will :-)

Cheers
Not working. and my german is shit...

    

10Back to top Go down    Re: Starting without original speedometer on Thu Aug 10, 2017 9:24 am

robmack

avatar
Life time member
Life time member
Schematic for Early (<'85) K100 basic

Schematic for Early (<'85) K100 RS and RT models

There are no wires to the OEM cluster connector being Green with a Grey tracer. That colour combination is only on the horn. However, if you meant one Green wire and another wire coloured Grey, there is a Green/Black on Pin 6 which is switched 12V and a Grey/Blue wire on Pin 24 which is switched 12V for the instrument cluster lights.

I build circuits to replace functions such as Start Enable and Neutral that can help you.



Last edited by robmack on Thu Aug 10, 2017 10:24 am; edited 2 times in total


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
2011 Moto Guzzi V7 Racer
http://k75retro.blogspot.ca/
    

11Back to top Go down    Re: Starting without original speedometer on Thu Aug 10, 2017 10:10 am

92KK 84WW Olaf

avatar
Life time member
Life time member
By the way there isn't a side stand switch on early K100.

They had a self retracting side stand that flew up if you took the weight off it...

First thing I got rid of as in disabled the self retracting function.


__________________________________________________
1992 K100LT 0193214 101,000 miles
1984 K100RT 0022575 Baja Red bought 36,000 now 87,100 miles
1997 K1100LT 58,000 miles
    

12Back to top Go down    Re: Starting without original speedometer on Thu Aug 10, 2017 12:53 pm

Laapottij

avatar
active member
active member
robmack wrote:Schematic for Early (<'85) K100 basic

Schematic for Early (<'85) K100 RS and RT models

There are no wires to the OEM cluster connector being Green with a Grey tracer. That colour combination is only on the horn. However, if you meant one Green wire and another wire coloured Grey, there is a Green/Black on Pin 6 which is switched 12V and a Grey/Blue wire on Pin 24 which is switched 12V for the instrument cluster lights.

I build circuits to replace functions such as Start Enable and Neutral that can help you.
I meant this plug:

Okey... Now its running but not charging... somebody talked about signal? the one which says Lataus ( charging in Finnish) the alternator should be okey. Last owner had tested it.

    

13Back to top Go down    Re: Starting without original speedometer on Thu Aug 10, 2017 3:46 pm

duck

avatar
Life time member
Life time member
If I'm not mistaken you need a lamp/LED/resistor between the blue wire and the green/black wire in order for the alternator to work properly.


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S
14 Yamaha WR250R
http://www.ClassicKBikes.com
    

14Back to top Go down    Re: Starting without original speedometer on Thu Aug 10, 2017 8:28 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
duck wrote:If I'm not mistaken you need a lamp/LED/resistor between the blue wire and the green/black wire in order for the alternator to work properly.

That's the solution to not having the original clocks where the charging light does this.


__________________________________________________
1992 K100LT 0193214 101,000 miles
1984 K100RT 0022575 Baja Red bought 36,000 now 87,100 miles
1997 K1100LT 58,000 miles
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum