BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


duck

duck
Life time member
Life time member
The LT I'm rejuvenating has this. What does this mean? Has the ABS relay gone kaput?


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
http://www.ClassicKBikes.com
    

Point-Seven-five

Point-Seven-five
Life time member
Life time member
I'm not an expert on ABS, but did have a similar problem. Are you sure the ABS reset switch is working properly? If not, it will not only not get the ABS warning light to flash when there is a fault, but it will also prevent clearing a fault from memory.

And to answer your question, yes, there are two relays and one is for the alarm light, and it could have a problem. I had one fail on my K75RT with ABS 1.


__________________________________________________
Present:
1994 K75RT
1991 K100RS

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum