BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    productive day on Wed Aug 30, 2017 11:44 am

Flash of the gap

avatar
active member
active member
I tackled a few problems on the k100 today, took off the tank to reroute the throttle cable as she is running high, about 1500rpms when idleing, not an air problem, just cable not snapping back as it should, in the process i fixed my two brake switches which were kaput, the old fashioned way electrical tape and stanley blade, no fancy soldering, both working perfect , well for the time being, which in turn knocked off the red light above the neutral,
still have green neutral light on permenantly Crying or Very sad, but will get to it , also took the clocks apart to try and fix the gear position and time clock , no luck, hard to believe all the bulb in the clocks are still working after 33years, if any one has a knackered set off clocks to unload , just want the digital time clock out of em ans the gear positioning thinghy,
mechanical genius me Laughing


__________________________________________________
bmw k100rs, 0010723 / 31000 mls
    

2Back to top Go down    Re: productive day on Wed Aug 30, 2017 12:04 pm

88

avatar
Life time member
Life time member
Tony - google digital clock on the forum Search (Portal page) - someone has found a cheap standard electronic replacement that is an easy fix.

Also lots of guys have done LED replacement of Bulbs.

Neutral light could be the Gear position sensor a bit of a bummer to get at behind the swing arm.


__________________________________________________
88....May contain nuts!

"The world is a book and those who do not travel read only one page." - St. Augustine from 1600 years ago & still true!

Bike: K100LT 1988. 0172363. AKA the Bullion Brick!
Mods: k1100 screen and stands

K1100rs 1995, Remus exhaust.
    

3Back to top Go down    Re: productive day on Wed Aug 30, 2017 12:27 pm

Flash of the gap

avatar
active member
active member
cheers will do, thanks for that


__________________________________________________
bmw k100rs, 0010723 / 31000 mls
    

4Back to top Go down    Re: productive day on Wed Aug 30, 2017 12:27 pm

Flash of the gap

avatar
active member
active member
cheers will do, thanks for that


__________________________________________________
bmw k100rs, 0010723 / 31000 mls
    

5Back to top Go down    Re: productive day on Wed Aug 30, 2017 1:04 pm

Born Again Eccentric

avatar
Life time member
Life time member
88 wrote:
Neutral light could be the Gear position sensor a bit of a bummer to get at behind the swing arm.
Not a just a bit of a bummer to get at - I'd say, impossible to get at with the swing arm in place. The only way to get to the GPI sensor is to remove the swing arm (not that hard to do, providing things unscrew like they are meant to)...and while you're in there, inspect your drive shaft and give them thar splines a good greasing with some moly.

The following link may help you determine where your problem lies: real easy to test the if the LCD is reading correctly and fairly simple to test the output of the GPI sensor.
http://www.k100-forum.com/t10495-gear-indicator-board-for-1985-k100rt-instruments#124102


__________________________________________________

Paul

"Heidi" K100LT 1991 (Grey) (VIN 0190172 Engine No. 104EB 2590 2213) - 5th owner. January 2014 (34,000 - 61,000 miles and counting....)
"Gretel" K100LT 1989 (Silver Grey) (VIN 0177324 Engine No. 104EA 2789 2211) - 4th+ owner. September 2015 (58,500miles and counting....). Cat C Insurancewrite-off rebuild Feb 17
"Donor" K100LT 1990 (Red) (VIN 0178091 Engine No. 4489 2024) - 6th & final owner (crash write-off now donor bike). June 2012 (73,000 miles) to November 2013 (89,500 miles)
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum