BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    K100 replacing the loom on Fri Apr 13, 2018 7:00 pm

TheJoker

avatar
Silver member
Silver member
1984 bike replacing the loom.

After speaking to olaf tonight I've agreed to post here to see if anyone can help me. On tuesday I was riding home and the battery light stayed on. Ended up breaking down about a mile from work. Luckily a workmate pulled up next to me. This is when the bike caught fire under the seat. Taking part of the loom with it. Fortunately we had a fire extinguisher at hand and managed to put it out. Nothing else has been damaged.


Looks like the alternator wire had singed and earthed on the frame causing sparks.

Fast forward to now and I'm trying to fit a new loom onto the bike without having much luck. Basically I'm stuck with the cables underneath where the tank sits. Didn't take any photos.

Has anyone on here got a simplistic list of what cable goes where under the tank. Pressing the horn I get nothing currently, pressing the indicator all I get is a large beep. The oil light and coolant light stay on at neutral but there is no battery light what so ever.


(at the moment I'm reduced to a 50cc chinese moped to do 20 miles a day commuting including two large hills).


__________________________________________________
My Bike List past to present so far;

Lexmoto (first bike ever to ride) , CB125 TDC 86 , CG125 89 , GN125 97 , ER5 96 , K100 RS 84

84/01 K100rs 0013627
    

2Back to top Go down    Re: K100 replacing the loom on Fri Apr 13, 2018 9:13 pm

TacKler

avatar
Life time member
Life time member
If you look on the front page of the portal under the EFI/Electronic ignition and troubleshooting, there is a diagram of the under tank connectors and ground.

That may be somewhere to start.


__________________________________________________
Red 1991 K75S
    

3Back to top Go down    Re: K100 replacing the loom on Fri Apr 13, 2018 11:21 pm

Woodie

avatar
Silver member
Silver member
Go to the manual here:

http://www.motobrick.com/index.php?topic=11014.0

and then there are some drawings starting at page 403 which should be helpful.


__________________________________________________
1985 K100RT
52667
    

4Back to top Go down    Re: K100 replacing the loom on Sat Apr 14, 2018 12:10 am

duck

avatar
Life time member
Life time member


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
http://www.ClassicKBikes.com
    

5Back to top Go down    Re: K100 replacing the loom on Sat Apr 14, 2018 7:38 am

Dai

avatar
Life time member
Life time member


__________________________________________________
'83 K100 upgraded to K100RS spec
Others...
'78 Moto Guzzi 850-T3, '79 Moto Guzzi 850-T3 California,'93 Moto Guzzi 1100ie California,
'03 Suzuki Blandit GSF600SK3 (NFS any more because wifey has claimed it)
    

6Back to top Go down    Re: K100 replacing the loom on Sat Apr 14, 2018 4:11 pm

Crazy Frog

avatar
admin
admin


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

7Back to top Go down    Re: K100 replacing the loom on Mon Apr 16, 2018 3:56 pm

TheJoker

avatar
Silver member
Silver member
Afraid I've been trying to get this loom to work and it doesn't even to be from an early k100. At maximum I'd say k75. Now just wondering does anyone kniw where I can get a spare loom from.

Tried motorworks and james sherlock not having any luck so far. The other uk based company is motobins and they don't stock them apparently.

Sorry for the delay to the post been working long night shifts.


__________________________________________________
My Bike List past to present so far;

Lexmoto (first bike ever to ride) , CB125 TDC 86 , CG125 89 , GN125 97 , ER5 96 , K100 RS 84

84/01 K100rs 0013627
    

8Back to top Go down    Re: K100 replacing the loom on Mon Apr 16, 2018 4:25 pm

Crazy Frog

avatar
admin
admin
I just sent an Email to a guy selling used k100 parts and I will let you know if he has one.
I have another contact in France if the first one doesn't have it.

CF


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

9Back to top Go down    Re: K100 replacing the loom on Mon Apr 16, 2018 7:43 pm

Crazy Frog

avatar
admin
admin
Here is something for you. Dirt cheap.
Loom for 25 Euros


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

10Back to top Go down    Re: K100 replacing the loom on Tue Apr 17, 2018 11:42 am

TheJoker

avatar
Silver member
Silver member
@Crazy Frog wrote:Here is something for you. Dirt cheap.
Loom for 25 Euros



Thank you I purchased it this morning. Couldn't seem to get onto this website at work. Either way should be sorted soon thank you again.


__________________________________________________
My Bike List past to present so far;

Lexmoto (first bike ever to ride) , CB125 TDC 86 , CG125 89 , GN125 97 , ER5 96 , K100 RS 84

84/01 K100rs 0013627
    

11Back to top Go down    Re: K100 replacing the loom on Thu Apr 19, 2018 12:45 pm

TheJoker

avatar
Silver member
Silver member
Well I've got the loom from the one linked by crazy frog and I'm having problems with starting the bike. There is currently nothing at the switch. I'm guessing its possibly the way I've put the cables onto the coils.

Did take about 20 photos before I started this but my phone was on messenger at the time so it didn't save them.



Any help would be grateful, lovely sunshine this week and the bikes not working. Typical eh.


__________________________________________________
My Bike List past to present so far;

Lexmoto (first bike ever to ride) , CB125 TDC 86 , CG125 89 , GN125 97 , ER5 96 , K100 RS 84

84/01 K100rs 0013627
    

12Back to top Go down    Re: K100 replacing the loom on Thu Apr 19, 2018 12:58 pm

Point-Seven-five

avatar
Life time member
Life time member
Can you offer a bit more detail? Based on what you have posted, the only suggestion I can make is that you hooked up something wrong.


__________________________________________________
Present:
1994 K75RT
1994 K75S
1992 K100RS

Past:
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

13Back to top Go down    Re: K100 replacing the loom on Thu Apr 19, 2018 1:26 pm

duck

avatar
Life time member
Life time member
Not sure if this will help but here's a picture I have of early K100 coil wiring:


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
http://www.ClassicKBikes.com
    

14Back to top Go down    Re: K100 replacing the loom on Thu Apr 19, 2018 1:29 pm

duck

avatar
Life time member
Life time member
Nothing at what switch? Ignition switch?


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
http://www.ClassicKBikes.com
    

15Back to top Go down    Re: K100 replacing the loom on Thu Apr 19, 2018 1:32 pm

TheJoker

avatar
Silver member
Silver member
@Point-Seven-five wrote:Can you offer a bit more detail? Based on what you have posted, the only suggestion I can make is that you hooked up something wrong.

Had the loom set on fire, I've replaced it with another loom of the same year. From a known dealer so should be 100% good. Lost the photos that I took originally when I took the original loom off. So I've hooked everything up the best I can trying to go colour coded.

I've taken some photos to show how it's wired up encase anyone can see anything that I've done wrong.

Everything is woking that I know of without a running engine. Horn, indicators, headlight

However when I turn the key all I get is a faint click from the relay area. Then nothing pressing the starter button. The starter motor is good and so are all the relays. It all worked perfectly before the loom was removed it's just the alternator wiring was burnt through.

To be honest it does seem that something has been wired up completely wrong.




Last edited by TheJoker on Thu Apr 19, 2018 1:43 pm; edited 1 time in total

    

16Back to top Go down    Re: K100 replacing the loom on Thu Apr 19, 2018 1:35 pm

Inge K.

avatar
VIP
VIP
about the coils:

Ground (brown) and signal (black/red and black/blue) is interchanged.
Also the signal wires is interchanged, blue should be at front coil (1-4) red at rear (2-3).


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

17Back to top Go down    Re: K100 replacing the loom on Thu Apr 19, 2018 2:04 pm

duck

avatar
Life time member
Life time member
Does the N indicator in the cluster illuminate when you have the bike in neutral? If that lights up then it should be sending 12V+ to the start button.

The other thing that sends power to the start button is pulling in the clutch lever.

If the start button is getting power and working then it will send 12V to the black/yellow wire on the starter relay when pressed.

The starter relay gets its starting power from a large gauge red wire that is always hot. Be VERY careful with that wire as it is not fused and connects more or less directly to the battery. If you ground it by accident it will not be happy.


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
http://www.ClassicKBikes.com
    

18Back to top Go down    Re: K100 replacing the loom on Thu Apr 19, 2018 2:17 pm

TheJoker

avatar
Silver member
Silver member
There is the problem thank you. No power to the yellow and black lead. Now to try and find out which connector that is further up the loom.


__________________________________________________
My Bike List past to present so far;

Lexmoto (first bike ever to ride) , CB125 TDC 86 , CG125 89 , GN125 97 , ER5 96 , K100 RS 84

84/01 K100rs 0013627
    

19Back to top Go down    Re: K100 replacing the loom on Thu Apr 19, 2018 2:25 pm

duck

avatar
Life time member
Life time member
Black/yellow wire goes from the right combo switch connector to the starter relay. The only connector in that path is the right combo switch connector.

(And the other black/yellow wire from the right combo switch goes to the ignition control brain under the front of the tank.)


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
http://www.ClassicKBikes.com
    

20Back to top Go down    Re: K100 replacing the loom on Thu Apr 19, 2018 2:41 pm

TheJoker

avatar
Silver member
Silver member
Thank you duck managed to get her to crank just won't start yet. Going have to look at why the battery terminals are getting warm as well.

So checked the fuse and on fuse 6 (fuel pump If im correct there is no power).

    

21Back to top Go down    Re: K100 replacing the loom on Sat Apr 21, 2018 8:26 am

TheJoker

avatar
Silver member
Silver member
Right then she is running however no battery light and she is charging at 12.9 volts. Can't seem to narrow down the problem the alternator itself is reading 12volts as well. Regulator has been changed for a known good one.

Edit....

If i put a wire onto pin 31 to a3 of the relay holder I do get the light on the dash.

However the bike then cuts out when too hot and refuses to start.


__________________________________________________
My Bike List past to present so far;

Lexmoto (first bike ever to ride) , CB125 TDC 86 , CG125 89 , GN125 97 , ER5 96 , K100 RS 84

84/01 K100rs 0013627
    

22Back to top Go down    Re: K100 replacing the loom on Sat Apr 21, 2018 12:16 pm

robmack

avatar
Life time member
Life time member
Have you tested the bulb in the instrument cluster and confirmed that it is not blown. According to the first post, it was operating before the fire, though that doesn't mean its operating after the fire. If the bulb is blown, 12V won't be applied to the field coil in the alternator and the charging system won't operate.


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
2011 Moto Guzzi V7 Racer
http://k75retro.blogspot.ca/
    

23Back to top Go down    Re: K100 replacing the loom on Sat Apr 21, 2018 12:40 pm

TheJoker

avatar
Silver member
Silver member
Both bulbs are fine I've replaced with brand new. As said above I can get the temp one to come on. But only with the wire shorting it. Still no luck with the battery light.

Did manage to get the fan to work which is a bonus don't know how.


__________________________________________________
My Bike List past to present so far;

Lexmoto (first bike ever to ride) , CB125 TDC 86 , CG125 89 , GN125 97 , ER5 96 , K100 RS 84

84/01 K100rs 0013627
    

24Back to top Go down    Re: K100 replacing the loom on Sat Apr 21, 2018 10:29 pm

Inge K.

avatar
VIP
VIP
To check the dynamo warning lamp circuit....remove the connector on the
rearside of the dynamo and ground the blue wire.

Carry out the test with ignition on and engine off.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

25Back to top Go down    Re: K100 replacing the loom on Mon Apr 23, 2018 6:22 am

TheJoker

avatar
Silver member
Silver member
@Inge K. wrote:To check the dynamo warning lamp circuit....remove the connector on the
rearside of the dynamo and ground the blue wire.

Carry out the test with ignition on and engine off.


Cheers inge I pulled the alternator and put one in from my new project k. It's now working at 13.9volts. The regulator is old and tired but cleaned up. The battery light now goes off and is charging so I'm happy.


__________________________________________________
My Bike List past to present so far;

Lexmoto (first bike ever to ride) , CB125 TDC 86 , CG125 89 , GN125 97 , ER5 96 , K100 RS 84

84/01 K100rs 0013627
    

26Back to top Go down    Re: K100 replacing the loom on Mon Apr 23, 2018 6:47 am

charlie99

avatar
VIP
VIP


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum