BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


Ringfad

avatar
Life time member
Life time member
I am getting a few strange symptoms on my way home from k fest. Clock is flickering then blank, indicators are not working. Abs light and temperature lights come on sometimes together , sometimes alternate. Every thing else is perfect, headlights , starter and engine are all good. Any thoughts for a quick fix as I have to do it at the side of the road ?



Last edited by Ringfad on Sat May 19, 2018 5:27 pm; edited 1 time in total


__________________________________________________


;BMW;K100RS Style Black 1987 105K Km ;BMW; K1 Black 1993 51KKm ;BMW;K1100RSRed 1993 70k miles ;BMW; K100 16V Black (ex ElectricMonk)
    

robmack

avatar
Life time member
Life time member
Dirty starter. Try back-spinning the engine.


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
2011 Moto Guzzi V7 Racer
http://k75retro.blogspot.ca/
    

Crazy Frog

avatar
admin
admin
@robmack wrote:Dirty starter. Try back-spinning the engine.
I will second Rob on that one. A dirty starter can create all kind of weird electrical nonsense.
Cleaning the starter is the first step, then looking at the ground connection would be the next step.


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

Ringfad

avatar
Life time member
Life time member
As we are still travelling we had a quick check this morning and discovered fuse 3 was blown. (Thanks duck for your idea of the led fuses, very easy to find when they blow). This solved the indicators and clock issue but both abs and temp lights are staying on but dimmer than normal. Bike is running fine and we managed to get to Glastonbury and also visit the prototype Concorde. Now in wales and heading back to Ireland tomorrow so hopefully nothing more goes wrong. After 'fixing' the k1 we we went to set off to discover Tom had a flat rear tyre but soon fixed with a plug.


__________________________________________________


;BMW;K100RS Style Black 1987 105K Km ;BMW; K1 Black 1993 51KKm ;BMW;K1100RSRed 1993 70k miles ;BMW; K100 16V Black (ex ElectricMonk)
    

Motorbike Mike

avatar
Life time member
Life time member
Sorry to hear that Simon.
I don't have any experience with faulty starters yet but I'd be looking at all earth points and connector blocks too. You're a sensible bloke so I'm sure you'll be on top of it soon.

Nice to meet you at the weekend bye the way.

    

Motorbike Mike

avatar
Life time member
Life time member
I wonder if there's moisture in the clock set after the rain on Saturday?

    

92KK 84WW Olaf

avatar
Life time member
Life time member
@Motorbike Mike wrote:I wonder if there's moisture in the clock set after the rain on Saturday?

Rain? Saturday??

Bike was in the tent methinks.....although these black K1s could be doing Darth Vader night time outings. So what I thought was a 3.30am take off the runway that ends just one mile from our tents could have been Ringfad on song.....

Or maybe someone was pudding something in the petrol.

But it did chuck rain on Saturday......while we slept.


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 58,645 now 83,050 miles
    

Motorbike Mike

avatar
Life time member
Life time member
@92KK 84WW Olaf wrote:
@Motorbike Mike wrote:I wonder if there's moisture in the clock set after the rain on Saturday?

Rain? Saturday??

Bike was in the tent methinks.....although these black K1s could be doing Darth Vader night time outings. So what I thought was a 3.30am take off the runway that ends just one mile from our tents could have been Ringfad on song.....

Or maybe someone was pudding something in the petrol.

But it did chuck rain on Saturday......while we slept.
It started to rain early evening, I decided not to bother with my last session because I'd had a good days riding in.

    

92KK 84WW Olaf

avatar
Life time member
Life time member
Ah yes....I remember now. We were suffering from K pox.....


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 58,645 now 83,050 miles
    

Ringfad

avatar
Life time member
Life time member
I have just made it back to Dublin. The two lights , abs and temperature stayed on the whole time but everything working perfectly. 420 km through Wales today on another nice day. That is the end of k fest for me and troubleshooting can wait until the weekend.


__________________________________________________


;BMW;K100RS Style Black 1987 105K Km ;BMW; K1 Black 1993 51KKm ;BMW;K1100RSRed 1993 70k miles ;BMW; K100 16V Black (ex ElectricMonk)
    

92KK 84WW Olaf

avatar
Life time member
Life time member
If its of any interest both Will and myself also had ABS lights on after K Fest......


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 58,645 now 83,050 miles
    

Motorbike Mike

avatar
Life time member
Life time member
@92KK 84WW Olaf wrote:If its of any interest both Will and myself also had ABS lights on after K Fest......
Maybe try a reset?

    

92KK 84WW Olaf

avatar
Life time member
Life time member
That's the plan. Although minehas a suspect frontwheel sensor.


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 58,645 now 83,050 miles
    

Ringfad

avatar
Life time member
Life time member
After replacing everything - motronic, abs controller all relays and bulb monitor and flasher unit problem still persisted.

ABS and Temp lights were flashing in sync at switch on, then dimmed when moving but stayed on permanently.

I then checked the wiring at the back of the console and weird things started to happen, pump started lights flashed.

I removed all fuses and noticed a part of the loom was worn, I opened it up to discover 3 exposed copper wire's. I insulated all these and re-assembled, all good and luckily no components were damaged. Photo is not great but shows where the bare wires were.

ABS light now goes out as normal :-)


__________________________________________________


;BMW;K100RS Style Black 1987 105K Km ;BMW; K1 Black 1993 51KKm ;BMW;K1100RSRed 1993 70k miles ;BMW; K100 16V Black (ex ElectricMonk)
    

Born Again Eccentric

avatar
Life time member
Life time member
That would explain it! Fuses normally blow for a reason (remembering a fuse 2 saga I had when riding Rosskko's nakeed K down under a couple of years back - that was broken wire insulation shorting out on the head stock).

Glad you found the cause and hadn't caused any collateral damage to anything important.

Maybe it was the Ducatti boysup to mischief in the KFest tent next to uswhile we weren't looking? You know what the Ducatti lot are like!!


__________________________________________________

Paul

"Heidi" K100LT 1991 (Grey) (VIN 0190172 Engine No. 104EB 2590 2213) - 5th owner. January 2014 (34,000 - 61,000 miles and counting....)
"Gretel" K100LT 1989 (Silver Grey) (VIN 0177324 Engine No. 104EA 2789 2211) - 4th+ owner. September 2015 (58,500miles and counting....). Cat C Insurancewrite-off rebuild Feb 17
"Donor" K100LT 1990 (Red) (VIN 0178091 Engine No. 4489 2024) - 6th & final owner (crash write-off now donor bike). June 2012 (73,000 miles) to November 2013 (89,500 miles)
    

92KK 84WW Olaf

avatar
Life time member
Life time member
@Born Again Eccentric wrote:That would explain it! Fuses normally blow for a reason (remembering a fuse 2 saga I had when riding Rosskko's nakeed K down under a couple of years back - that was broken wire insulation shorting out on the head stock).

Glad you found the cause and hadn't caused any collateral damage to anything important.

Maybe it was the Ducatti boysup to mischief in the KFest tent next to uswhile we weren't looking? You know what the Ducatti lot are like!!

A certainmember on the K stand was noted in deep conversation with the neighbouring stand. Possibly making sure they didn't upset a fellow Ducati owner......

Having said that yours might have caught something from one of them.


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 58,645 now 83,050 miles
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum