BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    K1100LT- ignition wiring issue on Wed Jun 20, 2018 5:52 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
This seems to be a known issue on the K1100

I am heading for 72,000 miles and want to avoid this issue so a few questions as I don't want to find the bike off road for any length of time.

Is the issue usually inthe wiring coming to the ignition or is it in the ignition itself or in the wiring connection to the ignition unit?

If its in the ignition I am considering getting another ignition and taking it apart to do whatever is required as an avoidance measure.

I have reason to take the tank off soon for some other tasks and would like to address this issue too.


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 58,645 now 83,050 miles
    

2Back to top Go down    Re: K1100LT- ignition wiring issue on Thu Jun 21, 2018 7:04 pm

robmack

avatar
Life time member
Life time member
You're implying that there is a systemic problem with K1100 ignition systems, but I'm not sure what that might be. If it's known then there must have been precious discussions about this problem. Can you point to any particular thread in the forum that discusses the problem?


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
2011 Moto Guzzi V7 Racer
http://k75retro.blogspot.ca/
    

3Back to top Go down    Re: K1100LT- ignition wiring issue on Thu Jun 21, 2018 8:02 pm

Point-Seven-five

avatar
Life time member
Life time member
The only issues I can recall are with Hall Effect Sensors. Beyond that, there have been problems reported here with plug wires, coils and on the 16V engines, the heat sink compound under the ignition amplifier module. Even with the HES, it seems the problems were mostly on earlier model years.

I can't recall any pattern of wiring harness issues being discussed here or anywhere else.


__________________________________________________
Present:
1994 K75RT
1994 K75S
1992 K100RS

Past:
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

4Back to top Go down    Re: K1100LT- ignition wiring issue on Thu Jun 21, 2018 9:18 pm

Dai

avatar
Life time member
Life time member
My pet bugbear? The wiring getting crushed around the headstock/fairing mount. Now there's a foulup waiting to happen.


__________________________________________________
'83 K100 upgraded to K100RS spec
Others...
'78 Moto Guzzi 850-T3, '79 Moto Guzzi 850-T3 California,'93 Moto Guzzi 1100ie California,
'03 Suzuki Blandit GSF600SK3 (NFS any more because wifey has claimed it)
    

5Back to top Go down    Re: K1100LT- ignition wiring issue on Thu Jun 21, 2018 9:46 pm

RicK G

avatar
VIP
VIP
You may be thinking of the heatsink compound under the ignition amplifier which needs replacing on a regular basis but only on 92 and 93 models as the later motronic didn't have the external amplifier so the need does not occur.


__________________________________________________
"Every normal man must be tempted, at times, to spit upon his hands, hoist the black flag, and begin slitting throats." from Mencken's 1919 Prejudices

Bikes 1993 K1100 LT, 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 for now
    

6Back to top Go down    Re: K1100LT- ignition wiring issue on Fri Jun 22, 2018 7:07 am

92KK 84WW Olaf

avatar
Life time member
Life time member
No there are threads here and elsewhere about wires disconnecting from the ignition unit and in wires breaking around the headstock, bothdue to steering movement.

I am looking at doing head bearings and on for doing this at the same time as a preventive measure.

Its the later K1100LT with the ABS2.

My thoughts mirror Dai.....suspect he is lining up for a Christmas pudding delivery....


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 58,645 now 83,050 miles
    

7Back to top Go down    Re: K1100LT- ignition wiring issue on Fri Jun 22, 2018 10:25 pm

Inge K.

avatar
VIP
VIP


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

8Back to top Go down    Re: K1100LT- ignition wiring issue on Sat Jun 23, 2018 5:01 am

92KK 84WW Olaf

avatar
Life time member
Life time member

IngeK you are a star!! Part 3 in this diagram seems to be the answer? I don't mind having one and swapping it out at this time.

http://www.realoem.com/bmw/enUS/showparts?id=0526-EUR-06_1989_89V2_BMW_K_1100_LT_0526,_0536_&diagId=51_3484#61322305292


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 58,645 now 83,050 miles
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum