BMW K bikes (Bricks)

You are not connected. Please login or register

Go to page : Previous  1, 2

View previous topic View next topic Go down  Message [Page 2 of 2]


51Back to top Go down    Re: New member with some troubles! on Mon Jul 02, 2018 4:23 pm

92KK 84WW Olaf


Life time member
Life time member
@Ringfad wrote:The Motronic is on it's way, it is travelling from Dublin so may not be as quick as Royal Mail :-)

That should be there for Wednesday if it's in this evenings mail!.

    

52Back to top Go down    Re: New member with some troubles! on Mon Jul 02, 2018 5:18 pm

jseaman

avatar
active member
active member
Sincere thanks for that, I have all my hopes riding on it!

    

53Back to top Go down    Re: New member with some troubles! on Sat Jul 07, 2018 2:44 am

jseaman

avatar
active member
active member
So last night I got home at 11pm to find an ECU waiting for me - I couldn't resist...

Fitted it all up and cranked it ... nothing different, just cranked for about 4-5 seconds. Then a cough! It was firing!! I gave it another go and it slowly limped into life!†

It couldn't hold an idle but it ran finally. I'll have another play with it now we have some daylight but it looks like the ECU was indeed the problem. Thank you so much for the help on getting hold of one, now I just need to hope Ringfad is OK to sell it to me - pm on the way!

I can now move on to the gearbox oil, final drive oil, engine oil, filters, plugs, coolant, electrical issues etc. and get things really going.

    

54Back to top Go down    Re: New member with some troubles! on Sat Jul 07, 2018 7:13 am

Ringfad

avatar
Life time member
Life time member
Hi James you can have it as gift. Another member of the forum gave me a free bike ! What comes around .....


__________________________________________________


†† ;BMW;†K100RS Style Black 1987 105K Km†† ††;BMW; K1 Black 1993 51K†Km†† ††;BMW;†K1100RS†Red 1993 70k miles† ;BMW; K100 16V Black (ex ElectricMonk)
    

55Back to top Go down    Re: New member with some troubles! on Sat Jul 07, 2018 3:28 pm

jseaman

avatar
active member
active member
That is absurdly generous of you! I don't know what to say†

Please could you send me your paypal/bank details so I can at least make a token gesture and cover your postage costs. You guys have really been brilliant, thank you so much.

    

56Back to top Go down    Re: New member with some troubles! on Sat Jul 07, 2018 3:34 pm

Ringfad

avatar
Life time member
Life time member
If really want to make a donation take a look at this

http://www.k100-forum.com/t13994-paypal-address-for-forum-s-donation#164857


__________________________________________________


†† ;BMW;†K100RS Style Black 1987 105K Km†† ††;BMW; K1 Black 1993 51K†Km†† ††;BMW;†K1100RS†Red 1993 70k miles† ;BMW; K100 16V Black (ex ElectricMonk)
    

57Back to top Go down    Re: New member with some troubles! on Sat Jul 07, 2018 3:35 pm

Two Wheels Better

avatar
Moderator
Moderator
This is a good turn. It's amazing what this forum will provide to members and beyond. What part number was sent to you that you ended up plugging in?


__________________________________________________

Bricks: '87 K100RS & Big Block†'93 K11 frame, forks, Paralever & gearbox w/'02 K1200RS motor, brakes & wheels.†
Other: '09 K1300GT, '07 K1200R, '04 R1150RT, '95 R100 Mystic & '77 R75/7-R100 dual-plugged w/340 cam, big valves, 40mm carbs & exhaust.
    

58Back to top Go down    Re: New member with some troubles! on Sat Jul 07, 2018 3:57 pm

jseaman

avatar
active member
active member
Part was†0261200250

I'll happily donate to the forum but can I send you postage cost at least?

Thanks again, you've been so helpful

    

59Back to top Go down    Re: New member with some troubles! on Sun Jul 08, 2018 5:15 am

jseaman

avatar
active member
active member
I have balanced the four throttle bodies, wound the CO screw in a little and reset the TPS with the throttle fully closed and it has transformed it. Running fairly sweetly, if a little rich. I've moved the Grinnall chip over to the new ECU and it seems to work just fine so something else has failed on the old one, I assume it's one of the resin covered chips because the PCB / components all look fine.

I've got various fluids on order now and a few bits and bobs to sort but it's running well now! We're on the downhill run to an MOT thanks to the help here

    

60Back to top Go down    Re: New member with some troubles! on Sun Jul 08, 2018 5:41 am

charlie99

avatar
VIP
VIP


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

61Back to top Go down    Re: New member with some troubles! on Thu Jul 12, 2018 9:49 am

jseaman

avatar
active member
active member
Things are really moving now, all the lights have been fixed and a few wiring issues resolved along the way. New brake pressure switch, battery arrived today, ball joints are on order and I have started a full (very full) service. Iím hoping to go for an exploratory MOT next week if possible.

Ringfad, I have donated to the forum as suggested but would really like to give some monies to you to at least cover the cost of posting the ECU if you donít mind?

    

View previous topic View next topic Back to top  Message [Page 2 of 2]

Go to page : Previous  1, 2

Permissions in this forum:
You cannot reply to topics in this forum