BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    Wiring harness on Sun Sep 16, 2018 5:54 pm

Stumpy

avatar
active member
active member
When I got my bike, I thought there os something missing. On the battery I have two wireson the positive terminal. Both go to the altinator. I dont have one to the Starter solenoid.. is this right?

    

2Back to top Go down    Re: Wiring harness on Sun Sep 16, 2018 8:43 pm

Dai

avatar
Life time member
Life time member
BMW buried a soldered battery cable joint in the section of the loom that comes out of the box. It confused the hell out of me to start with. One side of the joint goes to the starter relay and the other to the battery and alternator. If the bike starts then it must be wired up correctly. I guess it's possible that someone has substituted two lower-amperage cables for the single one that used to live there.

A picture would help?


__________________________________________________
'83 K100 upgraded to K100RS spec
Others...
'78 Moto Guzzi 850-T3, '79 Moto Guzzi 850-T3 California,'93 Moto Guzzi 1100ie California,
'03 Suzuki Blandit GSF600SK3 (NFS any more because wifey has claimed it)
    

3Back to top Go down    Re: Wiring harness on Wed Sep 19, 2018 6:25 pm

Stumpy

avatar
active member
active member
I will be back at the garage tomorrow,
I have checked the new wiring loom and found the connection. my existing wiring has a fault on it somewhere.

Sent from Topic'it App

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum