BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    No smoke on side stand?! on Tue Oct 16, 2018 4:04 am

nino


Life time member
Life time member
Hello, few days ago I changed oil 10 w 40 out, 5 w 30 in. Miracle happened. With that lighter oil which is better for winter cold start I didnt noticed smoky start at all, even the bike was on side stand all the time.
Anybody with similar experience?

    

2Back to top Go down    Re: No smoke on side stand?! on Tue Oct 16, 2018 11:05 am

Dai

avatar
Life time member
Life time member
I use 20-50w mineral oil (dinosaur pee!); LFB doesn't always smoke when left on the sidestand and sometimes smokes when left on the mainstand!


__________________________________________________
'83 K100 upgraded to K100RS spec
Others...
'78 Moto Guzzi 850-T3, '79 Moto Guzzi 850-T3 California,'93 Moto Guzzi 1100ie California,
'03 Suzuki Blandit GSF600SK3 (NFS any more because wifey has claimed it)
    

3Back to top Go down    Re: No smoke on side stand?! on Tue Oct 16, 2018 6:54 pm

robmack

avatar
Life time member
Life time member
I have always used Mobil 1 15W50 and always had smoke when stored on the sidestand. I never tried a lighter weight oil nor a dino based product.

Is the oil you used dino or synth?


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
2011 Moto Guzzi V7 Racer
http://k75retro.blogspot.ca/
    

4Back to top Go down    Re: No smoke on side stand?! on Tue Oct 16, 2018 7:47 pm

Two Wheels Better

avatar
Moderator
Moderator
Whether purging the motor with cheap diesel detergent mineral oil on occasion or springing for full bore fully synthetic in my Bricks, I've not had an issue with smoking upon start up. Then again, most of these bikes are old enough to smoke.

Seriously, the only K I've ever owned that regularly took care of the local mozzie population was my '87 K75.


__________________________________________________

1987 K100RS, '93 Framed K11/K12 engine 'Big Block', '09 K1300GT, '07 K1200R, '04 R1150RT, '95 R100 Mystic, '77 R75/7.
Sniff...can you smell that? I think it might be bullsh*t.

    

5Back to top Go down    Re: No smoke on side stand?! on Wed Oct 17, 2018 4:53 am

charlie99

avatar
VIP
VIP
@nino wrote:Hello, few days ago I changed oil 10 w 40 out, 5 w 30 in. Miracle happened. With that lighter oil which is better for winter cold start I didnt noticed smoky start at all, even the bike was on side stand all the time.
Anybody with similar experience?



wow !!! good to hear nino


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

6Back to top Go down    Re: No smoke on side stand?! on Wed Oct 17, 2018 5:55 am

jbt

avatar
Silver member
Silver member
5W30 is really too fluid for your engine. Expect quick wear because of too low oil pressure and a film oil that won't stick to the parts. This kind of oil is designed to be used with a specific lubrication system with a pump that gives much more pressure, and oil lines diameter that are reduced to keep that pressure.
There's no need to use such a low grade, as a 10w40 can cope from -20C. Do you really expect to ride under these temperatures or even start your bike?

For your non smoke problems on the side stand, the piston segments were modified in february 1988 to convert the oil segment to a labyrinthic version. Yet, as segments are turning around the piston when the engine runs, it may happen that all the extremities of the segments are in line, facing backwards when you stop it. Then it allows oil to pass in the combustion chambers, and the more the segments are worn, the more oil can pass.

    

7Back to top Go down    Re: No smoke on side stand?! on Wed Oct 17, 2018 5:59 am

nobbylon

avatar
Silver member
Silver member
I had minor weeps from my RS but after putting 20w50 mineral in it, it appears to have stopped. Same with the box and bevel, using mineral 80w90 GL5. Previous owner had been using synthetics.
Yes it smokes a little after sitting on the side stand but better that than a leak with thin synthetics.
My 83 K100 really smokes after side stand use, same 20w50 again but it clears after a mile or so. Both engines use no oil.
I am going to try them on Shell AX7 15w50 semi as I use it in the GS and Dakar and its cheap.


__________________________________________________
R1100GS Feb 1995
K100RS July 1989
K100 Dec 1983
R90s June 1975
R75/6 Feb 1976
F650GD May 2001
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum