BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   F###! No Gears AND Bad Noise Empty F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:13 pm

tjh1985

tjh1985
Silver member
Silver member
Hey Everyone if you coukd help I’d be really thankful.

Awhile back i shared a post about my gears being very hard to shift down in. Duck was one of the people who helped diagnos that the issue was likely dry splines. It turned out Duck and I live fairly close so i went over to his place and we took the backend off and lubed all the splines which it clearly needed. After putting some miles on the bike the gears started to shift as they should. Problem solved.

About a month ago my clutch cable broke. I finally replaced it last week and was back on the road. Ive taken the bike out for some medium length rides and noticed my gear lever was hard to shift down in again. Problem back

Yesterday i went to take the K for a ride and as i accelerated into 2nd gear and rolled on the exceleratot the bike suddenly lost acceleration and started making this horrible screatching noise as I tried to give it more throttle. I pulled over dropped the bike into 1st gear, let out the clutch and the gear didnt engage. The foot lever feels as if it is going into all the gears, but when i let the clutch out the bike just idles as if its in Neutral. As the bike idels you can hear a little screatching noise, but if you roll on the throttle the noise becomes signifcantly worse the more throttle you give it.

Sympton Summary
- The clutch cable is good and installed to spec
- The foot lever shifting the gears clicks into all the gears smoothly as it should
- When i put the bike in gear and release the clutch the bike continues to idel as if its sitting in Neutral rather than engaging.
- The screatching noise can be heard slightly as the bike ideals
- The screatvhing noise becomes even more loud as i roll on the throttle (the more throttle i give it the louder and worse the screatvhing noise bevomes.

Does anyone have any idea what has happened.

http://www.thomashurst.com
    

2Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:18 pm

MartinW

MartinW
Life time member
Life time member
What condition is the final drive splines. If you have no drive in any gears I'd be looking there.
Regards Martin.


__________________________________________________
K75s Hybrid
    

3Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:27 pm

tjh1985

tjh1985
Silver member
Silver member
They looked good when Duck and I lubed them

http://www.thomashurst.com
    

4Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:28 pm

Laitch

Laitch
Life time member
Life time member
@tjh1985 wrote:i went over to his place and we took the backend off and lubed all the splines which it clearly needed.
Does this mean you lubed the transmission input splines that engage the clutch disc hub, too?


__________________________________________________
1995 K75 73,000 miles
F###! No Gears AND Bad Noise Usa-lo10
    

5Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:34 pm

tjh1985

tjh1985
Silver member
Silver member
Yes - I think we lubed 3 different splines

http://www.thomashurst.com
    

6Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:35 pm

tjh1985

tjh1985
Silver member
Silver member
Would those issues creating the loud scratching?

http://www.thomashurst.com
    

7Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:42 pm

Laitch

Laitch
Life time member
Life time member
Yes. The combination of noise and no forward motion indicates that as one possibility. The clutch hub splines might have broken and the noise is caused by the transmission input spline ratcheting over them. If they were severely worn that would have been noticed but that's the most likely source of the symptoms.

Do you recall seeing the clutch assembly during this procedure?


__________________________________________________
1995 K75 73,000 miles
F###! No Gears AND Bad Noise Usa-lo10
    

8Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:43 pm

MartinW

MartinW
Life time member
Life time member
For the amount of time required to check the final drive splines I'd pull off the final drive. If you are loosing drive in all five gears you need to go to a common point, one of which is the final drive and shaft.
Regards Martin.


__________________________________________________
K75s Hybrid
    

9Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:45 pm

tjh1985

tjh1985
Silver member
Silver member
Could it be caused by the scrub screw?

http://www.thomashurst.com
    

10Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:55 pm

Laitch

Laitch
Life time member
Life time member
@tjh1985 wrote:Could it be caused by the scrub screw?
I haven't read of a noise associated with that grub screw. Did it sound like the video?



Last edited by Laitch on Sat Oct 26, 2019 7:58 pm; edited 1 time in total


__________________________________________________
1995 K75 73,000 miles
F###! No Gears AND Bad Noise Usa-lo10
    

11Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:57 pm

tjh1985

tjh1985
Silver member
Silver member
No but it seemed to come up with the shift lever being difficult to shift down

http://www.thomashurst.com
    

12Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 7:58 pm

tjh1985

tjh1985
Silver member
Silver member
Haven’t seen a video referring to the noise

http://www.thomashurst.com
    

13Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 8:00 pm

Laitch

Laitch
Life time member
Life time member
Here.


__________________________________________________
1995 K75 73,000 miles
F###! No Gears AND Bad Noise Usa-lo10
    

14Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 8:02 pm

tjh1985

tjh1985
Silver member
Silver member
Any idea what the cost might be to have a professional fix it?

http://www.thomashurst.com
    

15Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 8:03 pm

Laitch

Laitch
Life time member
Life time member
Did it sound like the video?


__________________________________________________
1995 K75 73,000 miles
F###! No Gears AND Bad Noise Usa-lo10
    

16Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 8:08 pm

tjh1985

tjh1985
Silver member
Silver member
That video for sure replicates my Problem

http://www.thomashurst.com
    

17Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 8:19 pm

Laitch

Laitch
Life time member
Life time member
You can fix it yourself if it is caused by worn clutch disc hub splines; just replace the clutch disc. If the noise is caused by worn splines on the input shaft, that is a complicated procedure that has been done by amateurs that had tools, time, knowledgeable advice, and patience sufficient for the task. The only way you'll know is to remove the transmission and take a look at the two parts. If the transmission input shaft is worn, a used transmission with a good shaft might be the least costly way to go.

To clarify, you didn't remove the transmission when the splines were being lubed; only the final drive and driveshaft were removed? Was the swingarm removed. We haven't ruled out those components as noisemakers yet but I'm not clear about what was serviced.


__________________________________________________
1995 K75 73,000 miles
F###! No Gears AND Bad Noise Usa-lo10
    

18Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 9:44 pm

tjh1985

tjh1985
Silver member
Silver member
I know the swing arm came off for sure

http://www.thomashurst.com
    

19Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 9:47 pm

tjh1985

tjh1985
Silver member
Silver member
F###! No Gears AND Bad Noise 15721310

http://www.thomashurst.com
    

20Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 9:49 pm

tjh1985

tjh1985
Silver member
Silver member
F###! No Gears AND Bad Noise 15721311

http://www.thomashurst.com
    

21Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 9:52 pm

tjh1985

tjh1985
Silver member
Silver member
F###! No Gears AND Bad Noise 15721312

http://www.thomashurst.com
    

22Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 9:53 pm

tjh1985

tjh1985
Silver member
Silver member
Not sure if those pics help

http://www.thomashurst.com
    

23Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Oct 26, 2019 10:15 pm

MartinW

MartinW
Life time member
Life time member
It's really hard to tell from the pictures but I think it could be the clutch plate splines. But as the final drive has to come off anyway start taking it apart, cleaning and inspecting as you go. If the final drive and. shaft proves OK pull the gearbox and clean and check.
Regards Martin.


__________________________________________________
K75s Hybrid
    

24Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 12:05 am

Laitch

Laitch
Life time member
Life time member
@tjh1985 wrote:Not sure if those pics help
They have clarified that the transmission was removed also and its input shaft splines were lubed. Thanks for posting them.


__________________________________________________
1995 K75 73,000 miles
F###! No Gears AND Bad Noise Usa-lo10
    

25Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 1:57 am

tjh1985

tjh1985
Silver member
Silver member
I have a 1985 RS do I have to find a transmission from the exact same bike?

http://www.thomashurst.com
    

26Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 2:20 am

Laitch

Laitch
Life time member
Life time member
@tjh1985 wrote:I have a 1985 RS do I have to find a transmission from the exact same bike?
The first step is to confirm whether the noise comes from damaged shaft splines, clutch disc hub splines, or something else. That will involve inspection. If a replacement transmission is considered as part of the solution, it does not need to be from exactly the same model.

Posting a YouTube video of the noise your bike is making might be helpful.


__________________________________________________
1995 K75 73,000 miles
F###! No Gears AND Bad Noise Usa-lo10
    

27Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 2:22 am

tjh1985

tjh1985
Silver member
Silver member
Great advice - I’ll pull it out tomorrow and do just that.

http://www.thomashurst.com
    

28Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 4:35 am

K75cster

K75cster
Life time member
Life time member
I'd clean up the input shaft on the gearbox and have a good look, It looks stuffed to me, Also check the clutch as when I expand the pics the splines seem to be non existent.


__________________________________________________
Keith - 1987 K75c with r100rt replica fairing and half of a 1984 K100rt 1992 K1100LT a blue one

The Clever are adept at extricating themselves from situations that the wise would have avoided from the outset - QUOTE from david Hillel in Out of the Earth.
    

29Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 10:51 am

duck

duck
Life time member
Life time member
I really, really don't think it's the clutch splines. They were in good shape when I lubed them 100 miles ago.  I've spoken to TJH on the phone about this and it sounds like something internal to the transmission to me.

And when I stripped the clutch splines on one of my early Ks they did not make any horrendous screeching or grinding noise.Once they strip the clutch disk just spins on the trans input shaft and doesn't make much noise at all.

And the drive shaft splines showed hardly any wear.


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
http://www.ClassicKBikes.com
    

30Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 11:03 am

duck

duck
Life time member
Life time member
@tjh1985 wrote:I have a 1985 RS do I have to find a transmission from the exact same bike?

No, any K100 or K1100 transmission will work.  (Or even a K75 but 5th gear is 3% "shorter" on those.)


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
http://www.ClassicKBikes.com
    

31Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 11:08 am

Point-Seven-five

Point-Seven-five
Life time member
Life time member
I would suggest disassembling the drive train starting from the final drive.  Inspect each part as it's removed, posting photos here.  Since you haven't mentioned where the screeching is coming from it is difficult to say where you should concentrate your efforts.

Before taking things apart answer this question.  Can you easily spin the rear wheel by hand with the transmission in gear?

When you start taking the drive train apart.  After the final drive and the drive shaft are removed, start the engine and try running through the gears listening for the noise and watching to see if the transmission output shaft is turning.  Tell us what you see before going further.


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

32Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 9:55 pm

K75cster

K75cster
Life time member
Life time member
F###! No Gears AND Bad Noise Clutch10
Its this Pic that throws me


__________________________________________________
Keith - 1987 K75c with r100rt replica fairing and half of a 1984 K100rt 1992 K1100LT a blue one

The Clever are adept at extricating themselves from situations that the wise would have avoided from the outset - QUOTE from david Hillel in Out of the Earth.
    

33Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 10:21 pm

tjh1985

tjh1985
Silver member
Silver member
While it is difficult to isolate EXACTLY where the screaming is coming from it seems to be centered where the clutch arm attaches.

Also the noise increases depending on how much throttle I give it. As it idols there is very faint screeching and as I give it throttle it is ver loud.

http://www.thomashurst.com
    

34Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 10:28 pm

K75cster

K75cster
Life time member
Life time member
Perhaps the Clutch Actuator rod is stuck or seized in the engine thus partially holding the clutch in and hence no gears. Does the clutch go all the way out? If the rod spun it would scream its head off?? One would think.

Hang on I change that scram to scream



Last edited by K75cster on Sun Oct 27, 2019 10:29 pm; edited 1 time in total (Reason for editing : cant type)


__________________________________________________
Keith - 1987 K75c with r100rt replica fairing and half of a 1984 K100rt 1992 K1100LT a blue one

The Clever are adept at extricating themselves from situations that the wise would have avoided from the outset - QUOTE from david Hillel in Out of the Earth.
    

35Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sun Oct 27, 2019 10:59 pm

Laitch

Laitch
Life time member
Life time member
Press the blade of a screwdriver onto the intermediate housing attached to the engine as indicated in the image, touch your ear to its handle and rev the engine. Does that locate the noise?
F###! No Gears AND Bad Noise Screwd10


__________________________________________________
1995 K75 73,000 miles
F###! No Gears AND Bad Noise Usa-lo10
    

36Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Wed Oct 30, 2019 7:34 pm

Pech31

Pech31
New member
New member
Hi tjh1985,

disconnected from your previous problem of gear shift lever, I had a similar problem of transmission with my K100 85'.
Arriving at a corner, I shited down from 3 to 2 and lost my power. The motor was reacting correctly to my throttle, but not the rear wheel.

I first suspected my clutch and unmonted the rear arm and the gearnox from the bike. Every thing was OK.

Nevertheless, I tried to turn the clutch plate and realized it turns when pistons were staying in place.
So, the problem was inside the engine block.

I totally unmonted the cluch and after unmunting the clutch carter and the water/oil pump, i have found the Absorber gear wheel damaged on the engine output shat.

F###! No Gears AND Bad Noise Img_2013
F###! No Gears AND Bad Noise Img_2014

That the sickness of Kseries in their fisrt years with agsorber gear wheel assembled with only 6 rivets.
F###! No Gears AND Bad Noise Amorti10

You can replace it with a used 12 rivets model from K75, K100 or K1100 bikes. K1200 models are "upgradable" to fit with your cluth housing (I did that).

Hope it could help you, even if that could be some bad news.

F###! No Gears AND Bad Noise Avatar10

    

37Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Sat Nov 02, 2019 1:43 am

AL-58

AL-58
Life time member
Life time member
me/my wife have experienced loss of drive from both stripped clutch/input shaft splines and stripped pinion spline, driveshaft splines in the final drive.

Al


__________________________________________________
'87 K100RS/HRD sidecar (1100 motor)  sc25 
'92 K100RS-16v (Paint it Black)

'87 K100RT with Paralever backend

"When I'm too old and too foolish to handle a sidecar I'll buy a Sportsbike"

F###! No Gears AND Bad Noise K-dogs10
    

38Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Mon Nov 04, 2019 5:19 pm

tjh1985

tjh1985
Silver member
Silver member
Laitich - can you give me an idea of what it cost to make make your repair?

http://www.thomashurst.com
    

39Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Mon Nov 04, 2019 5:20 pm

tjh1985

tjh1985
Silver member
Silver member
AL-58 - appreciate your input. It’s a mystery so any tips will help me solve it.

http://www.thomashurst.com
    

40Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Mon Nov 04, 2019 8:11 pm

volador

volador
Silver member
Silver member


__________________________________________________
1984 K100RS  1991 K100RS  Reap The Wild Wind... Ever Commute Is An Adventure
    

41Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Tue Nov 05, 2019 2:36 am

Laitch

Laitch
Life time member
Life time member
@tjh1985 wrote:. . . can you give me an idea of what it cost to make make your repair?
Have you located the noise? If it's just replacing the clutch disc, probably less than $200 in new parts sourced online. That's the cost without tangling with obsessive concern for the future; Smile  however, the cost cannot be calculated until the problem is identified—including other faults that might be found along the way.


__________________________________________________
1995 K75 73,000 miles
F###! No Gears AND Bad Noise Usa-lo10
    

42Back to top Go down   F###! No Gears AND Bad Noise Empty Re: F###! No Gears AND Bad Noise on Fri Nov 08, 2019 2:30 pm

volador

volador
Silver member
Silver member
That 85 is a one hit wonder. Here's some added info for your fall/winter reading until you sort things out.

Notable differences of the pre-85/86 K100 are the seat pan design with matching tail cowl section, the water/oil pump design changed, throttle cable design and fuel tank/fuel level sender/fuel return check valve.

Your '85 may have the European "hotter" cams known as "Finest Year K"

http://www.motobrick.com/index.php/topic,3653.msg56782.html#msg56782

https://forums.bmwmoa.org/showthread.php?4534-Why-is-the-85-K100-the-quot-Finest-Year-K-quot&s=66f149b3cadea44550d51fbf0b9ee793&p=42512&viewfull=1#post42512

The pre-1985/86 has molded pillion handles as part of the seat pan, metal or plastic seat pan.
Post-1985/86 removed handles from seat pan and added handles to the tail cowl section.

http://www.bmwkbike.dx.am/CLseats/kbikeseats.htm

Water Pump
pre-1986-87? original design old style impeller 11411461177

Superseded by 11412325850 design change the shaft with gear Z=32 teeth, shaft- 11411461183

Superseded by 11417676366 same shaft with gear Z=32 teeth

latest design 11517676371 design change shaft with gear Z=19 teeth, shaft- 11411461793

Throttle cables have 2 versions and lower brackets. Cable lengths vary with handlebars.
#1 version- have a adjustment sleeve approx. halfway down length
2nd version black plastic collar at the lower end or a white plastic collar

Pre-1985 fuel tank has a rear mounting tab later removed.
Early fuel lever sender is a thermistor type later is a float type.
[url=http://www.kforum-tech.com/how-to/Modification for early gas tank.htm]http://www.kforum-tech.com/how-to/Modification%20for%20early%20gas%20tank.htm[/url]

Check condition of the inside of fuel tank. Lowest portions are prone to corrosion when moto is left sitting for some time.
Not many 85 tanks left around in this condition
ebay 85 Tank


__________________________________________________
1984 K100RS  1991 K100RS  Reap The Wild Wind... Ever Commute Is An Adventure
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum