BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Won’t start and flooding Empty Won’t start and flooding on Mon Nov 18, 2019 4:59 pm

Wally!

Wally!
active member
active member
Hello guys 1st ask since joining.
So just got my project a 1987 k100rt it turns over starts but then floods with in seconds and wont start again.
The guy I bought it off has changed the ignition lines, fuel regulator and  fuel pump to try to fix it but non of this worked. This evening I have checked there is a spark at all plugs and the leads are in the correct order. I do have short clip of it flashing up but not sure how to load it up on here.

Any advice with the bike would be great as I have been told these are amazing reliable bikes.

Many thanks


__________________________________________________
1987 K100RT project on the go
    

2Back to top Go down   Won’t start and flooding Empty Re: Won’t start and flooding on Mon Nov 18, 2019 5:24 pm

MartinW

MartinW
Life time member
Life time member
Check the temperature sensor and its connection. A faulty sensor or bad connection can cause flooding. There is a table showing the correct correlation between water temperature and resistance in Ohms.
Regards Martin.Won’t start and flooding K100_t11


__________________________________________________
K75s Hybrid
    

3Back to top Go down   Won’t start and flooding Empty Re: Won’t start and flooding on Mon Nov 18, 2019 6:36 pm

Point-Seven-five

Point-Seven-five
Life time member
Life time member
Is there any chance the injectors are stuck open?  How long has it been since the bike was in regular use?


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

4Back to top Go down   Won’t start and flooding Empty Re: Won’t start and flooding on Mon Nov 18, 2019 6:45 pm

Laitch

Laitch
Life time member
Life time member
@Wally! wrote: I do have short clip of it flashing up but not sure how to load it up on here.
Upload it to YouTube then post its URL link here.


__________________________________________________
1995 K75 73,000 miles
Won’t start and flooding Usa-lo10
    

5Back to top Go down   Won’t start and flooding Empty Re: Won’t start and flooding on Mon Nov 18, 2019 9:22 pm

Matthew-Brisbane

Matthew-Brisbane
Life time member
Life time member
Additional the TPS and or the AMF could be corroded if it has been sitting  

The best  start is working thought the fault finding flow chart


__________________________________________________
1986 K100 RS Motorsport
#### K100 RS Project 
2011 R1200 GS
    

6Back to top Go down   Won’t start and flooding Empty Re: Won’t start and flooding on Tue Nov 19, 2019 7:59 am

Wally!

Wally!
active member
active member
@Matthew-Brisbane wrote:Additional the TPS and or the AMF could be corroded if it has been sitting  

The best  start is working thought the fault finding flow chart

Sorry where would I find one of these?


__________________________________________________
1987 K100RT project on the go
    

7Back to top Go down   Won’t start and flooding Empty Re: Won’t start and flooding on Tue Nov 19, 2019 1:14 pm

Laitch

Laitch
Life time member
Life time member
@Wally! wrote:Sorry where would I find one of these?
Click on this link. Then click I agree. Look near the bottom of the column labeled Electrical and click on the link Troubleshooting the EFI.


__________________________________________________
1995 K75 73,000 miles
Won’t start and flooding Usa-lo10
    

8Back to top Go down   Won’t start and flooding Empty Re: Won’t start and flooding on Tue Nov 19, 2019 6:09 pm

Wally!

Wally!
active member
active member
@Laitch wrote:
@Wally! wrote:Sorry where would I find one of these?
Click on this link. Then click I agree. Look near the bottom of the column labeled Electrical and click on the link Troubleshooting the EFI.
Very helpful thanks


__________________________________________________
1987 K100RT project on the go
    

9Back to top Go down   Won’t start and flooding Empty Re: Won’t start and flooding on Tue Nov 19, 2019 7:26 pm

92KK 84WW Olaf

92KK 84WW Olaf
Life time member
Life time member
If you are checking the temperature sensor also check it was not fitted with PTFE tape, it must be metal to metal. If not it will give overfuelling.....

Also check fuel connections are correct and not reversed.


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 100,380 miles
1983 K100RS 0011171 Fricka 606 29,495 miles Damn K Pox Its a Bat outta Hell No 33,600 miles
    

10Back to top Go down   Won’t start and flooding Empty Re: Won’t start and flooding on Wed Nov 20, 2019 5:03 pm

Matthew-Brisbane

Matthew-Brisbane
Life time member
Life time member
Welcome to the forum   

Wally are you the Navy bloke from Facebook  ?


__________________________________________________
1986 K100 RS Motorsport
#### K100 RS Project 
2011 R1200 GS
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum