BMW K bikes (Bricks)

You are not connected. Please login or register

Go to page : Previous  1, 2

View previous topic View next topic Go down  Message [Page 2 of 2]


51Back to top Go down    Re: Fuel Pump Not Powering Up on Sat May 26, 2018 12:06 am

Laitch


Life time member
Life time member
@GregC wrote:Even though an old thread I found it really informative and useful for chasing a fault on my K100.
Why don't you share the tale of your chase here, Greg, and tell us where it led you? It might inspire somebody to avoid setting a match to a stubborn K for insurance purposes.

    

52Back to top Go down    Helped stop chasing a red herring on Sat May 26, 2018 1:47 am

GregC

avatar
New member
New member
I recently found some corrosion in tank, so removed it for repair. While tank was off i decided to fit a VDO fuel gauge . I wired the the gauge into the part of the harness that goes to the fuel sender: Green 12v, Brown ground, yellow sender, white low fuel light. Anyway with ignition on the gauge would not operate and there was no longer 12v on green!

So the value in this thread was the knowledge that the fuel pump does not have power all the time ignition is on , hence lack of 12v on green was not actually a fault!

    

53Back to top Go down    Re: Fuel Pump Not Powering Up on Sat May 26, 2018 4:12 am

Inge K.

avatar
VIP
VIP
@GregC wrote:While tank was off i decided to fit a VDO fuel gauge . I wired the the gauge into the part of the harness that goes to the fuel sender:

Bit late but...under the tank you find a own connector for the fuel gauge.




__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

54Back to top Go down    Re: Fuel Pump Not Powering Up on Sat May 26, 2018 9:29 pm

Matthew-Brisbane

avatar
Silver member
Silver member
@Inge K. wrote:
@GregC wrote:While tank was off i decided to fit a VDO fuel gauge . I wired the the gauge into the part of the harness that goes to the fuel sender:

Bit late but...under the tank you find a own connector for the fuel gauge.



Is that connector on all wirring looms ?
I would like a better gauge on mine than just the lights on the dash
Plus a water temp gauge

    

55Back to top Go down    Re: Fuel Pump Not Powering Up on Sun May 27, 2018 4:58 am

Inge K.

avatar
VIP
VIP
@Matthew-Brisbane wrote: Is that connector on all wirring looms ?
I would like a better gauge on mine than just the lights on the dash
Plus a water temp gauge

All is present exept for the wire to the water temp sensor.
If have the OEM gauges in mind, it's also a intermediate wiring needed.

If you have a -83 -85 model the connector looks a bit different, and it
haven't any connector for the fuel level gauge as a different sensor is used.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

56Back to top Go down    not too late on Thu May 31, 2018 8:53 am

GregC

avatar
New member
New member
@Matthew-Brisbane wrote:Have now used that connector, thanks for ID'ing it.

@Inge K. wrote:
@GregC wrote:While tank was off i decided to fit a VDO fuel gauge . I wired the the gauge into the part of the harness that goes to the fuel sender:

Bit late but...under the tank you find a own connector for the fuel gauge.



Is that connector on all wirring looms ?
I would like a better gauge on mine than just the lights on the dash
Plus a water temp gauge

    

57Back to top Go down    Re: Fuel Pump Not Powering Up on Sat Jun 02, 2018 4:10 pm

ReneZ

avatar
Life time member
Life time member
Hi Greg, depends on the age of the bike and its equipment. The early bikes had a standpipe with two sensors, which doesn't allow fitting a fuel gauge. Younger models with a float in the tank should allow that. Put your bike details in your signature and we can respond better :-).

Cheers, Rene


__________________________________________________
Greetings from Florida! Having a 'new' K :cyclops: Surprised-o:

Rene


BMW K100 - 1985 (0030029)
BMW K1200GT - 2003 (ZK01223)
    

58Back to top Go down    Re: Fuel Pump Not Powering Up on Sat Jun 02, 2018 5:01 pm

MartinW

avatar
Life time member
Life time member
Bite your tongue Laitch, have you been associating with the Dark Side ( HOG). No Brickian should ever suggest doing an insurance job on a poor unsuspecting Brick. Shame shame shame. Now go forth and repent your sins and consider resurrecting a poor neglected one.
Regards a shocked Martin.


__________________________________________________
K75s Hybrid
    

59Back to top Go down    Re: Fuel Pump Not Powering Up on Sat Jun 02, 2018 6:20 pm

Laitch

avatar
Life time member
Life time member
@MartinW wrote: Now go forth and repent your sins and consider resurrecting a poor neglected one.


Been there; done that; got the T-shirt and when it turned out to be a V-neck, I backslid immediately and it was repossessed.


__________________________________________________
1995 K75T 68,000 miles
    

60Back to top Go down    Re: Fuel Pump Not Powering Up on Sat Jun 02, 2018 6:38 pm

MartinW

avatar
Life time member
Life time member
I'm with you on the "V" necked "T" shirts. I'll leave the wearing of those to my better half.
Regards Martin.


__________________________________________________
K75s Hybrid
    

61Back to top Go down    Re: Fuel Pump Not Powering Up on Thu Jun 14, 2018 4:29 am

MarcS

avatar
Silver member
Silver member
I wonder if the OP ever got his bike to run?????

    

View previous topic View next topic Back to top  Message [Page 2 of 2]

Go to page : Previous  1, 2

Permissions in this forum:
You cannot reply to topics in this forum