BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   1985 K100 Empty 1985 K100 on Tue Sep 24, 2013 12:57 pm

Amohd

Amohd
active member
active member
I have a 85 k100 and i love it but ive been having some problems with it.. the bike doesnt hold a charge. i changed the alternator (with a used one) and i changed the battery. the bike when charged starts up no problem but when you let it sit there is dies within a very short period of time.. if you put the choke on it stays running so i though if i kept my hand on the gas a bit it wouldnt shut off.. I as wrong the bike was probably at 45 mph when i shut off on me in the middle of the street, luckily it was right in front of my brothers house.. when trying to start the bike immediately after coming to a stop it tried to start but after a few time the battery (which is brand new) was dead.. I am thinking its a charging issue.. I swapped the alternator like i said previously.. I need to get back on the road and i really dont want to drop money on having my guy look at it right now since im getting married in two months and need to save up for the wedding... PLEASE HELP MY GUYS!!!

    

2Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 2:04 pm

92KK 84WW Olaf

92KK 84WW Olaf
Life time member
Life time member
Well, best of luck on the wedding.

Don't despair on the K because this can be worked out using the experience on the site here.

If the bike is charging but doesn't hold the charge then either the battery is not holding the charge or something is draining it. The charging circuits should be ok.

If its draining quickly then there is a big drain on the current somewhere. I wonder could it be a faulty relay?

K bikes go funny if the battery voltage is low or its not fully charged so that needs to be sorted first. It might be that your other problems are caused by this.

Do you know how to go about testing for an electrical drain? You could as a start take out the fuses [behind left hand side panel] and see if that stops it happening. If it does then you know its one of the fused circuits. If its not then try disconnecting the earth terminal, if that stops it then it is an unfused circuit. No cost in doing these two. If you are using a tester DO NOT USE A SELF POWERED TESTER. without advice from here.

There are quite a few experts on the K here and some will give you more advice too. If you can get a Clymer manual it would be good.


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 100,380 miles
1983 K100RS 0011171 Fricka 606 29,495 miles Damn K Pox Its a Bat outta Hell No 33,600 miles
    

3Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 4:50 pm

charlie99

charlie99
VIP
VIP
just a question

does the charge light on the instruments illuminate , just after start ....but before increasing over 1500 revs ?

could that globe be faulty ? as it is used in the charge circuit .


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O1985 K100 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

4Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 5:08 pm

Amohd

Amohd
active member
active member
See the thing is when I bought the bike the cluster wasn't on it.. The previous owner removed it BC it went bad

    

5Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 5:15 pm

Amohd

Amohd
active member
active member
What would cause a bike to lose all power when running and then not have any to start the bike

    

6Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 7:22 pm

Inge K.

Inge K.
VIP
VIP
@Amohd wrote:See the thing is when I bought the bike the cluster wasn't on it.. The previous owner removed it BC it went bad
If you ain't got the charge warning lamp in the circuit, the alternator won't charge.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

7Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 7:25 pm

92KK 84WW Olaf

92KK 84WW Olaf
Life time member
Life time member
Is the cluster on it now? Can you post some photos of the bike?


__________________________________________________
1992 K100LT 0193214 Bertha Alaska Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 100,380 miles
1983 K100RS 0011171 Fricka 606 29,495 miles Damn K Pox Its a Bat outta Hell No 33,600 miles
    

8Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 7:33 pm

Amohd

Amohd
active member
active member
No its not.....

    

9Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 7:37 pm

Amohd

Amohd
active member
active member
1985 K100 No_clu10

    

10Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 7:38 pm

Amohd

Amohd
active member
active member
ive seen a lot of k bikes without the cluster before

    

11Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 7:43 pm

Inge K.

Inge K.
VIP
VIP
Install a 3W warning lamp...between the blue wire from the alternator and a switched wire.......problem solved.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

12Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 7:46 pm

Amohd

Amohd
active member
active member
So thats the reason im losing power?

    

13Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 7:53 pm

Inge K.

Inge K.
VIP
VIP
The alternator won't charge....if the battery get drained when the bike isn't used ...it's another problem.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

14Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 7:57 pm

Amohd

Amohd
active member
active member
where can I find a 3W warning lamp?

    

15Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 8:20 pm

Inge K.

Inge K.
VIP
VIP
You could try at a shop where they sell automotive electric euqipment.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

16Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 9:33 pm

Inge K.

Inge K.
VIP
VIP
@Inge K. wrote:
If you ain't got the charge warning lamp in the circuit, the alternator won't charge.
Could be that this is valid only with the older type mechanical voltage regulator,
sorry Amohd.



Last edited by Inge K. on Tue Sep 24, 2013 9:35 pm; edited 1 time in total


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

17Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 9:34 pm

Amohd

Amohd
active member
active member
That's fine thank you.. I'm just wanting to go riding.. Its about to be fall here in my part of the world haha

    

18Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 11:33 pm

RicK G

RicK G
VIP
VIP
An 85 K without the warning light will not charge. It needs the current that lights the charge light to make the alternator start charging but once started it will self excite.
My opinion is that the battery is only partly charged and so appears to lose the charge overnight because the cold engine is a bit harder to start.
The alternator could occasionally charge due to residual magnetism in the armature but it would not start to charge till very high revs are reached and once the revs go back to idle it would cease to charge again which would account for some very sporadic charging.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1993 K1100 LT, 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 for now
    

19Back to top Go down   1985 K100 Empty Re: 1985 K100 on Tue Sep 24, 2013 11:44 pm

Amohd

Amohd
active member
active member
so my best bet would be to connect the wires again?

    

20Back to top Go down   1985 K100 Empty Re: 1985 K100 on Wed Sep 25, 2013 4:46 am

charlie99

charlie99
VIP
VIP
just fit a globe holder that will take a wedge type lamp ...then a 3 or 5 watt globe and connect the globe as inge suggests

between a positive + wire that is switched  and the blue wire in the loom to the instrument cluster .
then you should get charge happening

I have observed with a low idle ....before getting to charge revs ( about 1200 plus ) that the whole system pulses with a low voltage being present ...which coincidentally  times well with the ignition and injector current draw .....it wouldn't take long to flatten a battery at all with all the systems in activity ...like the fuel pump and other things active whilst running .

good luck....it aint hard


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O1985 K100 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

21Back to top Go down   1985 K100 Empty Re: 1985 K100 on Fri Sep 27, 2013 7:15 am

Der Ziegelstein

Der Ziegelstein
active member
active member
Do you have the instrument cluster? The early Ks had a common problems with the cluster and most were replaced under warranty. There is some info out there on how to repair them, and I'm sure there are a few chaps here who could walk you through.

There are some other circuits in the cluster that are necessary for operation, which leads me to believe there has been some custom wiring done. This can be an invitation to Gremlins.


__________________________________________________
1985 K100 Patch12
Brick Pilot Jim
1987 K100RS "Ziggy"
2004 R1150RT "Dunkle Ruβ"
    

22Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 05, 2013 2:17 pm

Amohd

Amohd
active member
active member
So  i went through the box of parts and i found the cluster and i hooked it up.. but it still did the same thing, i got a pictures that may help you help me.. Im hoping that we can get this fixed bc im the only one not riding in my town and the weather is amazing 

1985 K100 K100_v10

    

23Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 05, 2013 2:18 pm

Amohd

Amohd
active member
active member
1985 K100 Alt_wi10

    

24Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 05, 2013 2:19 pm

Amohd

Amohd
active member
active member
1985 K100 Alt_wi11

    

25Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 05, 2013 2:20 pm

Amohd

Amohd
active member
active member
1985 K100 Misc_w10

    

26Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 05, 2013 2:46 pm

charlie99

charlie99
VIP
VIP
that main feed wire out of the alternator ...has been cooked big time

now the question is did the alternator go faulty or was there a short on that wire to the battery  taking out the alternator wire whilst running ?

maybe even a short on the starter relay ???

or just wearing through the insulation on that cable to earth

in any case it would need replacing  from the output of the alternator to the battery  to repair the loss of insulation off the cable ( so that it wont short to earth as it is always live ).....a really good inspection of all the cables nearby would also be recommended ...as I can see that the field wire (blue ) has been fused - affected  by heat some what as well .

you could put a temporary  and fused wire between the alternator output and the battery .and or measure if the alternator has a short to earth .

you could also temporarily connect up the battery to the blue wire through a bulb holder and 3 watt bulb ....whilst running and test to see if you are getting some charge out of the alternator ...use a multi meter .

those connectors in the fuse box would be a good place to pick off a switched wire and then go to the globe then the field terminal of the alternator ....using the appropriate connectors


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O1985 K100 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

27Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 05, 2013 2:52 pm

Amohd

Amohd
active member
active member
my brother told me that he was trying to jump the bike and put the pos on the neg and neg on pos..... that's how the wire got cooked

    

28Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 05, 2013 2:58 pm

charlie99

charlie99
VIP
VIP
that would do it I guess.....giggles  

wonder what else it damaged
lets hope it didn't damage the diode pack internal to the alternator .....they should survive,  supposed to be at least 50 volts piv )peak inverse voltage)
not sure if the stator wiring would survive though ...looks like it got pretty warm



Last edited by charlie99 on Sat Oct 05, 2013 3:10 pm; edited 1 time in total


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O1985 K100 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

29Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 05, 2013 3:01 pm

Amohd

Amohd
active member
active member
when the choke is on and i have the cables jumping the bike it doesnt die immediately after i take the cables off.. but when the choke is off and i remove them it dies immediately..

    

30Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 05, 2013 7:46 pm

Amohd

Amohd
active member
active member
what would the bike do if the starter relay has a short in it?

    

31Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 05, 2013 9:14 pm

charlie99

charlie99
VIP
VIP
best to measure the alternator for a short to earth

below 1200 the alternator does not charge at all


re the short in the relay

constant power drain of battery till you remove the brown wire

you really need to do some measuring  instead of just doing the same stuff over and over again


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O1985 K100 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

32Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sun Oct 06, 2013 12:52 pm

Amohd

Amohd
active member
active member
I woke up early today and took every step needed, that i was told to do.. i put the bulb on a switch wire and everything.. I did notice something though i dont know if it means any thing  but when the alternator plug is plugged into the alt there is a charge, but when i try to see the charge of the plug when its not in the alternator ther is no charge in the plug what so ever, and another thing could the starter relay be bad and still start the bike but be the reason the bike isnt chargering????

    

33Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sun Oct 06, 2013 3:04 pm

charlie99

charlie99
VIP
VIP
no not likely .....either the relay works or it doesn't

no charge ? do you mean no voltage ?

the big lead from the battery should be at the same voltage both ends of the cable

the cable that I saw in the pic that you posted earlier was well burned from an extreme heat of the reverse voltage ...I would surmise that the cable is actually become non conductive .....probably at the lugs that connect at each end ...

a new cable will need to be made or purchased ....even from a wreckers ?

but I think you might need the help of a friend with good electrical knowledge

 cheers


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O1985 K100 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

34Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sat Oct 12, 2013 11:54 pm

Amohd

Amohd
active member
active member
She is running guys but she seems to lose charge at idle now, as long as im on the road she runs fine but when I park her and keep her on shes dies

    

35Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sun Oct 13, 2013 12:24 am

charlie99

charlie99
VIP
VIP
possibly a diode in the alternator is dead

have seen a few of these recently ...not just on k bikes


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O1985 K100 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

36Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sun Oct 13, 2013 12:53 am

Amohd

Amohd
active member
active member
where can i get a fully functional alternator that works?

    

37Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sun Oct 13, 2013 12:55 am

charlie99

charlie99
VIP
VIP
um ...try ebay ....

they often have parts from some of the boneyard ( wreckers ) for sale with working item guarantees


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O1985 K100 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

38Back to top Go down   1985 K100 Empty Re: 1985 K100 on Sun Oct 13, 2013 1:05 am

Amohd

Amohd
active member
active member
the one I have on my bike is from ebay... any bmw bike websites out there?

    

39Back to top Go down   1985 K100 Empty Re: 1985 K100 on Mon Oct 14, 2013 9:54 am

Amohd

Amohd
active member
active member
would it be better for me to get a 50A alternator? or is the 32A fine?

    

40Back to top Go down   1985 K100 Empty Re: 1985 K100 on Mon Oct 14, 2013 10:53 am

RicK G

RicK G
VIP
VIP
Unless you intend to run a few extra electrical components like high power spotlights then the 32A alternator will do the job just fine. Take it to an auto electrical repairer or you can buy reco ones from EME
http://www.euromotoelectrics.com/category-s/767.htm


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1993 K1100 LT, 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 for now
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum