BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   I had a fire Empty I had a fire on Fri Nov 22, 2013 6:24 am

Mike101

Mike101
Silver member
Silver member
Last night on the way home my K100LT burst into flames.  Lots of smoke and flames for about 3-4 mins and then it all stopped. 

I had just filled up as well so it was a bit scarry for a while.

So here's what i know or can see.

The ignition barrel is dead with nothing working from it.

The wires coming down from it and passing to the right of the headstock have burnt right through to almost bare wire.  When i turn the bars to the left i get power to to side light and instruments.

The battery is fine and no fuses have blown.

What i think is that the ignition wires form the barrell have been rubbing on a small phillips screw on the right and side of the headstock and eventually gone right through. 

I have not taken anything apart yet so i don't know the full extent of the damage.

So over to you lot.  What damage might i have done given what i know above.  Hopefully it's just a wire and maybe a new barrell.  Where do the wires fomr the barrel plug into the main loom?

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

2Back to top Go down   I had a fire Empty Re: I had a fire on Fri Nov 22, 2013 6:31 am

mike d

avatar
Life time member
Life time member
For starters, I would disconnect the battery NOW.

Mike

    

3Back to top Go down   I had a fire Empty Re: I had a fire on Fri Nov 22, 2013 6:38 am

Mike101

Mike101
Silver member
Silver member
@mike d wrote:For starters, I would disconnect the battery NOW.

Mike
HI,

   done that last night when i got in.

It could have been worse though.  It all happened next to a great pub with fantastic beer and a roaring fire.  I sank 3 pints while waiting be picked up.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

4Back to top Go down   I had a fire Empty Re: I had a fire on Fri Nov 22, 2013 7:14 am

K75cster

K75cster
Life time member
Life time member
when you lift the tank you will see on the right hand side between the radiator filler and the frame crossbar where the ignition joins the harness, clasp the clip and wiggle it apart then you have it disc'd from the bike and if the fuses are all good a new ignition should be all thats needed to confirm any other items that may have copped a dose of power, Check the wires on the harness side of that ignition connector, if not burnt then install another ignition.


__________________________________________________
Keith - 1987 K75c with r100rt replica fairing and half of a 1984 K100rt 1992 K1100LT a blue one

The Clever are adept at extricating themselves from situations that the wise would have avoided from the outset - QUOTE from david Hillel in Out of the Earth.
    

5Back to top Go down   I had a fire Empty Re: I had a fire on Mon Nov 25, 2013 9:57 am

charlie99

charlie99
VIP
VIP
im guessing you will need to possibly reterminate that  connector at the wiring loom join . possibly with something aftermarket , but a suitable sized connector at least .
it is quite common that reduced current ability happens at the squeezed connectors ...and unable to be seen by the human eye until disassembled .

also I would be tracing the cables back into the relay box etc to see if there is any other signs of heat effect on the insulation ...and other now bonded ? (by heated plastic) other cables that run along side it .

you may need to undo all the tape over the loom along its path as such to do this. rewrap the loom after.

I suspect that if the cable does a bit of a bend you might find the heating effect more prominent there , again at any other connector along that feed as well .
good luck ...take your time and make sure of no other issues .


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OI had a fire Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum