BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Wiring question Empty Wiring question on Sun Apr 20, 2014 10:15 am

brianpen

brianpen
active member
active member
Wiring question Dsc01118
Examining the wires under my tank, I noticed what first appeared to be exposed wire. On closer inspection it appears the black wire in this connector has some sort of shielding thing going on. As I peeled back the insulation a bit the exposed wire appears to be purposely wrapped around the others inside of the bundled insulation.
Before I wrap it back up (as it appears normal) I wanted to get an opinion on it.

    

2Back to top Go down   Wiring question Empty Re: Wiring question on Sun Apr 20, 2014 10:21 am

Inge K.

Inge K.
VIP
VIP
This is the connector to the hall sensor, and the wires is shielded.

This connector have a rubber cap on the outside, which usually rots away after a few years.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

3Back to top Go down   Wiring question Empty Re: Wiring question on Sun Apr 20, 2014 12:04 pm

brianpen

brianpen
active member
active member
Thanks Inge. The rubber boot was torn to bits. I'll wrap it up and move on.

    

4Back to top Go down   Wiring question Empty Re: Wiring question on Sun Apr 20, 2014 12:39 pm

Inge K.

Inge K.
VIP
VIP
Wiring question 112350  Some protection spray/liquid wouldn't hurt while you have the connector apart
...........use DeoxIT and you gonna end up in heaven...just search this forum.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum