BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   BMW K1200LT 2001 Empty BMW K1200LT 2001 on Wed Apr 30, 2014 3:22 pm

joao.c130

joao.c130
active member
active member
Hello!
I have a BMW K1200LT, 2001. Yesterday after give one turn arrond my city, stop my moto. When i went to start my moto... my moto do not power on!! The key do not nothing. Maybe is something relay... but i have some dificult to know what relay be!
I need help... please.

Thankyou!!
João Sousa

    

2Back to top Go down   BMW K1200LT 2001 Empty Re: BMW K1200LT 2001 on Wed Apr 30, 2014 8:43 pm

RicK G

RicK G
VIP
VIP
First step is to check all the fuses. Measure them with a meter, do not rely on a visual check


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1993 K1100 LT, 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 for now
    

3Back to top Go down   BMW K1200LT 2001 Empty Re: BMW K1200LT 2001 on Wed Apr 30, 2014 8:58 pm

Inge K.

Inge K.
VIP
VIP
If all the electrics remains stone dead when you turn the ignition on it could be
be that you got a dead battery, bad connection(s) at the battery wires/terminals,
bad connection(s) at the heavy terminals in front of the battery....check that
they all are clean and measure the voltage.

If all OK check the ignition switch.....connector you find in the electrics box/
housing under the fake tank....down, front, RHS, second connector from the
top (yellow).....red wire is input, green is output...measure voltage, while
switching ignition on/off.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

4Back to top Go down   BMW K1200LT 2001 Empty Re: BMW K1200LT 2001 on Sat May 03, 2014 2:53 pm

joao.c130

joao.c130
active member
active member
Hello!
Thankyou for every help.
The problem was bad contact in ignition key assy.

Thankyou,
João Sousa

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum