BMW K bikes (Bricks)

You are not connected. Please login or register

Go to page : Previous  1, 2

View previous topic View next topic Go down  Message [Page 2 of 2]


51Back to top Go down    Re: slow forum on Sat Oct 18, 2014 4:05 am

Ghost who rides


Life time member
Life time member
Thanks Inge but does that do photos as well? Photos seem to be the problem for me.

    

52Back to top Go down    Re: slow forum on Sat Oct 18, 2014 4:20 am

Inge K.

avatar
VIP
VIP
Photos you can just save at your desktop, and copy them into the forum when needed.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

53Back to top Go down    Re: slow forum on Sat Oct 18, 2014 9:43 am

squig60

avatar
active member
active member
Forum back to normal here.

    

54Back to top Go down    Re: slow forum on Sat Oct 18, 2014 9:54 am

Crazy Frog

avatar
admin
admin
@squig60 wrote:Forum back to normal here.
Thanks for the update  cheers cheers cheers cheers


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

55Back to top Go down    Re: slow forum on Sat Oct 18, 2014 11:41 am

Two Wheels Better

avatar
Moderator
Moderator
It appears to have returned to normal here, too. It's quite quick.

Now, if I could just get me arse in gear and get off to work as quickly! I dislike working Saturdays, but the Mondays off are good.


__________________________________________________
 

'77 R75/7-1000cc, '87 K100RS, '93 K12 Big Block, '94 R100 Mystic, '03 K1200GT, '04 R1150RT, '06 K1200R, '07 K1200R & '09 K1300GT
    

56Back to top Go down    Re: slow forum on Sat Oct 18, 2014 2:42 pm

Snod Blatter

avatar
Platinum member
Platinum member
All good here too for the past couple of days


__________________________________________________
1989 K100RS SE ABS 8v  VIN: 0149214
Others: 1.5 x Honda CBX250RS-E, '94 CB250, '95 TRX850
http://justbikethings.blogspot.co.uk/
    

57Back to top Go down    Re: slow forum on Sat Oct 18, 2014 8:37 pm

RicK G

avatar
VIP
VIP
It's even working here, back to normal . If there is such a thing as normal for the interweb.


__________________________________________________
If everything seems under control then you aint goin fast enough:- Mario Andretti
Bikes 1986 K100RT, 1993 K1100 LT, 1994 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 & 1976 SR 500 Yamaha for now
    

58Back to top Go down    Re: slow forum on Sat Oct 18, 2014 9:40 pm

Dai

avatar
Life time member
Life time member
Things seem to have sorted themselves out in Northern Ireland too. Maybe someone found the leprechaun that was doing the damage?


__________________________________________________
'83 K100 upgraded to K100RS spec
Others...
'78 Moto Guzzi 850-T3, '79 Moto Guzzi 850-T3 California,'93 Moto Guzzi 1100ie California,
'03 Suzuki Blandit GSF600SK3 (NFS any more because wifey has claimed it)
    

59Back to top Go down    Re: slow forum on Sat Oct 18, 2014 9:49 pm

robmack

avatar
Life time member
Life time member
@Ghost who rides wrote:Thanks Inge but does that do photos as well? Photos seem to be the problem for me.
It will work if you use the "Switch Editor Mode" button:


Compose your message, including images.  When you're happy, press this Switch Mode button once and then copy all the special text you see.

After a while, you'll be able to compose messages offline even with the special tagging.


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
2011 Moto Guzzi V7 Racer
http://k75retro.blogspot.ca/
    

60Back to top Go down    Re: slow forum on Sat Oct 18, 2014 9:57 pm

Inge K.

avatar
VIP
VIP
The slow forum is close to lightning fast now.
Very curious if it is like this at work on Monday, where it have been very slooooow lately.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

61Back to top Go down    Re: slow forum on Mon Nov 03, 2014 10:01 pm

Two Wheels Better

avatar
Moderator
Moderator
www.servimg.com seems to have given up the ghost this arvo....no new pictures will load from here from multiple computers in my house after many attempts.

The forum is moving at its usual speedy pace, however.


__________________________________________________
 

'77 R75/7-1000cc, '87 K100RS, '93 K12 Big Block, '94 R100 Mystic, '03 K1200GT, '04 R1150RT, '06 K1200R, '07 K1200R & '09 K1300GT
    

62Back to top Go down    Re: slow forum on Mon Nov 03, 2014 10:52 pm

Be made

avatar
Life time member
Life time member
Yep. Had a couple of days where it was slo to load but its all good now Very Happy Very Happy Very Happy

    

63Back to top Go down    Re: slow forum on Mon Nov 03, 2014 11:34 pm

RicK G

avatar
VIP
VIP
Yeah the new equipment they cut over seems to be working well


__________________________________________________
If everything seems under control then you aint goin fast enough:- Mario Andretti
Bikes 1986 K100RT, 1993 K1100 LT, 1994 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 & 1976 SR 500 Yamaha for now
    

64Back to top Go down    Re: slow forum on Sat Nov 15, 2014 5:42 pm

Crazy Frog

avatar
admin
admin
@robmack wrote:I'm noticing that srvimg.com is timing out this evening; the forum text appears but the images are missing. This problem might be connected to the illweb.com delay.  For example, I'm not able to get a fully rendered home page:
Today I was reading the forum and ....... some of the tabs started to disappear as well as some of the background pictures were missing.
I tracked the problem down to servimg.com (the host provider for all the pictures on the forum).
I spent most of my day patching the forum. It seems to work OK, but I am wondering if we are missing pictures on the posts too.

Sorry for the inconvenience but I swear I didn't do anything.

CF


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

65Back to top Go down    Re: slow forum on Sun Nov 16, 2014 8:08 pm

Be made

avatar
Life time member
Life time member
No worries here. A little slow to load at times but aside from that it's all good

    

66Back to top Go down    Re: slow forum on Sun Nov 16, 2014 8:13 pm

GTJos

avatar
Silver member
Silver member
@Be made wrote:No worries here. A little slow to load at times but aside from that it's all good
+1 on that, CF ! No trouble what so ever over here.
Seems a good moment to compliment and thank you for all your trouble and time !
cheers Cheers mate !
Jos.


__________________________________________________
Ich bin enge Kirchröatsjer jong; adieë wa ?! 
                                1992  K1100LT 6458188
                                1986 K100RS 0085647 + sidecar Velorex 562
                                1985  K100RT  0027026
    

67Back to top Go down    Re: slow forum on Mon Nov 24, 2014 4:41 pm

rosskko

avatar
VIP
VIP
Never been slow for me, but now I find whenever I click a link on the portal tab it opens a new window.
Ipad and Chrome.

Does not happen on the forum tab.


__________________________________________________
1986 K100RT VIN 0093801K100RT with summer fairing for a northern visitor

Basic/2 6308802K100CJ  05/1988

K1100RS 0194321
    

68Back to top Go down    Re: slow forum on Mon Nov 24, 2014 4:57 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
@Be made wrote:No worries here. A little slow to load at times but aside from that it's all good

Is that a reflection on the age of K riders?


__________________________________________________
1992 K100LT 0193214 101,000 miles
1984 K100RT 0022575 Baja Red bought 36,000 now 89,150 miles
1997 K1100LT 58,645 now 60,500 miles
    

69Back to top Go down    Re: slow forum on Mon Nov 24, 2014 5:40 pm

Kyle10

avatar
Life time member
Life time member
@rosskko wrote:Never been slow for me, but now I find whenever I click a link on the portal tab it opens a new window.
Ipad and Chrome.

Does not happen on the forum tab.

Same here (Chrome and Comodo Chromium Secure). 
However, not in IE.


__________________________________________________
1985 K100rt 0052183
1983 Honda VF750 007713 
    

70Back to top Go down    Re: slow forum on Mon Nov 24, 2014 5:54 pm

Admin

avatar
admin
admin
@Kyle10 wrote:Same here (Chrome and Comodo Chromium Secure). 
However, not in IE.
I have the same problem, and nothing was modified on the forum. I am just waiting to see if forumotion is doing anything about it.

For the last week, Microsoft had beefed up it's OS security and we experienced a lot of problems at work too. A lot of software and Internet sites stopped working.


__________________________________________________
http://www.k100-forum.com
    

71Back to top Go down    Re: slow forum on Mon Nov 24, 2014 8:23 pm

Be made

avatar
Life time member
Life time member
@92KK 84WW Olaf wrote:
@Be made wrote:No worries here. A little slow to load at times but aside from that it's all good

Is that a reflection on the age of K riders?
Yep. It is. Loading is a little slow but once we fire we are off . . .  like a rocket !    

    

72Back to top Go down    Re: slow forum on Wed Nov 26, 2014 6:25 pm

Crazy Frog

avatar
admin
admin
@Ghost who rides wrote:Thanks Inge but does that do photos as well? Photos seem to be the problem for me.
Yes it will do if you include the link on the message that you wrote in wordpad/notepad.


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

73Back to top Go down    Re: slow forum on Wed Nov 26, 2014 6:36 pm

Crazy Frog

avatar
admin
admin
After going to 1000 lines of codes, I finally found where I inserted the 2 buttons "back to Forum" and "back to Portal" at the bottom of the posts.
The problem was that the picture of the button has been lost and after recreating one, everything is back to normal.

I don't think that any other forum has been "cannibalized" like the k100-forum, and even if I took a lot of notes and inserted comments, it wasn't enough.
Everything seems to be back to normal after the switch of data center (speed and functionality).

CF


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

74Back to top Go down    Re: slow forum on Wed Nov 26, 2014 7:18 pm

Born Again Eccentric

avatar
Life time member
Life time member
Nice work Crazy Frog - thank you for getting it sorted. I noticed that the "return to" buttons had re-appeared. 

I appreciated that you probably now need time and a few beers to get over wading through all that code but one other feature that seems to have disappeared is the "starry" link that takes you straight to the latest post on any subject.
Without it, by clicking on the post subject line, you either go to the very start of the post or to the top of the most recent page (if there are multiple pages and you click the highest page number shown next to the subject line). As you know, there are some very long posts out there that are still going strong (e.g. round the world on a K or the more recent Northern tablelands entries)

When I log in, I normally click on the "new posts" tab at the top of the forum - as this is great for spotting recent activity between logins. But again no starry link to warp us straight to that latest post.

I thought the loss of this function light have been caused by me foolishly recently upgrading my Macbook pro to the latest version of OS X - Yosemite [Yo-sea-might!!] but I borrowed my daughter's MacBook (which was still on OS X Snow - Maverick) and noted that the forum was exactly the same (i.e. lacking the starry link)


__________________________________________________
 
                              Paul  

"Heidi" K100LT 1991 (Grey) (VIN 0190172 Engine No. 104EB 2590 2213) - 5th owner. January 2014 (34,000 - 61,000 miles and counting....)
"Gretel" K100LT 1989 (Silver Grey) (VIN 0177324 Engine No. 104EA 2789 2211) - 4th+ owner. September 2015 (58,500miles and counting....). Cat C Insurance write-off rebuild Feb 17
"Donor" K100LT 1990 (Red)  (VIN 0178091 Engine No. 4489 2024) - 6th & final owner (crash write-off now donor bike).   June 2012 (73,000 miles) to November 2013 (89,500 miles)
    

75Back to top Go down    Re: slow forum on Wed Nov 26, 2014 8:19 pm

Crazy Frog

avatar
admin
admin
This become to be like at work when a tech ask me: "6 months ago you help me fix a problem. What did you do?"
My answer is: I fixed it, but I have CRAFT disease (Can't Remenber A Fuc**ing Thing) and I really don't remember.
I believe that I just fixed it (maybe different icon), but let me have a couple of cold ones to clear my brain and I will look at it Very Happy.

It took me 3 months to rewrite the forum software, but it may take me few weeks to get it back to normal.
Making things easier for the end user is sometimes a nightmare for the developer.

CF


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

76Back to top Go down    Re: slow forum on Wed Nov 26, 2014 10:27 pm

krambo

avatar
Life time member
Life time member
@Crazy Frog wrote:This become to be like at work when a tech ask me: "6 months ago you help me fix a problem. What did you do?"
My answer is: I fixed it, but I have CRAFT disease (Can't Remenber A Fuc**ing Thing) and I really don't remember.
I believe that I just fixed it (maybe different icon), but let me have a couple of cold ones to clear my brain and I will look at it Very Happy.

It took me 3 months to rewrite the forum software, but it may take me few weeks to get it back to normal.
Making things easier for the end user is sometimes a nightmare for the developer.

CF
Amen to the sentiment CF - I finally gave up fighting Facebook and closed down my forum.  Most of our loyal members seem to have accepted the change and joined our facebook page instead. Cool

https://www.facebook.com/groups/135437209819218/


__________________________________________________
1984 BMW K100RT, 1993 BMW K1100LTIC,1982 Kawasaki KZ1100 Spectre
"Aut viam inveniam aut faciam."
http://www.its-personal.net
    

77Back to top Go down    Re: slow forum on Thu Nov 27, 2014 3:56 am

Born Again Eccentric

avatar
Life time member
Life time member
CF - your efforts are greatly appreciated and if it is too much work to restore a "nice to have" feature that we, the user, can work around with very little extra effort (i.e. it is not hard for us to scroll down to the bottom of the page). I certainly do not want to be burdening you with days/weeks of endless nausea just to save me a few seconds per post!!

The only reason I raised the issue was to try and help not hinder. Like many, I would not know computer code even if I fell into a bucket of it, so really have no concept of the complexity or the sheer volume of stuff that goes on behind the scenes.

I apologise for causing your CRAFT to flair up!

I owe you more than a few beers and hopefully I'll be able to pay some penance in Halifax next April


__________________________________________________
 
                              Paul  

"Heidi" K100LT 1991 (Grey) (VIN 0190172 Engine No. 104EB 2590 2213) - 5th owner. January 2014 (34,000 - 61,000 miles and counting....)
"Gretel" K100LT 1989 (Silver Grey) (VIN 0177324 Engine No. 104EA 2789 2211) - 4th+ owner. September 2015 (58,500miles and counting....). Cat C Insurance write-off rebuild Feb 17
"Donor" K100LT 1990 (Red)  (VIN 0178091 Engine No. 4489 2024) - 6th & final owner (crash write-off now donor bike).   June 2012 (73,000 miles) to November 2013 (89,500 miles)
    

78Back to top Go down    Re: slow forum on Thu Nov 27, 2014 6:47 pm

Crazy Frog

avatar
admin
admin
@Born Again Eccentric wrote:I apologise for causing your CRAFT to flair up!

I owe you more than a few beers and hopefully I'll be able to pay some penance in Halifax next April
CRAFT is something sticking with me for a long time and no need for you to apologize. I want this feature back too. I was really missing the 'back to forum' one and finally found how to re-enable it. It is the same for the newest posts.
With the aging process, the brain fills with information, and at one point the memory is full.
This is why you can remember what you did 30 years ago, but not what you did yesterday. There is no more space to store new information.  (we have to stick with the maximum amount of memory allowed by the operating system and there is no way to upgrade)

Yes, I am anxious to have the Irish/Canuck eccentric meeting in Halifax and the beers will be on me. This is the way that we treat guests.

And bring your 'monkey' suit, because you will travel in the chair  Very Happy

Bert


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

79Back to top Go down    Re: slow forum on Thu Nov 27, 2014 8:13 pm

RicK G

avatar
VIP
VIP
Fear not Bert it isn't CRAFT just early onset cabin fever.
What we need is a thing like the walking machine exerciser that we can ride our bikes on and a big screen in front that replays all the go pro footage we took in the summer.  We could use the engine heat to keep the garage warm too.


__________________________________________________
If everything seems under control then you aint goin fast enough:- Mario Andretti
Bikes 1986 K100RT, 1993 K1100 LT, 1994 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 & 1976 SR 500 Yamaha for now
    

80Back to top Go down    Re: slow forum on Thu Nov 27, 2014 8:21 pm

Crazy Frog

avatar
admin
admin
@RicK G wrote:Fear not Bert it isn't CRAFT just early onset cabin fever.
What we need is a thing like the walking machine exerciser that we can ride our bikes on and a big screen in front that replays all the go pro footage we took in the summer.  We could use the engine heat to keep the garage warm too.
I love the idea!
Lets work on a prototype.


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

81Back to top Go down    Re: slow forum on Fri Nov 28, 2014 9:55 am

Born Again Eccentric

avatar
Life time member
Life time member
@Crazy Frog wrote:Yes, I am anxious to have the Irish/Canuck eccentric meeting in Halifax and the beers will be on me. This is the way that we treat guests.

And bring your 'monkey' suit, because you will travel in the chair  Very Happy

Bert
Bert,

Alas I cannot claim Irish heritage...I just latched onto the Irish Eccentrics as an active group with some fabulous riding on their door steps and a camaraderie that takes some beating. It will have got the likes of Olaf thinking though!!  Twisted Evil  

My "eccentric" tendency though is increasingly apparent as the years clock up - or so my kids delight in telling me! 

When you wrote "bring your monkey suit" I thought you meant Dinner Jacket (Tuxedo) - and I was thinking you Canadian bikers really must be a cut above the rest if you adopt such 007-esque style in your side cars. 

 


__________________________________________________
 
                              Paul  

"Heidi" K100LT 1991 (Grey) (VIN 0190172 Engine No. 104EB 2590 2213) - 5th owner. January 2014 (34,000 - 61,000 miles and counting....)
"Gretel" K100LT 1989 (Silver Grey) (VIN 0177324 Engine No. 104EA 2789 2211) - 4th+ owner. September 2015 (58,500miles and counting....). Cat C Insurance write-off rebuild Feb 17
"Donor" K100LT 1990 (Red)  (VIN 0178091 Engine No. 4489 2024) - 6th & final owner (crash write-off now donor bike).   June 2012 (73,000 miles) to November 2013 (89,500 miles)
    

82Back to top Go down    Re: slow forum on Fri Nov 28, 2014 7:48 pm

indian036

avatar
Life time member
Life time member
@Crazy Frog wrote:
Making things easier for the end user is sometimes a nightmare for the developer.

CF
+1

I try to make it easy for the user as well when developing systems, so I understand completely.

I sincerely hope you also understand how much we value your efforts on our behalf. Love this forum!

Regards,

Bill

PS May even look at stage 1 of K100 in France in March.  Smile


__________________________________________________
1985 K100RT Red.  VIN 0028991K100RT    ENG 104EA248523386
1985 K100RT Blue. VIN 0029036K100RT    ENG 104EA25852071
1990 K100LT Black. VIN WB105060310190452
1984 K100RT White. VIN. 0023022K100RT  ENG 104EA32848523
    

83Back to top Go down    Re: slow forum on Fri Nov 28, 2014 10:00 pm

Crazy Frog

avatar
admin
admin
@indian036 wrote:I sincerely hope you also understand how much we value your efforts on our behalf. Love this forum!
Thanks Bill.

The appreciation is the biggest reward and when something goes wrong, it's even more rewarding when people  say "we understand, take your time to find a solution".
As not everybody is computer savvy, I try to do my best to have a friendly user interface.
At one point, I was thinking about linking the forum to the social networks. All the codes are ready (If I enable it, you could technically login with your Facebook account and post from Facebook).
As I find that opening the forum to Facebook and others would pollute it, I decided to keep the forum off the social medias. This is my opinion, but the friend of my friend may not share the same Kpox passion as us and the forum would be irrelevant for him. We are not looking for increasing our membership, but only getting interested members. Social medias would not do any good for us.

Cheers,

CF



Last edited by Crazy Frog on Sat Nov 29, 2014 4:43 pm; edited 1 time in total


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

84Back to top Go down    Problem solved! on Sat Nov 29, 2014 4:00 pm

Crazy Frog

avatar
admin
admin
The feature about viewing the last post has been fixed.
Now, when you click on "new posts" a new button is available on the right of the screen and will navigate to the last posting.
If you click on the subject in the left of your screen, it will take you to the first post of the thread.
If you click on the "new" icon, it will take you to the last unread post.
If you click on the right button "view last post", it will take you to the very last post ignoring the ones that you didn't read.
I believe it's even more flexible than before Smile

CF



Last edited by Crazy Frog on Sat Nov 29, 2014 4:23 pm; edited 2 times in total


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

85Back to top Go down    Re: slow forum on Sat Nov 29, 2014 4:03 pm

Born Again Eccentric

avatar
Life time member
Life time member
Elegant enough for me - thanks CF.


__________________________________________________
 
                              Paul  

"Heidi" K100LT 1991 (Grey) (VIN 0190172 Engine No. 104EB 2590 2213) - 5th owner. January 2014 (34,000 - 61,000 miles and counting....)
"Gretel" K100LT 1989 (Silver Grey) (VIN 0177324 Engine No. 104EA 2789 2211) - 4th+ owner. September 2015 (58,500miles and counting....). Cat C Insurance write-off rebuild Feb 17
"Donor" K100LT 1990 (Red)  (VIN 0178091 Engine No. 4489 2024) - 6th & final owner (crash write-off now donor bike).   June 2012 (73,000 miles) to November 2013 (89,500 miles)
    

86Back to top Go down    Re: slow forum on Sun Nov 30, 2014 1:58 pm

ReneZ

avatar
Life time member
Life time member
Bert, good going, thanks!


__________________________________________________
Greetings from Florida! Having a 'new' K  :cyclops:    Surprised-o: 

Rene


BMW K100 - 1985 (0030029)
BMW K1200GT - 2003 (ZK01223)
    

87Back to top Go down    Re: slow forum on Sun Nov 30, 2014 3:02 pm

Be made

avatar
Life time member
Life time member
@Crazy Frog wrote:
@indian036 wrote:I sincerely hope you also understand how much we value your efforts on our behalf. Love this forum!
Thanks Bill.

The appreciation is the biggest reward and when something goes wrong, it's even more rewarding when people  say "we understand, take your time to find a solution".
As not everybody is computer savvy, I try to do my best to have a friendly user interface.
At one point, I was thinking about linking the forum to the social networks. All the codes are ready (If I enable it, you could technically login with your Facebook account and post from Facebook).
As I find that opening the forum to Facebook and others would pollute it, I decided to keep the forum off the social medias. This is my opinion, but the friend of my friend may not share the same Kpox passion as us and the forum would be irrelevant for him. We are not looking for increasing our membership, but only getting interested members. Social medias would not do any good for us.

Cheers,

CF
Nice work man. And I agree with you about the networks. Let the twitterers of this world have their niche. We have ours here. Thanks to you this place is unique and I think it should stay that way

    

88Back to top Go down    Re: slow forum on Sun Nov 30, 2014 3:24 pm

charlie99

avatar
VIP
VIP
thanks bert ...was wondering where the "new" button had gone to .. but its back ..

thanks for the great work again


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

View previous topic View next topic Back to top  Message [Page 2 of 2]

Go to page : Previous  1, 2

Permissions in this forum:
You cannot reply to topics in this forum