BMW K bikes (Bricks)


You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down    Guess what I'm doin? on Thu Mar 25, 2010 9:52 pm

slowride

avatar
active member
active member
As most of you know, I inherited this great machine from a dear family member that is no longer able to ride. It hadn't run in close to a year due to a fuel leak in the tank and a minor spill that tore up the left fairing a bit. I patched up the fairing and fixed the fuel leak, purchased a new battery, had it insured, tagged and inspected and wallah...it's ridable. I even took the motorcycle riders course here in Texas (required by law to obtain a motorcycle license) and obtained my license to ride.

When I left for "Ride the Rio" it was the first time I've had the bike on the highway....first time I took it over 60 mph. Anyway, the ride was great and we made it back in one piece but there were a couple of issues that I wanted to address. Sometimes it shifts rough, other times perfectly smooth. Bobby never could tell me if it had a spline lube so I figured I'd tear it down to tackle this issue and get it out of the way. There is also an oil leak somewhere that I wanted to address and figured I'd tear it down to find it.

So...here she is! Nothing like a good 'ol sawhorse to hold up your K-bike. Notice the yellow 2X4 holder...There's one on each side to keep the back of the bike from sliding side to side.


Slowride

Deemed the secondary housing by the Clymers (I call it the clutch housing). Notice the oil settled in the bottom? Turns out the main seal is leaking. Pretty bad place for oil to get slung around considering it's a dry clutch. I also took the clutch apart and also turns out the friction plate has gone as far as I want it to go. It's about 1 mm from hitting the metal grommets that hold the friction material to the base of the plate.



It looks like a mess but I have everything organized and what you don't see are the fifteen plastic sandwich bags full of nuts and bolts and labeled with a black sharpie. All in all I had to order about $250.00 worth of parts the most expensive being the friction plate at around $150.00. New seals for the starter, new clutch boot, main seal, O-rings, exhaust seals, hondamolly60, compression ring and new clutch nut. I ordered all of these parts minus the hondamolly60 from bikebandit.com. They have great schematics with all of the parts listed and priced. I also ordered a clutch alignment tool from rbracing.com which seems to be the only place I can find that has one. Ironically, the final drive splines, transmission and clutch splines look great and even still have lube on them but of course, I'm gonna hook 'em up again. For now, I'm just waiting on parts!

    

2Back to top Go down    Re: Guess what I'm doin? on Thu Mar 25, 2010 10:15 pm

phil_mars


Life time member
Life time member
Since you seem to be having so much fun Very Happy and with nothing better to do you might as rip the alternator out and check the drive rubbers and it will be handy as some of the bolts can be a bit sticky so with the rear end off you can get at them nice and square.

Regards,

Phil

    

3Back to top Go down    Re: Guess what I'm doin? on Fri Mar 26, 2010 6:27 am

Crazy Frog

avatar
admin
admin
Good job and nice pictures.
Another thing you should check is the gear position switch. Check the rebuild page for details.. They are not waterproof, and now is a good time to clean it and coat it with silicone.
Check this page for tips on how to re-install the transmission.

Bert


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

4Back to top Go down    Re: Guess what I'm doin? on Fri Mar 26, 2010 9:20 pm

slowride

avatar
active member
active member
Thanks for that reminder. I actually priced a replacement because the housing is a little worn but decided to just silicone it for now. All of my parts arrived today but I haven't heard anything from RBracing about the clutch alignment tool. I'm going to make one tomorrow and if I'm successful I'm going to cancel my order with them.

Slowride

    

5Back to top Go down    Re: Guess what I'm doin? on Fri Mar 26, 2010 9:26 pm

Crazy Frog

avatar
admin
admin
@slowride wrote:All of my parts arrived today but I haven't heard anything from RBracing about the clutch alignment tool. I'm going to make one tomorrow and if I'm successful I'm going to cancel my order with them.
Slowride

a Papermate felt marker will do the job too.


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

6Back to top Go down    Re: Guess what I'm doin? on Fri Mar 26, 2010 9:29 pm

slowride

avatar
active member
active member
Really? I'm on my way to Wal-Mart! Thanks!!!

    

7Back to top Go down    Re: Guess what I'm doin? on Fri Mar 26, 2010 9:31 pm

Crazy Frog

avatar
admin
admin
De nada senior!
I am trying to find some pictures that I previously posted.


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

8Back to top Go down    Re: Guess what I'm doin? on Sat Mar 27, 2010 1:02 pm

club_c

avatar
Life time member
Life time member
I changed out my clutch a couple of weeks ago without the tool as well. Cobbled together a rude alignment tool from sockets, etc

    

9Back to top Go down    Re: Guess what I'm doin? on Sat Mar 27, 2010 2:29 pm

slowride

avatar
active member
active member
I'm having hell with the main seal. I tried to jerk it out but it doesn't want to budge. Read on another forum to use a sliding dent puller.

    

10Back to top Go down    Re: Guess what I'm doin? on Sat Mar 27, 2010 3:02 pm

Crazy Frog

avatar
admin
admin
Well you are not the only one experiencing problems.
Here is the solution adopted by Roy

We have a lot of posts on this forum and we have covered a lot of problems.
It is worth spending a rainy week end to check them.
One day, when I will have time, I will start to classify them (ie: clutch, seals, drive shaft,.....) This is a big job and you can expect to wait until next winter.

Bert


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

11Back to top Go down    Re: Guess what I'm doin? on Sat Mar 27, 2010 3:31 pm

K-BIKE


Life time member
Life time member
That is a huge job Bert, and you deserve a medal even thinking about doing it. That is definitely a deepest darkest winter project, now is the time to get out and ride in the warmer weather otherwise if you blink you will miss it!
Regards,
K-BIKE

    

12Back to top Go down    Re: Guess what I'm doin? on Sat Mar 27, 2010 11:14 pm

club_c

avatar
Life time member
Life time member
Wow. What's the BMW part number for that tool? Should be about $25 at a hardware store, $389 at BMW...

    

13Back to top Go down    Re: Guess what I'm doin? on Mon Mar 29, 2010 7:02 am

Crazy Frog

avatar
admin
admin
@Crazy Frog wrote:
I am trying to find some pictures that I previously posted.

I don't have the BMW part # but here is the picture of the tool...


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

14Back to top Go down    Re: Guess what I'm doin? on Mon Mar 29, 2010 8:31 pm

slowride

avatar
active member
active member
I was finally able to get the main seal out. I kept stripping the screws out so I just made one of the screw holes big enough to thread the wire through, let out about two feet of wire, wrapped around 18 inches of a 2X4, stood the 2X4 up, stretched out the wire and hit the board with my 4lb sledge. It popped right out.

I just used a generic marker to line up my clutch....worked like a charm. My whole bike is back together complete with the original RT shield. It shifts like a charm and glides down the road. The only thing I'm trying to figure out now is my brake light isn't working. The tail light is, but no brake light activation by the foot brake or hand brake. Time to check the rest of the forums.

    

15Back to top Go down    Re: Guess what I'm doin? on Mon Mar 29, 2010 9:25 pm

Crazy Frog

avatar
admin
admin
@slowride wrote:The only thing I'm trying to figure out now is my brake light isn't working. The tail light is, but no brake light activation by the foot brake or hand brake. Time to check the rest of the forums.

Slowride,

I like your attitude about finding the information and wish you many hours of enjoyment reading the forum.

I could question "did you test this or did you do this" and maybe help you to find your problem. I am not ready to do it right now as i think you have a great opportunity to learn so much about your bike by checking the rest of the forum (This is not laziness on my part... ).
I even don't know if the answer is posted but if you still have the problem after searching forum, I will do my best to help you troubleshooting.
This is the way that I even treat my crew of computer technicians and network specialist. I am promoting self learning, pride and confidence. When you get to a brick wall and after research you finally find the solution, your confidence increase by 100 points and you feel soooo goood about yourself.

Hope to read about your success, but if not drop us a line.
If you are successful, let us know how much you learned and how much it increased your confidence of troubleshooting a problem on your K100.

By the way, if you break down on the road, you won't have access to the Internet and will be on your own. Now, this is the best time to acquire the knowledge shared by your fellow bikers.

Cheers and good luck.

Bert


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

16Back to top Go down    Re: Guess what I'm doin? on Mon Mar 29, 2010 10:36 pm

slowride

avatar
active member
active member
Cool Bert. I'm fairly certain that the rear brake switch is trashed. It's saturated with all kinds of crap from road detritus to oil from my main seal leak. I'm going to go ahead and replace it as well as the brake switch on the front brake and check out the continuity at the bulb monitoring unit. Forty miles into my bike trip the red brake hazard light refused to go out even though my brakes have done nothing but function great.

On a side note I checked the bulb at the tail light. It's a single filament. It's supposed to be double, right? Weird.

    

17Back to top Go down    Re: Guess what I'm doin? on Tue Mar 30, 2010 6:22 am

Crazy Frog

avatar
admin
admin
@slowride wrote: On a side note I checked the bulb at the tail light. It's a single filament. It's supposed to be double, right? Weird.

Here you ya go....
I guess you found your problem cheers and may not have to replace any switch.
Not having a bulb is like having a defective bulb. The single filament bulb is certainly the root of your problem.

Bert


__________________________________________________
1986 k75, 1985 K100rt, 1985 K100rt/EML sidecar.
    

18Back to top Go down    Re: Guess what I'm doin? on Tue Mar 30, 2010 10:03 am

Avenger GT

avatar
Life time member
Life time member
I think it is supposed to be single filament. My 1986 K100RT uses 2 single filament bulbs, one for tail light & one for brake light.

    

Sponsored content


    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum