BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   LED lights killing my battery?! Empty LED lights killing my battery?! Sat Nov 21, 2015 8:03 am

JaseYPK

JaseYPK
Silver member
Silver member
hi guys,

I've knocked up an led circuit as I intend to replace my rear lights with nice bright Led ones, however on testing my battery went from 12,4V to about 7 the second time I tried to light the circuit?!? What's going on?!

The circuit I've created is 4 red LEDs wired in series, with a forward voltage drop of 2.6V each, rated at 20mA each. I've used an 82 ohm resistor wired in before the LEDs, also in series. 

A very simple circuit for all intents, but on initial connection to my battery only two of the leds lit, so I disconnected it. Check they were all the right way round, and tried again. And now they're almost off they're that dim. So I checked my battery and its down to 7.x voltage?!

Edit: point to note - I only had the circuit connected for about 5-10 seconds. 

Help anyone! Haha


__________________________________________________
1984 K100 RS - The Project!
    

2Back to top Go down   LED lights killing my battery?! Empty Re: LED lights killing my battery?! Sat Nov 21, 2015 9:33 am

JaseYPK

JaseYPK
Silver member
Silver member
I FIXED IT. 

Sort of. I have no idea why the voltage drop existed, but it was that of the cables I was using, the battery voltage was fine.

Key learning point - measure the battery voltage, not the voltage from some cables. 

I now have a prototype LED brake light ready to be made! (And yes, I have used more than just 4 LEDs haha. That was just one leg of the circuit Smile


__________________________________________________
1984 K100 RS - The Project!
    

3Back to top Go down   LED lights killing my battery?! Empty Re: LED lights killing my battery?! Sat Nov 21, 2015 10:30 am

Point-Seven-five

Point-Seven-five
Life time member
Life time member
Which cables?  Are you talking about the battery cables on the bike, or your meter's test leads?  Not sure I understand what you found.


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

4Back to top Go down   LED lights killing my battery?! Empty Re: LED lights killing my battery?! Sat Nov 21, 2015 10:31 am

JaseYPK

JaseYPK
Silver member
Silver member
@Point-Seven-five wrote:Which cables?  Are you talking about the battery cables on the bike, or your meter's test leads?  Not sure I understand what you found.
Sorry,

I meant I attached two cables from the battery to my circuit to test. And for some reason they ceased to carry voltage. Might have something to do with them being 10m long? I'll put some photos up of the LED conversion once in finished Smile


__________________________________________________
1984 K100 RS - The Project!
    

5Back to top Go down   LED lights killing my battery?! Empty Re: LED lights killing my battery?! Sat Nov 21, 2015 4:06 pm

88

88
Life time member
Life time member
It's the simple things that catch you out invariably! Looking forward to the pics.


__________________________________________________
LED lights killing my battery?! Ir-log11 88....May contain nuts!LED lights killing my battery?! Ir-log11

"The world is a book and those who do not travel read only one page." - St. Augustine from 1600 years ago & still true!

K1100LT 1992 - AKA Big Red
K1100RS - 1995. AKA Rudolf Von Schmurf (in a million bits)
K1/RS - AKA Titan (unique hybrid by Andreas Esterhammer)
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum