BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   k75 elecs gremlins Empty k75 elecs gremlins Tue Dec 29, 2015 5:36 pm

ausbrick

ausbrick
Silver member
Silver member
Hi all , Just returned early from a great ride in Vics high country due to a loss of headlight, indicators and starter . Everything else is working, anyone know what could be causing this before I start doing  the testing of everything one by one. lights returned a few times briefly. tried to short the starter relay and got nothing. Its an 86 k75 c , UK model.  Is there a wiring diagram onsite for this bike it could be useful CHEERS AB

    

2Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Tue Dec 29, 2015 5:42 pm

Inge K.

Inge K.
VIP
VIP
Worn starter brushes and/or dirty commutator.
You find a lot of threads about it here and on other forums.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

3Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Tue Dec 29, 2015 5:44 pm

beanoldboy

beanoldboy
Life time member
Life time member
sounds like starter brushes. 
can give different symptoms ,  mine was indicators not working .

http://www.airware.com.au
    

4Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Tue Dec 29, 2015 5:48 pm

Inge K.

Inge K.
VIP
VIP
Do a search with the key words: load shedding relay or LSR.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

5Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Tue Dec 29, 2015 6:16 pm

ausbrick

ausbrick
Silver member
Silver member
Hmm  Had a suspicion about that when it started happening I remembered something about starter brushes and something to do with grounding . Thanks I will start there . Cheers AB

    

6Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Wed Dec 30, 2015 2:05 pm

ausbrick

ausbrick
Silver member
Silver member
Thanks for the help ,as always quick and correct that was the problem brushes and commutator were filthy ,brushes are almost worn out .slipped in a spare starter I had and cleaned up the old one , anyone know where to get brushes just on there own without the carrier that suit , I will look into it as I'm sure there would be a set the right size for a lot less than the bm suppliers around want for the whole new carrier.    AB

    

7Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Wed Dec 30, 2015 6:39 pm

Rick G

Rick G
admin
admin
Any Auto electrician would be the first port of call but I seem to recall this being discussed previously and all came up empty handed.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1986 K75 GS.
    

8Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Wed Dec 30, 2015 8:11 pm

blaKey

avatar
Life time member
Life time member
If I remember correctly (!), there may be brushes close to the size needed and will fit with a bit of grinding using a Dremel (or similar).

Charlie may know more?


__________________________________________________
Neil
K100RS 1986 RED!

Dress for the ride and the potential slide.
    

9Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Thu Dec 31, 2015 12:52 am

Holister

Holister
Life time member
Life time member
I'd agree it sounds like the LSR and/or starter motor brushes.

Just in the interests of sharing, I had a sort of similar problem just the other week but different outcome. I had big run up from down south up to Inverell (called in to see Rockman) and then across to the Far North Coast. As I pulled into Glenn Inness I noticed my blinkers weren't working. Then noticed my headlight wasn't on (it was daylight but no reflection on the back of the car in front). Horn didn't work. Everything else appeared fine so I stepped up the pace to get to Lismore before dark (the 35klm of twisties below Tenterfield really got a pounding).
Got to Lismore just before dusk and when I turned off the ignition, my starter motor started running or was already running. Ignition back on so my battery and starter didn't crap themselves while I disconnected the battery. Food and beer were waiting so I decided to check it out in the morning. Strangely, in the morning everything was back to normal. Battery tested good. Starter kicked her over and she started straight off as usual.
A few days later the same problem returned. I swapped the LSR with the horn relay but no change. Swapped out the starter relay and everything back to normal. I've not had a chance to open the relay to see what has happened to the contacts but I'm imagining a partial welding or tiny blob of molten metal lodged in there. That was a virtually brand new relay from EME.


__________________________________________________

1989 K100RT     VIN  0097367 (naked)  
1996 K1100RS   VIN  0451808
 k75 elecs gremlins Austra12    Fuel:  95 Octane
Engine Oil: Nulon Full Synthetic 15W50
Gear Box Oil:  Nulon Synthetic 75W90
    

10Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Thu Dec 31, 2015 2:06 am

charlie99

charlie99
VIP
VIP
or your starter button still connecting nigel ??? 

didn't you have issues with that before ?


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%Ok75 elecs gremlins Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

11Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Thu Dec 31, 2015 2:13 am

charlie99

charlie99
VIP
VIP
blaKey wrote:If I remember correctly (!), there may be brushes close to the size needed and will fit with a bit of grinding using a Dremel (or similar).

Charlie may know more?

no need for a dremel blakey

a simple fine toothed file is a good tool for resizing the carbon brush that are oversize  (ps  you move the brush over the file )

agree with rick ...most auto electricians carry brushes about the right size (well the ones that still do in-house rebuilds anyhow )n just take along an old brush ....for dimensional purposes ... my local auto guy had 2 different dimensioned brush sets with about the right length "off the shelf "  and for a under 10 dollars


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%Ok75 elecs gremlins Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

12Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Thu Dec 31, 2015 4:23 pm

ausbrick

ausbrick
Silver member
Silver member
Yeah I have resized brushes before with a file on old vintage starter motors works well ,finding some reasonably close to size makes it easier but its getting hard to find suppliers of bits as more and more go with the bolt on a new one mentality .Glad I've got me shed and tools. Cheers AB

    

13Back to top Go down   k75 elecs gremlins Empty Re: k75 elecs gremlins Thu Dec 31, 2015 5:21 pm

Holister

Holister
Life time member
Life time member
charlie99 wrote:or your starter button still connecting nigel ??? 

didn't you have issues with that before ?
I did Charlie but all that's sorted now. New button enabled me to get the spring back in there and the starter button contacts now release properly. Symptoms were different to my latest issue or AB's. However both issues occurred when the engine got very hot so I may have some remaining underlying problem in there somewhere.


__________________________________________________

1989 K100RT     VIN  0097367 (naked)  
1996 K1100RS   VIN  0451808
 k75 elecs gremlins Austra12    Fuel:  95 Octane
Engine Oil: Nulon Full Synthetic 15W50
Gear Box Oil:  Nulon Synthetic 75W90
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum