BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Been away for a while Empty Been away for a while Thu Jun 30, 2016 1:00 am

pkay

pkay
active member
active member
Hiya
Been away for a while doing various things but have returned with a new found enthusiasm for my old girl (1984 K100RS).  I seem to be experiencing one of those times in a bike ownership when things just go wrong.  I usually stop and do what I call a "D"service ta that time which is like a mini resto.  ANd this is where I find Special K.  Firstly I lost the neutral light which indicated some wiring issues behind the speedo, then I noticed some missing fastners  meaning that things needed a generalk torque up, then the brake resovoir started leaking which lad to the banjop bolt thread stripping at no torque due to corrosion (now have a new one being made at the moment) then the fuel pipes started to leak badly.  This all makes me sound like an uncaring sole but I am slowly getting through fixing things with a view to having her back on the road for summer.
Happy days


__________________________________________________
PK
Gone riding!
    

2Back to top Go down   Been away for a while Empty Re: Been away for a while Thu Jun 30, 2016 1:40 am

charlie99

charlie99
VIP
VIP
good to hear

have fun


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OBeen away for a while Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

3Back to top Go down   Been away for a while Empty Re: Been away for a while Thu Jun 30, 2016 5:48 am

92KK 84WW Olaf

avatar
Life time member
Life time member
Nice to have you back with us.

Your loss of neutral light could be gear position indicator which is located behind the swing arm which must come off to access it. But check the neutral bulb is not blown.

Fuel pipes perish badly, replace the two front ones about an inch longer and make life easy for service. Chances are the crankcase vent pipe and the vacuum pipe will need to be done.


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 49,840 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

4Back to top Go down   Been away for a while Empty Re: Been away for a while Thu Jun 30, 2016 9:07 pm

pkay

pkay
active member
active member
Yes I have bought myself several meters of fuel pipe for the occaision!

Th eneutral light comes on if I jiggle the wire harness at the back of the instrument panel so I suspect something is loose.  I'll take a poke through the loom while I ahve the fron t cover and tank off.  Theer are sevral other bodges to fix as well.  Previous owners Huh!!!


__________________________________________________
PK
Gone riding!
    

5Back to top Go down   Been away for a while Empty Re: Been away for a while Fri Jul 01, 2016 5:52 am

92KK 84WW Olaf

avatar
Life time member
Life time member
pkay wrote:Yes I have bought myself several meters of fuel pipe for the occaision!

Th eneutral light comes on if I jiggle the wire harness at the back of the instrument panel so I suspect something is loose.  I'll take a poke through the loom while I ahve the fron t cover and tank off.  Theer are sevral other bodges to fix as well.  Previous owners Huh!!!

For what its worth my speedo was dropping off and I thought it was the usual failing speedo problem. I got them from an 84 RS.
 
A juggle on the clocks while out one day brought it back to life so I figure the multipin plug in the back of the speedo unit is the culprit. I have to take clocks off at some point to fit a time clock Dai very kindly sent on to me and will address the plug connector at the same time. The clocks come off easily, on the RT I just loosen the crash pad/switch/ignition and take off the screen and the cross panel in the fairing and can access and remove the clocks no problem. There is enough wriggle room on the plug and wire to do it without removing the tank.


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 49,840 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

6Back to top Go down   Been away for a while Empty Re: Been away for a while Fri Jul 01, 2016 9:28 pm

Rick G

Rick G
admin
admin
Hi Paul good to see you have returned to the fold


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1986 K75 GS.
    

7Back to top Go down   Been away for a while Empty Re: Been away for a while Mon Jul 04, 2016 12:15 am

pkay

pkay
active member
active member
RicK G wrote:Hi Paul good to see you have returned to the fold

Hi Rick
Good to be back.  I have rekindled my interest in the old K100 and last weekend spent some time mulling over german engineering and sometimes over-engineering.  Funny what you see with the tank off.....

Hey I notice you've got a Z1300 - do you still have it?  When I've finshed with the K100 I'll be dragging my Z1300 from the back of the garage for a recommissioning - well really it will be more of a semi-resto I suspect.


__________________________________________________
PK
Gone riding!
    

8Back to top Go down   Been away for a while Empty Re: Been away for a while Mon Jul 04, 2016 12:47 am

Rick G

Rick G
admin
admin
I have one Z1300 I bought new in 1979 and the other for parts or maybe a hack someday if I dont have to rat too many parts.

My main Z1300 was taken of the road in 2002 and needs almost a complete resto bar paint which is still quite good. It goes but the primary chains are very stretched and they make it known.  When I do it it will be the first time the engine has been apart in 237000k.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1986 K75 GS.
    

9Back to top Go down   Been away for a while Empty Re: Been away for a while Mon Jul 04, 2016 11:20 pm

pkay

pkay
active member
active member
237000 Km that is impressive!!


__________________________________________________
PK
Gone riding!
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum