BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Minor starting problem. Empty Minor starting problem. Wed Jan 18, 2017 1:40 am

AL-58

AL-58
Life time member
Life time member
Not really a problem, just a feeling it should behave differently.

Both my 1100 sidecar and RS4V start on the button, turn the ignition, the pump primes and the bike starts immediately.

Now for the problem child an 87 K100RT(Scrapheap Challenge bike).  It always starts but it always turns over for a little before it fires.  Battery charge makes no difference, throttle position makes no difference it always behaves the same way; turns over for a while then just starts.  Logic is telling me that it could be a lack of fuel pressure and it doesn't start till there's enough pressure at the injectors. Maybe I'm completely on the wrong track.

Anything to check(pump, lines, regulator, filter?) or just forget it and don't worry about it?  Would just be nice if it started immediately.

Al


__________________________________________________
'87 K100RS/HRD sidecar (1100 motor)  sc25 

'87 K100RT with Paralever backend

"When I'm too old and too foolish to handle a sidecar I'll buy a Sportsbike"

Minor starting problem. K-dogs10
    

2Back to top Go down   Minor starting problem. Empty Re: Minor starting problem. Wed Jan 18, 2017 2:04 am

Point-Seven-five

Point-Seven-five
Life time member
Life time member
I am going to guess it's the fuel pressure regulator.  A leaky regulator could be losing pressure just fast enough that it takes the pump running while the starter is cranking to build adequate pressure to get a mixture rich enough to fire.

The only way I can think of testing is to put a pressure gauge on the rail to see what the pressure is doing.  After it primes, the rail should hold the pressure for at least a couple seconds as it waits for the starter to spin.

You might just live with it until it doesn't start and consider it one of those endearing quirks these beasts can have.  I have a '94 K75S that absolutely refuses to start, even when warm, without using the "choke".  As soon as it starts I can shut off the choke and she idles smooth as silk.


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

3Back to top Go down   Minor starting problem. Empty Re: Minor starting problem. Wed Jan 18, 2017 2:06 am

Point-Seven-five

Point-Seven-five
Life time member
Life time member
How are the hoses in your tank?


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

4Back to top Go down   Minor starting problem. Empty Re: Minor starting problem. Wed Jan 18, 2017 3:33 am

RicK G

RicK G
admin
admin
Your moronic primes the system as soon as the key is turned on but the L Jetronic has to prime after you touch the starter and takes a little longer because it doesn't get fuel pressure immediately.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

5Back to top Go down   Minor starting problem. Empty Re: Minor starting problem. Wed Jan 18, 2017 6:23 am

blaKey

avatar
Life time member
Life time member
"It always starts but it always turns over for a little before it fires"

Mine does this...always has.


__________________________________________________
Neil
K100RS 1986 RED!

Dress for the ride and the potential slide.
    

6Back to top Go down   Minor starting problem. Empty Re: Minor starting problem. Wed Jan 18, 2017 9:49 am

Avenger GT

Avenger GT
Life time member
Life time member
Give the start button a quick prod (not for long enough to turn the engine over) and you will hear the pump priming. Then start as normal. It should fire up a lot faster.

    

7Back to top Go down   Minor starting problem. Empty Re: Minor starting problem. Wed Jan 18, 2017 7:52 pm

blaKey

avatar
Life time member
Life time member
Thanks Avenger, I'll give it a try!


__________________________________________________
Neil
K100RS 1986 RED!

Dress for the ride and the potential slide.
    

8Back to top Go down   Minor starting problem. Empty Re: Minor starting problem. Thu Jan 19, 2017 6:16 am

AL-58

AL-58
Life time member
Life time member
@RicK G wrote:Your moronic primes the system as soon as the key is turned on but the L Jetronic has to prime after you touch the starter and takes a little longer because it doesn't get fuel pressure immediately.

I thought that might be the case, I just couldn't remember any of my 8v bikes turning over like this one does.

Either CRAFT or Oldtimers is taking hold.

Al


__________________________________________________
'87 K100RS/HRD sidecar (1100 motor)  sc25 

'87 K100RT with Paralever backend

"When I'm too old and too foolish to handle a sidecar I'll buy a Sportsbike"

Minor starting problem. K-dogs10
    

9Back to top Go down   Minor starting problem. Empty Re: Minor starting problem. Thu Jan 19, 2017 7:12 am

k-rider

k-rider
Life time member
Life time member
@Avenger GT wrote:Give the start button a quick prod (not for long enough to turn the engine over) and you will hear the pump priming. Then start as normal. It should fire up a lot faster.
Thats what i do., but i sometimes Wonder if it puts unnessecary load on the starter relay? 

K-rider


10Back to top Go down   Minor starting problem. Empty Re: Minor starting problem. Thu Jan 19, 2017 11:18 pm

indian036

indian036
Life time member
Life time member
@k-rider wrote:
@Avenger GT wrote:Give the start button a quick prod (not for long enough to turn the engine over) and you will hear the pump priming. Then start as normal. It should fire up a lot faster.
Thats what i do., but i sometimes Wonder if it puts unnessecary load on the starter relay? 

K-rider
It will cause more wear on the contacts of the starter relay, but it's only doing what it was designed to do.
The flip side is that the starter motor is operating for a shorter time overall, and that is a bigger issue than a starter relay.

Bill


__________________________________________________
1985 K100RT  VIN 0028991  My original Very Happy   (Historic rego)
1985 K100RT  VIN 0029036  BOB the Blue Old Bike  (Historic rego)
1990 K100LT  VIN 0190452  Work in progress
1984 K100RT  VIN 0023022  Work needing lots of progress

1986 K100RT  VIN 0090542  Work needing lots and lots of progress
1993 K1100LT  VIN 0183046  Work in progress
1993 K75S  VIN 0213045  Newest toy, slightly non-original
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum