BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Bmw k75s no spark. HELP! Empty Bmw k75s no spark. HELP! Wed Jul 19, 2017 6:53 pm

jaimers

jaimers
active member
active member
[size=33]Hi everyone, may be you could read on my introduction as new member that I am the owner of a non runner k75s which I'm planning to bring back to it's full glory.[/size]
[size=33]Work done so far has been continuity check of all wiring, cleaning of all grounds, all terminals cleaned/inspected for corrosion.[/size]

[size=33]Findings so far have been:[/size]
[size=33]1-Both wires connecting the fan were hard wired to the battery.[/size]
[size=33]2- 5 pin connector from halo sensors to ICU corroded, fair amount of white powder when I first disconected it.[/size]
[size=33]3- Fuel ignition relay had an added ground in order to make it work. [/size]

[size=33]Tests so far:[/size]
[size=33]1-halo sensors plug cleaned and both sensors tested using a 12v LED at the computer plug. One works one doesn't.[/size]
[size=33]2- I disconnected the ground someone added to the fuel ignition relay and the relay stopped working, I had no fuel pump anymore. The ground was added to the yellow/brown wire coming from the ICU which I presume is a ground so the ICU to power on the fuel system. [/size]
[size=33]3- I checked the coils, but I have no idea of the resistance value I should get. Both three are similar: 9.75k 9.9k and 10.05 k.[/size]

[size=33]Any thoughts of what I've done so far?[/size]

[size=33]Cheers,[/size]
[size=33]Jaime[/size]

    

2Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Wed Jul 19, 2017 8:17 pm

Laitch

Laitch
Life time member
Life time member
@jaimers wrote:. . . but I have no idea of the resistance value I should get
Any thoughts of what I've done so far?
It seems like the previous owner used the bypassing of failing components as a survival strategy for his bike until he bypassed it into chronic stillness. You should consider testing the temperature sensor, the temperature switching relay and the fuel injection relay for function.

Have you been using this toubleshooting guide ? It gives you ideas of correct values and test strategies.


__________________________________________________
1995 K75 81,000 miles
Bmw k75s no spark. HELP! Usa-lo10
    

3Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Wed Jul 19, 2017 9:13 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
@jaimers wrote:[size=33]Hi everyone, may be you could read on my introduction as new member that I am the owner of a non runner k75s which I'm planning to bring back to it's full glory.[/size]
[size=33]Work done so far has been continuity check of all wiring, cleaning of all grounds, all terminals cleaned/inspected for corrosion.[/size]

[size=33]Findings so far have been:[/size]
[size=33]1-Both wires connecting the fan were hard wired to the battery.[/size]
[size=33]2- 5 pin connector from halo sensors to ICU corroded, fair amount of white powder when I first disconected it.[/size]
[size=33]3- Fuel ignition relay had an added ground in order to make it work. [/size]

[size=33]Tests so far:[/size]
[size=33]1-halo sensors plug cleaned and both sensors tested using a 12v LED at the computer plug. One works one doesn't.[/size]
[size=33]2- I disconnected the ground someone added to the fuel ignition relay and the relay stopped working, I had no fuel pump anymore. The ground was added to the yellow/brown wire coming from the ICU which I presume is a ground so the ICU to power on the fuel system. [/size]
[size=33]3- I checked the coils, but I have no idea of the resistance value I should get. Both three are similar: 9.75k 9.9k and 10.05 k.[/size]

[size=33]Any thoughts of what I've done so far?[/size]

[size=33]Cheers,[/size]
[size=33]Jaime[/size]
Halo [Hall?] sensors plug cleaned and BOTH sensors cleaned.
Am I right in thinking K75 having a 120 degree crankshaft would have a different Hall sensor [HES] plate from the K100 with 3 and not 2 on it? A not interchangeable K100 part fitted? I had a look in the Clymer manual but it doesn't mention a difference in the Hall Sensor unit but there must be.

Also be sure the ICU and FICU that you have are K75 units and not K100 units. The FICU unit from under the seat will have a Bosch part no on it, can you post this up to check it? There are 2 K75s at Magda's house and maybe we could test borrow some parts as we also have to get one of these running too.


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 37,190 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

4Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Wed Jul 19, 2017 9:35 pm

RicK G

RicK G
admin
admin
ICU and ECU are both marked 3 Zylinder and 4 Zylinder  for K75 and K100


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

5Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Wed Jul 19, 2017 9:45 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
I went looking for this thread. You can use it to access the Bosch site and check you have the correct units fitted.

Mine are marked but the 4 Zylinder sticker is gone off one of them. K100 and K75 physically are probably same size and same plugs but definitely not interchangeable.


https://www.k100-forum.com/t12488-bosch-part-nos-for-k-bikes


Also, if you got a bucket load of parts, the ABS unit and the FICU unit look similar and be mixed up........


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 37,190 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

6Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Tue Jul 25, 2017 11:33 am

jaimers

jaimers
active member
active member
Hi folks, thanks for your replies.

I checked both ICU and FICU, both for k75 (3 cylinder label on both)

Am I very wrong if I think that in the past the ICU failed, the fuel pump stopped working. Trying to fix it they forced the fuel inyection relay to work adding a wire connecting the yellow/brown wire to ground but the computer still wont power the coils therefore no spark?

Olaf I think before I order a 50£ used computer it would be great if I could try mine on another bike or another computer on my bike, either way I can make sure if it works.

cheers
J

    

7Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Tue Jul 25, 2017 12:07 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
If you have an issue with temperature sensor it does not allow the bike to start if the signal says its overheated....or if its not connected?

When you try to start it does it turn over and sound like its firing and then cuts out, or does it turn over with no sign of firing up?


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 37,190 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

8Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Tue Jul 25, 2017 4:56 pm

jaimers

jaimers
active member
active member
Turns over but definitely doesn't give the impression that wants to start.
I disconnected the sensor and checked for spark, then I tried joining both terminals at the sensor plug using a piece of wire as a jumper in case when is open circuit means its cold and high resistance means hot or the other way around.
I could actually connect the voltmeter somehow with the sensor inmersed in the kettle and putting the kettle on I should see the variation in impedance. Any other way of checking it?
I think I stick to the theory of the ICU being faulty only because of that dodgy added ground I have.

Cheers
J

    

9Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Tue Jul 25, 2017 5:02 pm

jaimers

jaimers
active member
active member
@Laitch wrote:
@jaimers wrote:. . . but I have no idea of the resistance value I should get
Any thoughts of what I've done so far?
It seems like the previous owner used the bypassing of failing components as a survival strategy for his bike until he bypassed it into chronic stillness. You should consider testing the temperature sensor, the temperature switching relay and the fuel injection relay for function.


Have you been using this toubleshooting guide ? It gives you ideas of correct values and test strategies.
Yeah, I have the guide and did most of the checks in fairness.

As I said the fuel injector relay works not commanded by the ICU but with an added ground instead

How can I check the temp switching relay? Does it only close under high coolant temperature signal?

Cheers
J

    

10Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Tue Jul 25, 2017 5:27 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
In post one you mention the halo [Hall] sensors not working properly. If this unit is out then you get no spark.


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 37,190 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

11Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Wed Jul 26, 2017 1:05 am

jaimers

jaimers
active member
active member
@92KK 84WW Olaf wrote:In post one you mention the halo [Hall] sensors not working properly. If this unit is out then you get no spark.
Yes the hall sensors have been tested using a 12v led at the ICU plug an one works the other doesn't.
Does it need both sensors or just one?

Cheers
J

    

12Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Wed Jul 26, 2017 3:11 am

RicK G

RicK G
admin
admin
Both need to be working before a K75 will run. It needs both working so the brain can work out when to fire the third and it wont run on just 1 cylinder.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

13Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Wed Jul 26, 2017 7:36 am

92KK 84WW Olaf

avatar
Life time member
Life time member
5 pin connector from halo sensors [HES] to ICU corroded, fair amount of white powder when I first disconected it

You also mention only one seems to be working.

The thing to remember is that both ICU and FICU receive signals from various places. Some affect how the engine will run, some including HES affect if it will run or not.

The ICU and FICU units are generally reliable and faults are much more commonly to be found by way of a corroded/poor connection into them or the connection elsewhere possibly of a sensor or switch into the loom or even a relay. Hence the forum advice to ensure all connections and the earths are good before going into whether a part or component is faulty. Admittedly sometimes changing a sensor can appear to cure a problem when in fact it was the connection itself was the issue.

Sensors and units known to go wrong with age do include the HES and also the temperature sensor and some other components.

It is useful to have spares to swap out parts but only do it one at a time so you know where the problem originated.

The HES may not be your only problem, but that one alone can cause a no start because of no spark and because it will not let the fuel pump run. The fuel pump does work when starter button is pressed but after it is released it needs the HES signal.

Not sure if any spare HES around you, maybe the breaker at Aughrim might have one or an on line visit to www.motorworks.co.uk or www.jamessherlock.co.uk for guaranteed used parts. You can have parts delivered from them in 2 days.

If I am wrong on this someone will let you know fairly quick.......


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 37,190 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

14Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Thu Jul 27, 2017 5:34 pm

jaimers

jaimers
active member
active member
Ok a quick update.

I tested the hall sensors again with the LED. Both work but one is brighter than the other. When I first tested it was a bright day so kinda seemed like it didn't light up but today on the dark shed I could see it.

Is it still a bad sensor if it doesn't light up bright?

Cheers
J

    

15Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Mon Jul 31, 2017 8:23 am

jaimers

jaimers
active member
active member
I've ordered a set of hall sensors this morning. 

I'll have them at the end of the week, hopefully it works out and fixes the bike. 

J

    

16Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Thu Aug 24, 2017 3:02 pm

jaimers

jaimers
active member
active member
Hi all,  

New Hall sensors installed and tested using the Led method. Led lights on and off when turning the engine so sensors are good. Unfortunately no spark yet.

Temperature sensor checked at pin 10 to ground giving 3k resistance at 15 Celsius which seems fine.

Any more ideas guys?

    

17Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Thu Aug 24, 2017 3:26 pm

Laitch

Laitch
Life time member
Life time member
@jaimers wrote:Any more ideas guys?
Continue with the troubleshooting guide's tests for the ignition control unit and the fuel injection control unit.


__________________________________________________
1995 K75 81,000 miles
Bmw k75s no spark. HELP! Usa-lo10
    

18Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Thu Aug 24, 2017 3:32 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
A little question...what plugs are you using? Should NOT be resistor plugs, they should not have an R in the code.

Out of curiosity when you hit the starter does the rev counter show any reaction?


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 37,190 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

19Back to top Go down   Bmw k75s no spark. HELP! Empty Re: Bmw k75s no spark. HELP! Tue Mar 23, 2021 4:55 pm

Guest

avatar
Guest
[quote="92KK 84WW Olaf"]If you have an issue with temperature sensor it does not allow the bike to start if the signal says its overheated....or if its not connected?

When you try to start it does it turn over and sound like its firing and then cuts out, or does it turn over with no sign of firing up?[/quote

Hi dear. I have a no start problem... No spark. Now that I read  what you wrote, my bike yes shows signs of ant to start and right away no sign and no spark. Can it be the temp sensor? If temperature sensor is faulty, does it cut spark to all cylinders? Appreciated
Forgot to say. My bike is a K100RS 1992 16 Valves

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum