BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Indicator Problem Empty Indicator Problem Sun Jan 06, 2019 8:52 am

Erski1

Erski1
active member
active member
I have a puzzle whilst rebuilding my 1986 K100 RT with the indicators.
Having re-installed the original wiring I tested the indicators. The left indicators worked fine but the right failed to illuminate or blink with just a noise from the flasher unit. So my first reaction was faulty flasher unit which I replaced. Same problem occurred so probably not unit. The added conundrum was that when you switch the right indicator on the front parking light comes on tries to blink. I have consulted the wiring diagram and cannot see where these 2 wires would intersect to create a short or direct power to the parking light when right indicator is activated. To top it off the Parking light works fine when switched on normally.
Sorry for being long winded but any advice on where the fault could be would be gratefully accepted.
Rich

    

2Back to top Go down   Indicator Problem Empty Re: Indicator Problem Sun Jan 06, 2019 12:19 pm

Two Wheels Better

Two Wheels Better
Moderator
Moderator
When was the last time you pulled the starter motor out and de-dusted it? Electrical goblins that have you scratching your head asking "howdeydodat?" are quite often the result of excess carbon dust buildup from the starter's brushes. It may seem an unlikely reason but that's no fairy story.


__________________________________________________

1970 R60/5, OZ '77 R75/7-R100, '85 K100'87 K75C, OZ '87 K100RS, '93 K11-K12 Big Block, '93 K1100RS, '95 R100-Mystic, '96 K1100RS, '98 K1200RS, '00 K1200RS, '02 K1200RS, '03 K1200GT, '04 R1150R'04 R1150RT, '05 K1200S, '06 K1200R, '07 K1200R, '09 K1300GT & 2013 R1200RT-Polizei  - Beemers owned still or sold.

1977. It was a very good year. Somewhere.
    

3Back to top Go down   Indicator Problem Empty Re: Indicator Problem Sun Jan 06, 2019 12:24 pm

Erski1

Erski1
active member
active member
Not sure it is linked to starter as everything else works bike starts runs and stops front and rear lights including brake lights. It is just the right hand indicator. Completely puzzling me 🤔
Thanks for the suggestion I will keep an open mind
Rich

    

4Back to top Go down   Indicator Problem Empty Re: Indicator Problem Sun Jan 06, 2019 12:29 pm

Two Wheels Better

Two Wheels Better
Moderator
Moderator
Yeah, when mine started to exhibit the same symptoms as yours the right hand indicator made my horns talk out of turn. Then the tail light got all disco ball-like. Finally when I pressed the left indicator button the dash lights would blink. I could have sat it in the middle of the dance floor, such was the light show. The starter did its job como Dios manda.

In an hour, after I was informed that the starter takes the electrical burden to heart, the fantasmas were exorcised.



Last edited by Two Wheels Better on Sun Jan 06, 2019 1:52 pm; edited 1 time in total


__________________________________________________

1970 R60/5, OZ '77 R75/7-R100, '85 K100'87 K75C, OZ '87 K100RS, '93 K11-K12 Big Block, '93 K1100RS, '95 R100-Mystic, '96 K1100RS, '98 K1200RS, '00 K1200RS, '02 K1200RS, '03 K1200GT, '04 R1150R'04 R1150RT, '05 K1200S, '06 K1200R, '07 K1200R, '09 K1300GT & 2013 R1200RT-Polizei  - Beemers owned still or sold.

1977. It was a very good year. Somewhere.
    

5Back to top Go down   Indicator Problem Empty Re: Indicator Problem Sun Jan 06, 2019 12:33 pm

Laitch

Laitch
Life time member
Life time member
@Two Wheels Better wrote:. . . the fantasmas were exorcised.
Merry Fantasmas to us all!


__________________________________________________
1995 K75 81,000 miles
Indicator Problem Usa-lo10
    

6Back to top Go down   Indicator Problem Empty Re: Indicator Problem Sun Jan 06, 2019 1:05 pm

Erski1

Erski1
active member
active member
I am going to pull the loom and will also give starter motor a refurb and see if that solves the problem
Thanks
Rich

    

7Back to top Go down   Indicator Problem Empty Re: Indicator Problem Sun Jan 06, 2019 1:10 pm

duck

duck
Life time member
Life time member
Here's the pinout for the flasher relay.

Indicator Problem Flasher_relay_pinout



If you remove the flasher relay and then put 12V to the blue/black wire's terminal it should illuminate the right turn signals and right indicator in the cluster. (The ignition does not need to be turned on to do this.) If that lights up the parking light too then you have a short somewhere. 

Otherwise your gremlin is most likely a dirty starter as has been noted already.


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
98 Taxi Cab K1200RS
14 K1600GT
http://www.ClassicKBikes.com
    

8Back to top Go down   Indicator Problem Empty Re: Indicator Problem Sun Jan 06, 2019 7:32 pm

RicK G

RicK G
admin
admin
Replace fuse #7 as it will cause as much havoc as a cactus starter. Don't just pull it out and look they can be corroded internally and be open circuit and still look good.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum