BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   K100 strobe light lamp adjustment Empty K100 strobe light lamp adjustment Fri Sep 20, 2019 5:36 am

PiotrK100

PiotrK100
Silver member
Silver member
Hi
I solved problem with the lack of power because of air leakage, now all works ok in high rpm. But I do still have a problem with engine while cold. Works not stable and very bad, like missfire on random cylinders. So I want to adjust hall sensor properly and have strobe lamp but have no idea where to connect (which cylinder) and how to adjust. Also have no idea about angle that should be adjusted. All information welcommed.

http://www.xenum.pl
    

Chocolate

Chocolate
Life time member
Life time member
Hello man from Krakow!

Maybe this video helps.
https://m.youtube.com/watch?feature=youtu.be&v=p9-i-nBmpVg

Besides a very nice city Krakow, my last trip Smile
K100 strobe light lamp adjustment B915a710
K100 strobe light lamp adjustment Dd0fc410
K100 strobe light lamp adjustment 4104fb10


__________________________________________________
Only a few activities make me experience my senses in a way motorcycle riding does, it is like swimming in the nude in a river.
K75 BA/1992 ABS, K75 BA/1991 noABS, Ducati, Mobylette M1/1973
    

duck

duck
Life time member
Life time member
There's no need to use a timing light.  Just align the notch in the Hall Effect Sensor with the notch in the motor.

K100 strobe light lamp adjustment 72946d1422551480-my-k1200lt-still-isnt-fixed-k1200lt_hall-effect-sensor_rought-adjust-marks-bike-


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
98 Taxi Cab K1200RS
14 K1600GT
http://www.ClassicKBikes.com
    

duck

duck
Life time member
Life time member
Here's a good write-up that will help you troubleshoot a poorly running K100:

http://www.kforum-tech.com/electrical/EFI/bike-wont-start-EN.htm


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
98 Taxi Cab K1200RS
14 K1600GT
http://www.ClassicKBikes.com
    

PiotrK100

PiotrK100
Silver member
Silver member
Thanks, Man, indeed nice town, never sleeps lol! 

And yes this video helps a lot, just have one concern because there is K75, and the question is if we connect strobe to the third or fourth cylinder in K100??

http://www.xenum.pl
    

PiotrK100

PiotrK100
Silver member
Silver member
@duck wrote:Here's a good write-up that will help you troubleshoot a poorly running K100:

http://www.kforum-tech.com/electrical/EFI/bike-wont-start-EN.htm
Thanks, that is very helpful for now and for the future maintenance.

http://www.xenum.pl
    

7Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Fri Sep 20, 2019 10:45 am

volador

volador
Life time member
Life time member
"BMW ON" Tech Tips circa Aug 1989

K100 cylinder#1,  K75 cylinder#3

http://forum.kforum-tech.com/members-upload/uploads/Ignition_Timing.pdf


__________________________________________________
1984 K100RS  1991 K100RS  Reap The Wild Wind... Ever Commute Is An Adventure
    

PiotrK100

PiotrK100
Silver member
Silver member
I did like duck said and...all dies. No matter how I did adjust hall later on, motor crank, spark is good but no fire up. I i stuck because it should give a sign of life but no, nothing. So what should I do??? I can not use strobe because engine is not working but now have no ida how to make him work...

http://www.xenum.pl
    

Laitch

Laitch
Life time member
Life time member
@PiotrK100 wrote: . . . spark is good but no fire up. I i stuck because it should give a sign of life but no, nothing.
After you've tried starting it, are the spark plugs wet or dry?


__________________________________________________
1995 K75 81,000 miles
K100 strobe light lamp adjustment Usa-lo10
    

10Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Fri Sep 20, 2019 5:54 pm

PiotrK100

PiotrK100
Silver member
Silver member
@Laitch wrote:
@PiotrK100 wrote: . . . spark is good but no fire up. I i stuck because it should give a sign of life but no, nothing.
After you've tried starting it, are the spark plugs wet or dry?
Were rather dry, and spark wa very strong.

http://www.xenum.pl
    

11Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Fri Sep 20, 2019 6:10 pm

Laitch

Laitch
Life time member
Life time member
When you had started it previously, did the engine both run well at high speed and idle well at low speed once it was warmed up?


__________________________________________________
1995 K75 81,000 miles
K100 strobe light lamp adjustment Usa-lo10
    

12Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Fri Sep 20, 2019 6:24 pm

PiotrK100

PiotrK100
Silver member
Silver member
@Laitch wrote:When you had started it previously, did the engine both run well at high speed and idle well at low speed once it was warmed up?
At a high speed did not go well because I found a air leak, so was like power loss. But when cold was running very unstable while idling, warming up gets better but not perfect.

http://www.xenum.pl
    

13Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Fri Sep 20, 2019 10:11 pm

Laitch

Laitch
Life time member
Life time member
Can you hear the fuel pump run for a second or so after you release the starter button? Are you are certain that the fuel filter isn't clogged, that the internal fuel lines are not clogged and that the fuel lines are tightly clamped and not leaking within the tank? If you are not certain, check them. It is time to use the troubleshooting chart at the link that duck posted in Reply#4.


__________________________________________________
1995 K75 81,000 miles
K100 strobe light lamp adjustment Usa-lo10
    

14Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Fri Sep 20, 2019 11:51 pm

volador

volador
Life time member
Life time member
It's the 4 pin fuel pump connector under tank


__________________________________________________
1984 K100RS  1991 K100RS  Reap The Wild Wind... Ever Commute Is An Adventure
    

15Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Sat Sep 21, 2019 5:40 am

PiotrK100

PiotrK100
Silver member
Silver member
Fuel pump is working, pressure on injector lines are fine. But there is too big coincidence that anything else is broken while I touch only hall sensor. I change also spare hall but no change, still crank and no fire up.

http://www.xenum.pl
    

16Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Sat Sep 21, 2019 9:42 am

Laitch

Laitch
Life time member
Life time member
@PiotrK100 wrote:Fuel pump is working, pressure on injector lines are fine.
There is no sound of ignition when cranking despite what you assert is the presence of spark. The spark plugs are dry despite repeated attempts at starting with what you assert is a functioning fuel system. The hall sensor has been replaced. Determining if the fuel injectors are getting a signal to open might be the next step. The method for that is in the troubleshooting guide of duck's link.


__________________________________________________
1995 K75 81,000 miles
K100 strobe light lamp adjustment Usa-lo10
    

17Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Sat Sep 21, 2019 3:59 pm

PiotrK100

PiotrK100
Silver member
Silver member
OK, we probably found the reason, which is hard to accept but that is the only way: battery was not fully charged, we crank several times over and over. After fully load engine start up immediately. I know I'm a jerk but what can I say...

http://www.xenum.pl
    

18Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Sat Sep 21, 2019 5:07 pm

Laitch

Laitch
Life time member
Life time member
@PiotrK100 wrote:OK, we probably found the reason, which is hard to accept but that is the only way: battery was not fully charged, ...
It's a tale of steely determination overcoming adversity that will be told around campfires worldwide. K100 strobe light lamp adjustment 652573


__________________________________________________
1995 K75 81,000 miles
K100 strobe light lamp adjustment Usa-lo10
    

19Back to top Go down   K100 strobe light lamp adjustment Empty Re: K100 strobe light lamp adjustment Sat Sep 21, 2019 6:42 pm

PiotrK100

PiotrK100
Silver member
Silver member
@Laitch wrote:
@PiotrK100 wrote:OK, we probably found the reason, which is hard to accept but that is the only way: battery was not fully charged, ...
It's a tale of steely determination overcoming adversity that will be told around campfires worldwide. K100 strobe light lamp adjustment 652573
Thanks Bro.

http://www.xenum.pl
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum