BMW K bikes (Bricks)

You are not connected. Please login or register

Go to page : 1, 2  Next

View previous topic View next topic Go down  Message [Page 1 of 2]


1Back to top Go down   K100RS 16valves 1992  Empty K100RS 16valves 1992 Mon Mar 22, 2021 5:40 am

Guest

avatar
Guest
Hi All. Alberto from Portugal. Living in Finland 12 years. New here. Right from the beginning, apart from wishing you all the best and safe rides, I need help.
Been on bikes all my life since was 7yo. Have more than 50 years playing with them... All Japanese brands, 1 Ducati and 1 Aprilia from Euro. Have a Harley now but cause a friend ride KTM, though would get something more fun to ride together. Got a BMW K100RS 1992 16 Valves. Bought it in winter... Never drove the bike. It started perfect. All sounded good. Have no inside garage so bike is outside. After couple of days started it to show a friend. All good. Disassembled the battery box have to fit new battery, and painted it a little... Fit all together and when I try to start the bike it was going to start but after that just cranks and no start. Smeels petrol but t no spark on any plug.  On the 3 pins I checked for fault code and shows 1133. Next the fan check and always come back to 1133. Can it be hall sensor just gone just like that or can be something else. I am even ashamed of myself sometimes... More than 50 years in bikes but those cables and plugs and electrics... Always hated it so, I am a total ZERO on that. Please what should I check to start that bike. Is all original. Never been touched cables or nothing. Is strange it was running and suddenly does not have spark. Thank you in advance for your help. Cheers

    

2Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 9:41 am

Point-Seven-five

Point-Seven-five
Life time member
Life time member
Welcome! I'm on my second 16valve K100RS. They are very nice bikes.

Did you happen to attempt to start the engine with the side stand down? There is a side stand switch that prevents starting with the stand down. The problem is that it doesn't stop the injectors from flooding the engine.

I've found that the easiest way to start my 16valve when it's flooded is to unplug the tank connector to prevent the fuel pump from running. Then crank the engine until it tries to fire. This blows the fuel out of the cylinders and off the spark plugs. It can take about 10-15 seconds of cranking to get it to fire a couple times. Once it's able to fire, plug in the tank and start the engine.

If that doesn't clear the excess fuel, pull the spark plugs out and dry them off. In some cases, there may be a lot of carbon on the electrodes and when it gets soaked with fuel it can be very hard to dry the electrodes without pulling the plugs out.


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

3Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 11:55 am

Arlina

Arlina
Moderator
Moderator
Welcome Alberto Smile


__________________________________________________
K100RS 16valves 1992  Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project - K75 Schurgers - K75S
    

4Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 2:48 pm

Guest

avatar
Guest
So kind of you Arlina😁🤗



Last edited by JR-K100RS on Mon Mar 22, 2021 3:05 pm; edited 1 time in total

    

Guest

avatar
Guest
@Point-Seven-five wrote:Welcome!  I'm on my second 16valve K100RS.  They are very nice bikes.

Did you happen to attempt to start the engine with the side stand down?  There is a side stand switch that prevents starting with the stand down.  The problem is that it doesn't stop the injectors from flooding the engine.  

I've found that the easiest way to start my 16valve when it's flooded is to unplug the tank connector to prevent the fuel pump from running.  Then crank the engine until it tries to fire.  This blows the fuel out of the cylinders and off the spark plugs.  It can take about 10-15 seconds of cranking to get it to fire a couple times.  Once it's able to fire, plug in the tank and start the engine.  

If that doesn't clear the excess fuel, pull the spark plugs out and dry them off.  In some cases, there may be a lot of carbon on the electrodes and when it gets soaked with fuel it can be very hard to dry the electrodes without pulling the plugs out.

    

6Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 3:01 pm

Guest

avatar
Guest
Thank you. Been trying it all. Took tank out, all is original. Never any cables been touched.
I removed fairings but there is no special cables to worry just removing fairings. The true is the last time I started it had the fairings on but as I said I don't think there is any cables unplugged when removing fairing. I don't think that because the gauges (fuel and temperature) are not connected would cause no spark. I am really sad and frustrated. Can't see any reason for the No Spark. On the fault code search appear 1133 only. Hall sensor #2. Going to order from Holland tomorrow the sensor. Really annoying buying stuff not being sure is that the problem... But well... What can we do 😁
Best Regards

    

7Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 3:13 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
JR-K100RS wrote:Thank you. Been trying it all. Took tank out, all is original. Never any cables been touched.
I removed fairings but there is no special cables to worry just removing fairings. The true is the last time I started it had the fairings on but as I said  I don't think there is any cables unplugged when removing fairing. I don't think that because the gauges (fuel and temperature) are not connected would cause no spark. I am really sad and frustrated. Can't see any reason for the No Spark. On the fault code search appear 1133 only. Hall sensor #2. Going to order from Holland  tomorrow the sensor. Really annoying buying stuff not being sure is that the problem... But well... What can we do 😁
Best Regards
Hell Sensor no 2 failing on its own does not give a no spark. It causes no spark on 2 cylinders, but the other 2 should have spark. The cylinders are in pairs, as in 1/4 and 2/3.


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 37,190 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 39.885miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

8Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 3:24 pm

Point-Seven-five

Point-Seven-five
Life time member
Life time member
The codes for the Hall sensors come up from time to time even when the sensors are good. There probably isn't anything wrong with them. I would pull the spark plugs and look at them. Try them out of the engine by plugging them into the plug wires and grounding them to the engine. Then try to start the engine and watch for the spark.

When I said to unplug the tank connector I meant the plug located behind the right side battery cover that connects the fuel tank sensor and fuel pump to the wiring harness. No need to remove the tank from the bike. Sometimes the language can get confusing. I aplogize.


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

9Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 3:38 pm

Guest

avatar
Guest
Oh dear. Thank you so much. I tried with the spark plugs in the plugs to the engine. Tried even new spark plug in case the spark plug was faulty. NOTHING. Then tried another cylinder. Zero. Then tried the 3 cylinder. None. Then tried screw driver inside plug... Again 3 cylinders. Nothing. I did not even go the the 4th. I tried 1 and 4.. And 2 or 3 can't remember. I just stopped. No Spark that is very clear. But Why... Grrrr 😂 Not very good experience with 1st ever BMW😋. And I was so happy. It was starting beautifully... I got it naked... Modified the rear... Trying always to keep as. Much of original as possible. After I get it started (if ever 😳😊) I will post a picture. For now I am even more confused with a reply about if is 1133 code it should fire the other 2 cylinders... Hmmm. Not going to order Hall sensor then I guess. Ufffff

    

10Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 3:46 pm

Guest

avatar
Guest
... And I removed the tank only to check if there was some cables damaged or something wrong. Everything is original with BMW stickers like never touched. Without the tank I jumped the clutch switch and also jumped the side stand. Nothing. I was going to also jump the stop swith on right side of the handlebar but I think is not necessary because when I go Off, all lights on tachometer go off and when to On all lights come on and also the fuel pump. If the On-Off switch would be always Off si it would not start the pump when on. Honestly don't know what to do. Pray for a Miracle I guess🙏😊

    

11Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 4:08 pm

Point-Seven-five

Point-Seven-five
Life time member
Life time member
You mention the battery. Did you unplug the Motronic brain to get at it? That is the big plug on the left side under the seat. If that plug isn't tight the engine will not run. You might want to double check it.


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

12Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 4:27 pm

Bonzo

Bonzo
Life time member
Life time member
Welkome JR-K100RS  K100RS 16valves 1992  177912

Are your fuses all good & clean?


__________________________________________________
1990 K100RS 4V (VIN# 6406682)
2017 R1200RS SE Sport
    

13Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 4:36 pm

Guest

avatar
Guest
@Bonzo wrote:Welkome JR-K100RS  K100RS 16valves 1992  177912

Are your fuses all good & clean?

Thank you Bonzo. Yes. All good and cleaned with brush. Just. Bought all new to fit tomorrow.

    

14Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 4:36 pm

Laitch

Laitch
Life time member
Life time member
JR-K100RS wrote:Disassembled the battery box have to fit new battery, and painted it a little... Fit all together and when I try to start the bike it was going to start but after that just cranks and no start.
Because you disassembled the battery box and did some painting, you should check the ignition amplifier to be certain it is connected tightly and that its earth strap is connected to bright metal, not painted metal.
K100RS 16valves 1992  Igniti10
K100RS 16valves 1992  Igniti11


__________________________________________________
1995 K75 81,000 miles
K100RS 16valves 1992  Usa-lo10
    

15Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 4:39 pm

Guest

avatar
Guest
@Point-Seven-five wrote:You mention the battery.  Did you unplug the Motronic brain to get at it?  That is the big plug on the left side under the seat.  If that plug isn't tight the engine will not run.  You might want to double check it.
Thank you. Yes. Have to say one side is broken where clips the black plastic hook. But is pressed that can not go in anymore. 😔

    

16Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Mon Mar 22, 2021 4:55 pm

Guest

avatar
Guest
@Laitch wrote:
JR-K100RS wrote:Disassembled the battery box have to fit new battery, and painted it a little... Fit all together and when I try to start the bike it was going to start but after that just cranks and no start.
Because you disassembled the battery box and did some painting, you should check the ignition amplifier to be certain it is connected tightly and that its earth strap is connected to bright metal, not painted metal.
K100RS 16valves 1992  Igniti10
K100RS 16valves 1992  Igniti11
That is the thing I was talking about. Yes is tight and the ground in on a bolt down on the engine where it was when I disassembled it. On my battery box there is no other threads to fit the ground like the picture. Do you mind I ask if that paste Curl is it necessary? Because when I saw I should put it I assume it works like a heat shield maybe from battery heat... But I fitted a gel battery same high but less wide so between where goes the ig. amplifier there is a empty space like 1and1/2 inches. It can never get heat from battery. If the amplifier is "fried" what could cause it and can it cause no spark, please?
My impression is exactly that something "burned" after trying to start. When I tried start 1st time it was going to run and then cutted off. Reason why I went straight to the fuses... Please is there any relay (I cleaned them all too) that can cause no spark? When the switch is on... I hear always a click click click from relay box.

    

17Back to top Go down   K100RS 16valves 1992  Empty Still NOTHING....No Spark Tue Mar 23, 2021 12:56 pm

Guest

avatar
Guest
So..this morning went back to the bike and fitted all New Fuses. Also removed the battery box that i painted it and removed the paint from the surroundings of the nuts and everywhere that have a bolt. Tried to star and ...like before...it is like going to start  but then Nothing again. No Spark. Also this morning ordered a Hall sensor because is what fault code shows. have no choice and begin to buy whatever could be the problem.
Now i really appreciate if someone can tell thoughts about this question ( I opened a thread on forum but i am new here have no idea how it works). Because i am buying stuff that could be the problem(what more can i do Shocked ), i am looking for a ECU (aluminum box under the seat) but can not find one for my 16 Valves with Catalyst. Now, i want to fit another exhaust and i see some say if we fit a exhaust without cat the ecu begin to send wrong info and bike becomes very rich. Because there are k100rs with and without cat, i imagine the Ecu are the same only difference is the Cat so ...could i fit the ECU from the bike without cat ? anybody did it? any thoughts? there is one for sale  but don't want order it for nothing.
Appreciate your replies. Thanks in Advance

    

18Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 2:06 pm

Laitch

Laitch
Life time member
Life time member
JR-K100RS wrote:When the switch is on... I hear always a click click click from relay box.
. . . have no choice and begin to buy whatever could be the problem.
You should lift the tank, take the cover off the relay box, turn on the ignition switch, then identify which relay is click-click-clicking.

Many owners have tried the victory-through-parts-replacement strategy without success. It can be costly and selling the moto sometimes does not cover cost of the strategy. Smile  Be patient and work your way to the source of the problem.

Be certain the Hall sensor plug is functioning.


__________________________________________________
1995 K75 81,000 miles
K100RS 16valves 1992  Usa-lo10
    

19Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 2:20 pm

Guest

avatar
Guest
@Laitch wrote:
JR-K100RS wrote:When the switch is on... I hear always a click click click from relay box.
. . . have no choice and begin to buy whatever could be the problem.
You should lift the tank, take the cover off the relay box, turn on the ignition switch, then identify which relay is click-click-clicking.

Many owners have tried the victory-through-parts-replacement strategy without success. It can be costly and selling the moto sometimes does not cover cost of the strategy. Smile  Be patient and work your way to the source of the problem.

Be certain the Hall sensor plug is functioning.
Thank you mate...have no choice and be patient i guess   Very Happy... and about the Clicking...so i see the relays (there is no cover-have to make one) and what i do when i find the  Clicking one? Anyway when the bike started before there fela was always clicking. 
Well...i can't afford to replace all Parts...but ordered already the Hall sensor, think going to buy a ECU for the bike without Catalyst because i want to fit another exhaust without co2 and cat. Hope it fits i wrote the seller see if he knows...and after that...if does not work...i will get the Coils i guess  K100RS 16valves 1992  652573.... Man....don't know what to do...still ice around ...can not ride but this thing really have me...grrrrrrrrrrrrr . Buying all used hopefully it works. I wish i could have somebody same bike that could test the things but nobody around with this bikes. Cheers K100RS 16valves 1992  212902

    

20Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 2:24 pm

mike d

avatar
Life time member
Life time member
The clicking relay - could be the ABS relay?

Mike

    

21Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 2:49 pm

Point-Seven-five

Point-Seven-five
Life time member
Life time member
@mike d wrote:The clicking relay - could be the ABS relay?

Mike

Yes. It's the ABS alarm relay and it's blinking the ABS light on the cluster. The bike has to move with a good ABS system and brake light to make the flashing and clicking stop.


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

22Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 2:51 pm

Laitch

Laitch
Life time member
Life time member
JR-K100R wrote:Thank you mate...have no choice and be patient ...so i see the relays (there is no cover-have to make one) and what i do when i find the  Clicking one? A
You identify it by its position in the box.



Last edited by Laitch on Tue Mar 23, 2021 5:19 pm; edited 1 time in total


__________________________________________________
1995 K75 81,000 miles
K100RS 16valves 1992  Usa-lo10
    

23Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 2:55 pm

Guest

avatar
Guest
Well... Honestly I don't think because a relay is clicking does not have Spark on plugs. 🙄
I don't know. I am Zero on electrics.
Just can somebody make a list (small one if possible 😂) reasons why there is no Spark on plugs? Then I go checking step by step. Thank You

    

24Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 3:32 pm

mike d

avatar
Life time member
Life time member
You are correct in that the clicking ABS relay should not prevent the plugs from sparking.

Mike

    

25Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 3:47 pm

Point-Seven-five

Point-Seven-five
Life time member
Life time member


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

26Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 3:53 pm

Guest

avatar
Guest
THANK YOU SO MUCH  . 75🙏🤗

Been checking it but I am with phone. Will open on laptop to see better.
Right from the beginning I begin to stress about this pin 15 and pin 86 🤔
Have to study it. Appreciated Dear. 👍🤗

    

27Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 5:26 pm

Laitch

Laitch
Life time member
Life time member
JR-K100RS wrote:Honestly I don't think because a relay is clicking does not have Spark on plugs. 
You stated a relay is clicking in the box. Describe where it is in the box and what it looks like. We will try to identify it for you and tell you if it has anything to do with this. Remember, you are zero in electrics. Smile


__________________________________________________
1995 K75 81,000 miles
K100RS 16valves 1992  Usa-lo10
    

28Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 6:18 pm

Guest

avatar
Guest
@Laitch wrote:
JR-K100RS wrote:Honestly I don't think because a relay is clicking does not have Spark on plugs. 
You stated a relay is clicking in the box. Describe where it is in the box and what it looks like. We will try to identify it for you and tell you if it has anything to do with this. Remember, you are zero in electrics. Smile
Ok ok.... K100RS 16valves 1992  652573
i try to see which one is and take picture and point it.
But...one thing i know for sure is that the clicking relay always been clicking after i pass the switch even when bike was starting . Big thumb

And somebody replied to me saying that Click is from the ABS Relay ...it clicks the relay and the red ABS light on clocks

    

29Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 6:26 pm

Laitch

Laitch
Life time member
Life time member
JR-K100RS wrote:And somebody replied to me saying that Click is from the ABS Relay ...it clicks the relay and the red ABS light on clocks
Maybe it is. Wouldn't you like to learn what it is for real?


__________________________________________________
1995 K75 81,000 miles
K100RS 16valves 1992  Usa-lo10
    

30Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Tue Mar 23, 2021 6:29 pm

Guest

avatar
Guest
I like learning... But have the bike started is priority 😂
I'll let you know what relay is 👍

    

31Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Mar 25, 2021 3:34 pm

Guest

avatar
Guest
@Laitch wrote:
JR-K100RS wrote:And somebody replied to me saying that Click is from the ABS Relay ...it clicks the relay and the red ABS light on clocks
Maybe it is. Wouldn't you like to learn what it is for real?
Hello there Laitch. The clicking relay is the light blue...ABS RELAY. I remove it and the ABS light goes off.

    

32Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Mar 25, 2021 3:43 pm

Laitch

Laitch
Life time member
Life time member
JR-K100RS wrote:Hello there Laitch. The clicking relay is the light blue...ABS RELAY. I remove it and the ABS light goes off.
Go to the head of the class and collect your Courage in Learning certificate.  cheers  You can collect your free soufflé prize from me if you ever visit Vermont.


__________________________________________________
1995 K75 81,000 miles
K100RS 16valves 1992  Usa-lo10
    

33Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Mar 25, 2021 4:00 pm

Guest

avatar
Guest
@Laitch wrote:
JR-K100RS wrote:Hello there Laitch. The clicking relay is the light blue...ABS RELAY. I remove it and the ABS light goes off.
Go to the head of the class and collect your Courage in Learning certificate.  cheers  You can collect your free soufflé prize from me if you ever visit Vermont.
bounce K100RS 16valves 1992  44271 K100RS 16valves 1992  212902

But then....can i BUG YOU with little question....AS USUAL !

Man...bought the Hall sensor for NOTHING. fitted it ...NOTHING. no sart.

Now....as you know i am BAD on electrics but....i have a tester..those ones with one alligator and little light in and a metal point.
took the plugs that goes to the coils. one green and one black cable. I put the alligator on Ground and touch the + of the plug that goes to the coil. pass the swith and it lights. both of then for the 2 coils. Means there is current coming to the coils, Right!?

Then searched how to to test the coils and i see...Multimeter on Ohms , +multimeter on+coil and -on-...I get 000
by what they said...if shows 000 coil is gone. Tested both and Both 000.
Dear friend. If the bike was running and after 2 months stopped there and when i connected new battery and stuff as i told my story...Is it possible the 2 coils burned just like that ? K100RS 16valves 1992  723598      Thank you mate

    

34Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Mar 25, 2021 4:34 pm

Laitch

Laitch
Life time member
Life time member
JR-K100RS wrote:But then....can i BUG YOU with little question....AS USUAL ! . . .  Now....as you know i am BAD on electrics . . .
First off, only one prize is awarded per student per calendar year and you just got yours. No amount of further questioning can get you another soufflé.

Secondly, you are getting Better on electrics as witnessed by your identification of that ABS relay.

Lastly, from where are you getting your multimeter coil testing instructions?


__________________________________________________
1995 K75 81,000 miles
K100RS 16valves 1992  Usa-lo10
    

35Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Mar 25, 2021 5:22 pm

Guest

avatar
Guest
@Laitch wrote:
JR-K100RS wrote:But then....can i BUG YOU with little question....AS USUAL ! . . .  Now....as you know i am BAD on electrics . . .
First off, only one prize is awarded per student per calendar year and you just got yours. No amount of further questioning can get you another soufflé.

Secondly, you are getting Better on electrics as witnessed by your identification of that ABS relay.

Lastly, from where are you getting your multimeter coil testing instructions?
Well...just searched and came something for cars...i imagine is the same no ? K100RS 16valves 1992  652573

AA1Car  . Automotive Diagnostic Repair Help  Shocked

On About Coils on forum, i see much blablabla but did not see anybody saying how to test them .

And please be nice . I want another souffle  Shamrock

    

36Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Mar 25, 2021 5:46 pm

Laitch

Laitch
Life time member
Life time member
The Prize Committee wants to rescind your soufflé for lack of diligence. K100RS 16valves 1992  177381

Click on the Portal tab at the top of this page then click on the link K100 Forum Tech Page then click on I agree then find the Electrical section, then click on Troubleshooting the EFI then scroll down in that document to the section that pictures and describes Ignition Coils then test your coils according to the instruction there then come back here and tell us what happened.


__________________________________________________
1995 K75 81,000 miles
K100RS 16valves 1992  Usa-lo10
    

37Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Mar 25, 2021 11:55 pm

robmack

robmack
Life time member
Life time member
@JR-K100RS, try this test:

K100RS 16valves 1992  K1004v10


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
http://k75retro.blogspot.ca/
    

38Back to top Go down   K100RS 16valves 1992  Empty Finally. STARTED... UFFFFF Thu Apr 01, 2021 3:15 pm

Guest

avatar
Guest
I want First of All 
THANK VERY MUCH all Members who kindly tried to help on my No start no spark pribkem
With my little Zero electrical skills, could test the coils from a car website. I guess coils are basically the same. But before that I went for the Hall sensor, bought one.. Tried and Nothing. Tested if there was spark to the coils and there was but not on spark plugs. So I thought ECU. I ordered one and thought, well is is not the ECU is always good have one because was REALLY difficult find it for my  K100RS 16V With Kat.
Then, after what I saw on forums, could be the Temperature Sensor. Was going to order one. Finally I though can only be the Ignition Amplifier 0 227 100 200.
Bought one. Fitted and BINGO. STARTED. 
As you can imagine I am super happy but still amazed how the bike started before, never even drove it because I am modifying it and when I go to start Nothing. How can that thing go bad just like that!?
GOD KNOWS. 
Happy Safe Easter Everyone... And Again, THANK YOU

    

39Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Apr 01, 2021 4:17 pm

Point-Seven-five

Point-Seven-five
Life time member
Life time member
I hope you haven't moved on and won't read this post.

If your ignition amplifier has failed, it is often the result of overheating due to the loss of heat transfer to the sheet metal behind it. It is very important that you clean off the old heat transfer compound from the back of the ignition amplifier and the mounting surface and replace it with a thin film of fresh compound.


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

40Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Apr 01, 2021 4:26 pm

Guest

avatar
Guest
Thank you. Yeah... Last time the engine runned was when I let it go hot to see if ventilator work (before I found out how to test it on the fault code plug)
So yes. Probably was that. Now you say to clean it... But the new don't have nothing to scrape. Is new. I bought that paste and put it on the new one. But I did not scrape the old paste from the battery box🙄 you think can fail again because did not clean the battery box old paste even if I put new paste on new Ign. Amplifier?

    

41Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Apr 01, 2021 4:43 pm

robmack

robmack
Life time member
Life time member
Yes, that is possible.  You need to create a very good thermal bridge between the amp and the heat sink to ensure excess heat is removed quickly and efficiently.  Old paste will inhibit that process.  Clean off everything and apply a new layer of thermal conducting paste.


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
http://k75retro.blogspot.ca/
    

42Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Apr 01, 2021 4:52 pm

Guest

avatar
Guest
Thanks mate. Going to take all that apart and clean it all and put it back. You said thin layer. I bought it comes inside a serynge. Honestly I put... Well not so thin but when tight the 2 little bolts it presses it out no? Thank you for your advices and time. Appreciated Sincerely.
And I am going to buy another one just in case 🤔. Used is 40 euros plus postage. I bought it new for 50 euros. Bosch made in Taiwan!? 👍🙏

    

43Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Apr 01, 2021 4:55 pm

robmack

robmack
Life time member
Life time member
Yes, thin but not too thin.  Look at videos online about how computer geeks apply paste to CPUs on computers they build.  You'd want to emulate that.  There shouldn't be any squeeze-out.  Your coverage should be uniform and over the entire surface that contacts the battery case.


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
http://k75retro.blogspot.ca/
    

44Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Apr 01, 2021 4:59 pm

Guest

avatar
Guest
I'll do it. Appreciated.
Anyway, was just writing the person who sold me this one if have 1 more and after Easter I go buy it. If this engines run hot... Better have one on the bike all the time. Thank you. I wish you safe rides. Happy Easter for you and yours. God bless 🙏

    

45Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Thu Apr 01, 2021 5:07 pm

Guest

avatar
Guest
Oh dear. I saw it 😮
I did nothing like that. I just filled all over the place.. Ufffff. Gonna take it apart. Have too😏

    

46Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Wed Apr 07, 2021 7:05 am

JR_K100RS

JR_K100RS
Life time member
Life time member
I think you need a new user Id


__________________________________________________
Diamond Grey ( 617 ) 1987 K100RS ( European Delivery ) Original owner
    

47Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Wed Apr 07, 2021 11:08 am

Guest

avatar
Guest
Why is that?

    

48Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Wed Apr 07, 2021 1:26 pm

Suzi Q

Suzi Q
Life time member
Life time member
Who said that?


__________________________________________________
Sometimes I'm not really Suzi Quatro.
    

49Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Wed Apr 07, 2021 1:37 pm

Guest

avatar
Guest
Someone is telling me he thinks I need to change my User I'd.
If you are not happy with that please contact Site Admin and if I am Ordered to do so... Then I'll do it.

    

50Back to top Go down   K100RS 16valves 1992  Empty Re: K100RS 16valves 1992 Wed Apr 07, 2021 3:42 pm

tinyspuds

tinyspuds
Life time member
Life time member
chris846 wrote:Who said that?
Not me, I’m TS.


__________________________________________________
1985 BMW K100RT + Hedingham HUB and LL’s. VIN 0028106. (Not blind to the irony of an April 1 production date).
1986 K100RS in boxes. VIN 0141918.
1954 Royal Enfield 350 Bullet. Original.
    

View previous topic View next topic Back to top  Message [Page 1 of 2]

Go to page : 1, 2  Next

Permissions in this forum:
You cannot reply to topics in this forum