BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   1994 K1100LT rich idle Empty 1994 K1100LT rich idle Wed Sep 14, 2022 5:06 am

DnA Customs

DnA Customs
active member
active member
Hi , new to the group but been building bikes for many year and just stuck on a 1994 K1100LT 16v.

need some help from the brains trust if possible, Cheers

the bike is Aussie delivered, 170000km on the engine but mechanically A1.

running new bosch fuel pump and filter, pressure reg working and have 36psi fuel pressure.
new EV16 4 nozzle injectors that flow 120cc as per the OEM injectors.
new engine coolant dual sensor, TPS set, ECM checked for faults history (engine temp sensor), TPS set via test box.

bike is running very rich at idle on our dyno using 4.9v wide band o2 sensor probes, blk plugs and exhaust.
I have balanced throttle bodies via air bleed screws and the O2 trim pot has no effect to mixture.

bike is a custom build running pod filters and the air temp sensor is located against a pod filter.
electrics still run the temp and charge globes, temp light comes on with key on and goes out when engine starts.
bike temp is good running a bsk alloy radiator.

I am totally stumped as to why this engine runs very rich at idle?

https://www.dnacustomcycles.com.au/
    

2Back to top Go down   1994 K1100LT rich idle Empty Re: 1994 K1100LT rich idle Wed Sep 14, 2022 12:43 pm

Laitch

Laitch
Life time member
Life time member
DnA Customs wrote: running pod filters and the air temp sensor is located against a pod filter.
Your Brick's air intake characteristics have been changed by your modification. Posting a photo of the air temp sensor location might help me understand the setup. I'd want the air temp sensor probe enclosed within an air intake duct—as originally engineered—rather than located somewhere along an intake inlet filter's perimeter. Investigating differing air temp sensor locations might be enlightening. 

In the interest of disclosure, I'm not a full member of the brain trust here but a rather small part of its limbic system. Smile


__________________________________________________
1995 K75 81,000 miles
1994 K1100LT rich idle Usa-lo10
    

3Back to top Go down   1994 K1100LT rich idle Empty Re: 1994 K1100LT rich idle Wed Sep 14, 2022 2:10 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
Air temp probe is my first suspect for that reason.

Second is to be sure the temp sensor is correct and not fitted on ptfe tape. Make sure its not a 2v one as they are physically same but are not interchangeable.


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 49,840 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum