BMW K bikes (Bricks)

You are not connected. Please login or register

Go to page : Previous  1, 2

View previous topic View next topic Go down  Message [Page 2 of 2]


51Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Thu Jan 12, 2012 9:27 pm

RicK G


VIP
VIP
It is meant to touch, that holds the seal in the correct place with tension on the seal face from the spring in the seal.

    

52Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Fri Jan 13, 2012 11:58 pm

club_c

club_c
Life time member
Life time member
Oh boy. I put off the water pump re-seal as long as possible, expecting the same leaky results. Today I plodded along at a snails pace on reassembly with the new seals (again) and the cast impeller boss trimmed by 3mm. So far no leaks on start up and warm up tho I have yet to ride it since it is threatening snow here. On the previous attempts I had leaks immediately on start up so I am cautiously optimistic this is now 'solved'. I won't declare it formally yet until I've gone for a spin. Thanks to all who collaborated with me.


__________________________________________________
"There's never enough time to do it right, but there's always time to do it over."

1988 K100RS SE VIN 01477554
    

53Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Sat Jan 14, 2012 12:09 am

charlie99

charlie99
VIP
VIP
a premeture "horray" might be in order then clubie .......good persistence ol mate ....and a pat on the back

good colaboration kfreak yay !!


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONow I've done it... - Page 2 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

54Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Sat Jan 14, 2012 12:20 am

RicK G

RicK G
VIP
VIP
She'll be right. The seal was getting destroyed as soon as it started so all will be good and ready for summer.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1993 K1100 LT, 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 for now
    

55Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Sat Jan 14, 2012 1:30 am

club_c

club_c
Life time member
Life time member
I agree Freak. I'm surprised my supplier didn't tumble to that. They're pretty good usually.


__________________________________________________
"There's never enough time to do it right, but there's always time to do it over."

1988 K100RS SE VIN 01477554
    

56Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Sat Jan 14, 2012 1:41 am

charlie99

charlie99
VIP
VIP
i guess most assume you have replaced all the bits and gone to the new impeller clubbie


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONow I've done it... - Page 2 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

57Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Sat Jan 14, 2012 1:44 am

club_c

club_c
Life time member
Life time member
And it's the assumptions that do you in.


__________________________________________________
"There's never enough time to do it right, but there's always time to do it over."

1988 K100RS SE VIN 01477554
    

58Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Mon Apr 16, 2012 1:20 am

club_c

club_c
Life time member
Life time member
Well I'm happy to report the oil pump is no longer leaking from the weep hole. However, it is leaking from the seam between the block and pump body. I've had it off and on 4X, and cannot keep it sealed. At intial start up it seems fine, but after a short ride, I have oil leaking. No coolant, just oil. Now, I'm just using a sealant, no gasket, but I don't recall there being a gasket there. I've torqued the bolts to 5 ft/lbs. I could really use some advice on this one. I'd like to remove it only one more time...

PS, it never leaked before I removed it for the shaft seal replacements.


__________________________________________________
"There's never enough time to do it right, but there's always time to do it over."

1988 K100RS SE VIN 01477554
    

59Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Mon Apr 16, 2012 1:25 am

charlie99

charlie99
VIP
VIP
its not comming from the oil presure sensor is it ? this could explain oil down there ...maybe ?


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONow I've done it... - Page 2 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

60Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Mon Apr 16, 2012 1:33 am

club_c

club_c
Life time member
Life time member
It's coming from above the oil sensor, and running through the sensor wire hole. Looks like it's more at the top of the pump body.


__________________________________________________
"There's never enough time to do it right, but there's always time to do it over."

1988 K100RS SE VIN 01477554
    

61Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Mon Apr 16, 2012 1:47 am

charlie99

charlie99
VIP
VIP
ah ! gotcha ...

seems like mine is suffereing the same little weep ....after a closer inspection today .

im off to get new bolts for the 5 short screws ..i may have not tightened them up properly

they were kinda difficult to remove in the first instance ..being full of junk and some slight rounding off may have occured ...nice new heads might help with the torquing up ...

but i suspect that i didnt install the sealant absolutly along the line of that high rise of the oil pump body to the engine crankcase .


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONow I've done it... - Page 2 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

62Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Mon Apr 16, 2012 1:50 am

Inge K.

Inge K.
VIP
VIP
@club_c wrote:I've had it off and on 4X, and cannot keep it sealed. At intial start up it seems fine, but after a short ride, I have oil leaking.
And you did try different sealants?

Did have a similar issue some years ago, did try 3 or 4 different sealants...ended up with Permatex black RTV...the pump haven`t leaked drop of oil since then...and that was about 16-17 years ago.

And of course clean and degreased surfaces is a must.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

63Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Mon Apr 16, 2012 1:51 am

charlie99

charlie99
VIP
VIP
good point inge ...


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONow I've done it... - Page 2 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

64Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Mon Apr 16, 2012 1:52 am

club_c

club_c
Life time member
Life time member
Yes, two different sealants, tho the one I'm using now is a Loctite anaroebic sealant, and it's leaking like a basket. I was looking for a different sealant suggestion. I'll try the black RTV.


__________________________________________________
"There's never enough time to do it right, but there's always time to do it over."

1988 K100RS SE VIN 01477554
    

65Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Mon Apr 16, 2012 2:11 am

Inge K.

Inge K.
VIP
VIP
I just could add that when the leak between the pump body and the block did start on mine, the pump haven`t even been disturbed in front.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

66Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Mon Apr 16, 2012 4:44 pm

sidecar paul

sidecar paul
Life time member
Life time member
Yes, the joint face is on the high pressure side of the oil pump so needs a sealant specifically for high pressure joints. I once used ordinary Hylomar and lost two pints of oil in 60 miles! Embarassed
Paul.


__________________________________________________
'84 K100RS (0014643) (owned since '85), 86 K100RS (0018891) with Martello sidecar (built as an outfit in '88),
'51 Vincent (since '67),'72 Montesa Cota (from new), '87 Honda RS125R NF4 (bought 2015) 
....No CARS never ever!
    

67Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Mon Apr 16, 2012 5:53 pm

kringb

kringb
Silver member
Silver member
I recently had this same leak. I used a permatex anerobic 2-stage flange sealant. It has a primer spray that you put on first and increases the size of gap it will fill. That finally did the trick.

There is also that little u shaped return hole on the engine side. Supposedly if it is blocked then you will get a leak in this area (at about the 1:00 position). But I could never figure out how this hole works or makes any difference as it aligns with the solid mating surface of the pump.

Also, be sure that you pull the oil gear in flush with the pump surface. When you pull the shaft in through the water seal (using the sheet metal impeller at least) the gear still sticks out a few millimeters. so you need to add a spacer to pull it through a bit further. I got that from here.

That leak is a pain because it takes so much to get back into it if it is not sealing. When I was messing with it i would stick a bent q-tip up through the access hole and wiggle it around to check for the leak. My heart would sink if I removed it and saw oil. Now that it is fixed I don't even risk looking at it sideways.

    

68Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Fri May 04, 2012 1:51 am

club_c

club_c
Life time member
Life time member
I think I've got it. Black RTV, let it set up for two days after reassembly, 50 kms, still dry. Here's hoping. Tentatively marked as 'solved'.


__________________________________________________
"There's never enough time to do it right, but there's always time to do it over."

1988 K100RS SE VIN 01477554
    

69Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Fri May 04, 2012 2:10 am

charlie99

charlie99
VIP
VIP
yahooo !!!


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONow I've done it... - Page 2 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

70Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Fri May 04, 2012 4:51 am

blaKey

avatar
Life time member
Life time member
Good job club_c!
Fingers crossed!


__________________________________________________
Neil
K100RS 1986 RED!

Dress for the ride and the potential slide.
    

71Back to top Go down   Now I've done it... - Page 2 Empty Re: Now I've done it... on Fri May 04, 2012 6:57 am

88

88
Life time member
Life time member
@club_c wrote:I think I've got it. Black RTV, let it set up for two days after reassembly, 50 kms, still dry. Here's hoping. Tentatively marked as 'solved'.

I'm reciting incantations on your behalf Club C. Here's hopin' Smile

88


__________________________________________________
Now I've done it... - Page 2 Ir-log11 88....May contain nuts!Now I've done it... - Page 2 Ir-log11

"The world is a book and those who do not travel read only one page." - St. Augustine from 1600 years ago & still true!

Bike: K100LT 1988. 0172363. AKA the Bullion Brick! Mods: k1100 screen and stands.
K1: 1990. 6374189. Custom Stealth Black paint.
    

View previous topic View next topic Back to top  Message [Page 2 of 2]

Go to page : Previous  1, 2

Permissions in this forum:
You cannot reply to topics in this forum