BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Heated grip fuse - wire missing Empty Heated grip fuse - wire missing Wed Sep 21, 2011 2:47 am

ricketyclik

ricketyclik
Silver member
Silver member
Hello group,

I rewired my heated grips into the socket under the tank, turned on the ignition - nothing.

Checked the fuse - not there. Moved one of the others and noticed that the left receptor as you face the fuse box from the side of the bike is not there. Pulled out the fuse box, and there's no wire leading from where the receptor should be.

Any advice? Please keep it simple, as I'm not an electrician and don't know much about it.

Regards,
ricketyclik 1987 K100RT Canberra, Australia

    

2Back to top Go down   Heated grip fuse - wire missing Empty Re: Heated grip fuse - wire missing Wed Sep 21, 2011 4:34 am

charlie99

charlie99
VIP
VIP
rickety ....maybe a look round an automotive shop could help ....what im thinking is, maybe you could find a similar mount up on another piece of equipment ??? (given that most of us wont have a spare )



or does someone ?



maybe twb has a line on a part number..... wortha try anyhow mate


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OHeated grip fuse - wire missing Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

3Back to top Go down   Heated grip fuse - wire missing Empty Re: Heated grip fuse - wire missing Wed Sep 21, 2011 5:31 am

Inge K.

Inge K.
VIP
VIP
The genuine heated grips is feed from fuse #1, together with instruments, tail and brake light.
Normally fuse #4 is missing (and the receptor), that fuse is for power socket (when mounted).

Inge K.

    

4Back to top Go down   Heated grip fuse - wire missing Empty Re: Heated grip fuse - wire missing Wed Sep 21, 2011 5:39 am

charlie99

charlie99
VIP
VIP
hmm good info inge ...might help solve albys ...mysterious fuse blow up last weekend whilst on a ride....thanks mate


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OHeated grip fuse - wire missing Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

5Back to top Go down   Heated grip fuse - wire missing Empty Re: Heated grip fuse - wire missing Wed Sep 21, 2011 5:56 am

Inge K.

Inge K.
VIP
VIP
If it was #1 that did blow, it`s possible that it is a short in the circuit for the heated grips.

Connector for heated grips is on left side under the tank, one green/black wire and one brown.



Inge K.

    

6Back to top Go down   Heated grip fuse - wire missing Empty Re: Heated grip fuse - wire missing Wed Sep 21, 2011 6:34 pm

ricketyclik

ricketyclik
Silver member
Silver member
Actually, I was just trying to disconnect my aftermarket connector that I replaced the OEM one with, then retried one more time and it worked. Must have been my sloppy connector assembly.

Thanks for the input guys.

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum