BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Red light Empty Red light Sun Sep 23, 2012 3:07 pm

nino

avatar
Life time member
Life time member
Hello, anybody to explain why red warning bulb with triangle on instruments doesnt swith off when lights are on. When lights are off it functions normally, switch off with brake lever. What to check?

Regards

    

2Back to top Go down   Red light Empty Re: Red light Sun Sep 23, 2012 3:54 pm

charlie99

charlie99
VIP
VIP
hi nino

that light is normally the bulb monitor circuit ....on startup you have to pump the front and rear brakes to get it to extinguish

but it also monitors the "park lights " front and back ...could you have a faulty globe in there somewhere ?

often the rear lamp gets some corrosion in the connector and becomes intermittent ....the bulb monitor circuit sees this as a weak or blown bulb ....a few of us have had to clean up these connections , and or replace the bulbs to get the red warning light to turn off

hope this helps


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ORed light Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

3Back to top Go down   Red light Empty Re: Red light Sun Sep 23, 2012 3:59 pm

nino

avatar
Life time member
Life time member
@charlie99 wrote:hi nino

that light is normally the bulb monitor circuit ....on startup you have to pump the front and rear brakes to get it to extinguish

but it also monitors the "park lights " front and back ...could you have a faulty globe in there somewhere ?

often the rear lamp gets some corrosion in the connector and becomes intermittent ....the bulb monitor circuit sees this as a weak or blown bulb ....a few of us have had to clean up these connections , and or replace the bulbs to get the red warning light to turn off

hope this helps

Thanks Charlie, you are kind man

    

4Back to top Go down   Red light Empty Re: Red light Sun Sep 23, 2012 6:58 pm

ReneZ

ReneZ
Life time member
Life time member
Is this recent or since you had the bike? It'll react like that if a 5W bulb is placed instead of a 10W one.


__________________________________________________
Greetings from Florida! Having a 'new' K  :cyclops:    Surprised-o: 

Rene


BMW K100 - 1985 (0030029) Red light Rain
BMW K1200GT - 2003 (ZK01223)
    

5Back to top Go down   Red light Empty Re: Red light Sun Sep 23, 2012 8:36 pm

the.postman

avatar
Life time member
Life time member
@ReneZ wrote:Is this recent or since you had the bike? It'll react like that if a 5W bulb is placed instead of a 10W one.

Ahh Thanks for the "enlightenment", I always wondered why the previous owner of my bike had covered over the red light with black duct tape.... there is a 5w bulb in the tail light..



"Duct tape is like the force, Luke, it has a dark side and a light side and it holds the universe together" Twisted Evil


__________________________________________________
1985 K100 RS   104EA49840092        #0081788     SILVERish (Madison) Prod. date 05/12/84
1984 srx 600
1986 cbr1000f/h
    

6Back to top Go down   Red light Empty Re: Red light Sun Sep 23, 2012 9:15 pm

Avenger GT

Avenger GT
Life time member
Life time member
I use a 5 watt bulb in the tail light with no problem from the monitor. There may be some corrosion in the bulb holder.

    

7Back to top Go down   Red light Empty Re: Red light Sun Sep 23, 2012 10:13 pm

krambo

krambo
Life time member
Life time member
In my experience this is almost always due to a failed rear tail light filament or a corroded bulb holder as mentioned above - your mileage might vary Wink


__________________________________________________
1984 BMW K100RT, 1993 BMW K1100LTIC,1982 Kawasaki KZ1100 Spectre
"Aut viam inveniam aut faciam." Red light Uk-bmw12
http://www.its-personal.net
    

8Back to top Go down   Red light Empty Re: Red light Mon Sep 24, 2012 3:00 am

nino

avatar
Life time member
Life time member
@krambo wrote:In my experience this is almost always due to a failed rear tail light filament or a corroded bulb holder as mentioned above - your mileage might vary Wink



Yes, it was broken rear tail bulb 5 W I didnt notice. It happens every few years so I forgot what red triangle means. Thanks

    

9Back to top Go down   Red light Empty Re: Red light Mon Sep 24, 2012 9:30 am

the.postman

avatar
Life time member
Life time member
@Avenger GT wrote:I use a 5 watt bulb in the tail light with no problem from the monitor. There may be some corrosion in the bulb holder.

Thanks, I think I have a new holder in my big box of spares. Will change it today, clean the block connector in seat unit and also see if I can find a 10w bulb in the shed, then that will eliminate most of the reasons for the red light being on


__________________________________________________
1985 K100 RS   104EA49840092        #0081788     SILVERish (Madison) Prod. date 05/12/84
1984 srx 600
1986 cbr1000f/h
    

10Back to top Go down   Red light Empty Re: Red light Mon Sep 24, 2012 9:38 am

charlie99

charlie99
VIP
VIP
new holder ....? why not try some "deoxit " you will buy it once ...and use it for a hunderd jobs

just clean up the surfaces with this magic stuff and try again


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ORed light Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

11Back to top Go down   Red light Empty Re: Red light Mon Sep 24, 2012 10:53 am

the.postman

avatar
Life time member
Life time member
@charlie99 wrote:new holder ....? why not try some "deoxit " you will buy it once ...and use it for a hunderd jobs

just clean up the surfaces with this magic stuff and try again

Why new holder..... Well because I have one... I'll still keep the old one.

I got 2 big boxes of new parts on ebay some time ago for both k and r series bikes from Sussex police garage and I've been slowly using them on any work I do on the bike
I've got more seals, bearings, switches keys,filters etc than I know what to do with Very Happy

Deoxit...about £20
New holder....nothing

But you're right... I must get myself a can of the stuff.... I hear nothing but praise for it


__________________________________________________
1985 K100 RS   104EA49840092        #0081788     SILVERish (Madison) Prod. date 05/12/84
1984 srx 600
1986 cbr1000f/h
    

12Back to top Go down   Red light Empty Re: Red light Tue Sep 25, 2012 4:39 am

the.postman

avatar
Life time member
Life time member
Well new bulb holder and liberal spraying of contact cleaner in and around the spade connectors and the block connector in the tail unit.... still need my duct tape.

Its not the brake light circuit, that works fine (turn lights off,ignition on, apply brakes, red light goes out. Side lights on... red light comes on)

Question.1) Would the bulb monitor fail on just the lighting circuit part and not the brake light part?
2) Would bulbs in the speedo unit being out affect this in any way?


__________________________________________________
1985 K100 RS   104EA49840092        #0081788     SILVERish (Madison) Prod. date 05/12/84
1984 srx 600
1986 cbr1000f/h
    

13Back to top Go down   Red light Empty Re: Red light Tue Sep 25, 2012 5:00 am

K75cster

K75cster
Life time member
Life time member
The Postman wrote "I've got more seals, bearings, switches keys,filters etc than I know what to do with Very Happy"

Mate Bro Pal Occa cobba Digga Bud what a fine chap you are. I love the excesses.

One thing though check the side lights for all being the same wattage, or the same candle power, often mix and match isnt always so spot on that the circuits are satisfyed, or you have a high resistance contact in one of the circuits. Best way is to keep fossicking


__________________________________________________
Keith - 1987 K75c with r100rt replica fairing and half of a 1984 K100rt 1992 K1100LT a blue one

The Clever are adept at extricating themselves from situations that the wise would have avoided from the outset - QUOTE from david Hillel in Out of the Earth.
    

14Back to top Go down   Red light Empty Re: Red light Tue Sep 25, 2012 12:24 pm

Inge K.

Inge K.
VIP
VIP
@the.postman wrote: Question.1) Would the bulb monitor fail on just the lighting circuit part and not the brake light part?
Possible, the BMU got 3 elements sensing current flow (reed switches, on early models)...one for each brake light switch, one for the tail light bulb.


@the.postman wrote: 2) Would bulbs in the speedo unit being out affect this in any way?
No, the BMU only monitors the tail and brake light bulb.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

15Back to top Go down   Red light Empty Re: Red light Tue Sep 25, 2012 1:08 pm

the.postman

avatar
Life time member
Life time member
@K75cster wrote:

Mate Bro Pal Occa cobba Digga Bud what a fine chap you are. I love the excesses.

Love the terms of endearment.

Hmm wot u after Laughing

Well found a 10w bulb today... And I can junk the duct tape No more blinding red lights Red light 723598

Thanks for the info on the BMU Inge K

Its always a good thing to know what's going on between your legs Razz


any body know how to get nasty adhesive marks off clock plastic Embarassed


__________________________________________________
1985 K100 RS   104EA49840092        #0081788     SILVERish (Madison) Prod. date 05/12/84
1984 srx 600
1986 cbr1000f/h
    

16Back to top Go down   Red light Empty Re: Red light Tue Sep 25, 2012 1:24 pm

Inge K.

Inge K.
VIP
VIP
@the.postman wrote: any body know how to get nasty adhesive marks off clock plastic Embarassed

Squeeze a lemon, the low ph dissolves the glue...but won`t harm the plastic.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

17Back to top Go down   Red light Empty Re: Red light Wed Sep 26, 2012 1:55 am

the.postman

avatar
Life time member
Life time member
Thanks. Will give it a go in the morning


__________________________________________________
1985 K100 RS   104EA49840092        #0081788     SILVERish (Madison) Prod. date 05/12/84
1984 srx 600
1986 cbr1000f/h
    

18Back to top Go down   Red light Empty Similar problem Fri Sep 28, 2012 9:22 am

BillOwens

BillOwens
active member
active member
Bike starts, runs etc, but the red triangular light will not go off
Only time it's off is when engine is off and kill switch set to either side
Someone has fitted a led running light above headlight
Any ideas, the switch may need looking at

http://www.wdmoc.com
    

19Back to top Go down   Red light Empty Re: Red light Fri Sep 28, 2012 9:25 am

charlie99

charlie99
VIP
VIP
bill the red light extinguishes after you have used both front and rear brake switches ....and the brake light has turned on , on both occasions ....


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ORed light Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

20Back to top Go down   Red light Empty Red lihht Fri Sep 28, 2012 8:54 pm

BillOwens

BillOwens
active member
active member
THANKS, 100% correct, i'm still going over bike after delivery and haven't actually ridden it; started it, used front and rear brake and light went out
Thanks for the info

http://www.wdmoc.com
    

21Back to top Go down   Red light Empty Re: Red light Sat Sep 29, 2012 5:09 pm

K-BIKE

avatar
Life time member
Life time member
For a new to you K it is really worth going over every electrical connection on the bike with DeoxIT the problem with 20 year old electrical connections is just that 20 years of humidity and corrosive salts either from road spray or in the air from other vehicle exhaust they all add up. Most of the circuits are only working on 12 volts and some on much less where they sense thermistors or throttle position.
Regards,
K-BIKE

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum