BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


colinijohnson

colinijohnson
Silver member
Silver member
Bad day today - firstly I dropped the bike on the toolbax, cracking the fairing!
Secondly - I was on a mission to clean all connections - I carefully removed the speed sensor from the rear bevel and the noticed a small washer clung to the magnetic. Not being very apt or technical, I assumed the washer went on the end of the sensor, and put it all back on!
MMm I think the washer was off the allen fixing bolt, and guess what?? my speedo now wont work!
I took it off and now can't see the washer, plus the sensor rubber looks slightly worse for wear too.

Please help - Is it best to just try a replacement sensor? (I notice BMW have discontinued now) - will the washer in the bevel cause a problem? will it drain out - or should I replace the bevel (I have a spare).

Or have I missed a trick here ?

Thanks for any help
Colin

    

Toto_jp

avatar
Platinum member
Platinum member
You maybe lucky and the washer is sitting in the bottom of the final drive ,personally Id take the FD out to retrieve it ,Good excuse to grease the splines and fresh oil in the FD. Try cleaning the sensor and connections before you chase a new/secondhand one

cheers Tony


__________________________________________________
K100 RS 1986
    

charlie99

charlie99
VIP
VIP
i fear that you might have to break open the bevel box to recover the washer . (probably stuck to one of the vanes of the hall sensor rotating fingers internal )

isnt too hard to do

but untill you recover the washer dont plan using it

HELP - I've messed up my speed sensor Pictur29



Last edited by charlie99 on Mon Oct 22, 2012 8:09 pm; edited 1 time in total


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OHELP - I've messed up my speed sensor Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

Halo

Halo
Life time member
Life time member
Oh no yes you need to pull the FD apart for sure Rolling Eyes

Halo


__________________________________________________
84 K100RS 0014803
93 FZR1000 EXUP
    

K75cster

K75cster
Life time member
Life time member
You could try fishing it out with a magnet or a small hook both from the top and the bottom if the washer fits out the bottom so much the better, other than that just going fishing is a good Idea, helps cool the heels


__________________________________________________
Keith - 1987 K75c with r100rt replica fairing and half of a 1984 K100rt 1992 K1100LT a blue one

The Clever are adept at extricating themselves from situations that the wise would have avoided from the outset - QUOTE from david Hillel in Out of the Earth.
    

RicK G

RicK G
admin
admin
If you pour some petrol down the hole you may wash it out but I would be taking the drive apart and definately not riding it till it's out and in your hand.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

7Back to top Go down   HELP - I've messed up my speed sensor Empty job sorted - thanks Tue Oct 23, 2012 8:53 pm

colinijohnson

colinijohnson
Silver member
Silver member
thanks for all the advice
I flushed the diff, and it came out!
The speedo seems to work ok too (although it climbs in speed, but slow to descend-?)

Colin

    

RicK G

RicK G
admin
admin
First thing I would try with the slow to react is to lube it VERY sparingly with a light machine oil like for a sewing machine.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

Halo

Halo
Life time member
Life time member
Great work Colin


__________________________________________________
84 K100RS 0014803
93 FZR1000 EXUP
    

Ed

Ed
Life time member
Life time member
Great team effort guys, this is what the forum is all about, top job all.


__________________________________________________
1993 K1100RS  0194321         Colour #690 Silk Blue  aka " Smurfette"
2018 Kart upgrade.
HELP - I've messed up my speed sensor 10_x_110
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum