BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Bike wouldn't start today Empty Bike wouldn't start today Sat Jul 18, 2009 7:59 pm

Guest

avatar
Guest
Hi all,

My bike failed to start today! Swine flu??

It was running last week. Then, today I tried to start it and the engine turned over and nearly started. It even ran for a few seconds at 5oo rpm but then stopped. It kept doing this, when I connected the battery to another source.

Any thoughts? Where to look first? The fuses are all fine. Will do some inspections tomorrow.

Cheers,
Neal

    

2Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Sat Jul 18, 2009 9:06 pm

Crazy Frog

Crazy Frog
admin
admin
Oh no! not another roy's problem Embarassed

If the bike ran at 500rpm, it shouldn't be a big problem.
Remove your spark plugs, dry them with a propane torch.
Run the bike for a few seconds without the spark plugs (to clean the cylinders of any excess of fuel).
Put the spark plugs back on an try again.
If the bike doesn't start, report to us on the state of the plugs (wet tor dry).

Bert

    

3Back to top Go down   Bike wouldn't start today Empty latest... Sun Jul 19, 2009 1:05 pm

Guest

avatar
Guest
Hi Bert,

Thanks for getting back to me.

I checked the plugs - they were wet. I dried them off and the bike did the same thing - tried to fire up and ran for 3-4 seconds at 500 rpm a couple of times.

I took the engine rocker cover off to check the cams are working. All looked fine so no seizure of valves (?).

Could there be a seizure in the engine?

There is a spark - only checked cylinder 1 for the moment though.

Neal

    

4Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Sun Jul 19, 2009 8:25 pm

Crazy Frog

Crazy Frog
admin
admin
At this point, the diagnostic is very difficult to do.

What I would do is start with the easiest: put a new (or known to be working) set of spark plugs on the engine.

    

5Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Tue Jul 21, 2009 2:44 am

K-BIKE

avatar
Life time member
Life time member
Hi Neal,
Sorry, I missed your post. Way out left field has the bike got a partial blockage on the air inlet? I recall Bert telling us about pests (squirrels I think) filling up his inlet tract with nuts. Also think is the fuel pump putting put full flow, Easy check to take the supply line off and try to see if it pumps fuel out at a good rate. If the pump has partly siezed it would strangle the flow.
Regards,
Jeremy

    

6Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Sat Jul 25, 2009 3:08 pm

Guest

avatar
Guest
Hi Jeremy,
Thanks for your reply - been away for a bit so only just logged in.
I had a good look at the bike and this is what I have seen:

Was able to turn the engine with an allen key - so not seized. had engine covers off and could see everything moving. Good compression it seems. Haven't done a proper test yet.

Starter motor seems to be working - when I connected the battery leads to another battery I could hear the starter motor working when I pressed the starter button.


Fuel getting into cylinders

Need to put 4 new plugs in
Need to check air as you suggest

Engine still almost started but cuts out after a short low rev burst on first push of starter button

What does it all mean? It's beyond my humble skills for the moment.

What avenues should I explore next?

Cheers, Neal

    

7Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Sat Jul 25, 2009 3:28 pm

reg_K100RS

avatar
Silver member
Silver member
As it was running fine when you parked it up and now doesnt want play
My guess is its something electrical like a poor connection
Try opening/cleaning all related conectors especially the ECU, TPS etc and trying again.

I had an 85RT that was unwilling to go before I opened and
cleaned all the connections and many of them were oxidised
Some Servisol Electrolube (from Maplins etc) is handy here

Good luck with it

    

8Back to top Go down   Bike wouldn't start today Empty K100 won't start Sat Jul 25, 2009 4:44 pm

Guest

avatar
Guest
Thanks for that - will give that a go.
Cheers!

    

9Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Sat Jul 25, 2009 5:08 pm

K-BIKE

avatar
Life time member
Life time member
Hi Neal,
My favourite contact cleaner and preserver is Deoxit, what I suspect is happening is there is a poor connection. Clean the connections to the airflow sensor, both temperature sensors and the throttle position switch plus check, clean and re-seat the plug to the engine management system. The other thing would be very low flow from the fuel pump. Clean the connector to the fuel pump which is in the cable which comes from the tank.
Regards,
K-BIKE

    

10Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Sat Jul 25, 2009 7:23 pm

Guest

avatar
Guest
Thanks for that - appreciate your replies, guys!!

    

11Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Sat Jul 25, 2009 7:25 pm

Guest

avatar
Guest
the good thing is I have had a more thorough look at stuff - tested thermostat (wife didn't mind it sitting there in a saucepan!) and worked fine. Will replace shocks in alternator too. Service water/oil pump. Hopefully she'll (not the wife) be running even better...

    

12Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Sun Jul 26, 2009 2:04 am

roys

avatar
Silver member
Silver member
Hi Neal,

If not too much trouble can you explain (photos?) "Was able to turn the engine with an allen key.."? It sounds like something one should know how to do. I am trying to learn as much as I can and perhaps there are other who can also benefit from learning this - so I hope this is not too much to ask.

Also, do you perhaps have photos of "engine covers off"?

Thank you,
Roy

    

13Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Sun Jul 26, 2009 4:25 am

Guest

avatar
Guest
Will post some photos at earliest opportunity. Good idea!
Just above the oil/waterpump there is a T shaped piece. Under this is the Hall sensor (electronic device serving purpose of points on an older style engine) and in the middle of that is an allen key shaped socket. You can turn the engine with a key here (anticlockwise I believe is important to note).

    

14Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Sun Jul 26, 2009 5:28 am

roys

avatar
Silver member
Silver member
tnx. hall sensor i replaced once so at least Iknow where this is...

    

15Back to top Go down   Bike wouldn't start today Empty Re: Bike wouldn't start today Tue Aug 11, 2009 4:32 pm

Guest

avatar
Guest
Hi all,
so far I have cleaned all contacts and checked over the fuel tank innards. Found a hose that was loose - wonder if I had a drop in pressure because of that.
I have been checking over the oil/water pump too - just a bit of routine cleaning adn checking. The seals seem OK.
I'll be putting her back together soon adn will see if she is more willing to start then...
Am trying to post some pics...
[img][/img]

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum