BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   [solved]85 K100 will not start Empty 85 K100 will not start Wed Feb 06, 2013 7:56 am

Giddyup

Giddyup
active member
active member
Hi all.

My 85 K100RS needed a replacement fuel pump recently. My fault entirely - After a prolonged stay in the Garage without being ridden, the fuel went off and ate the rubber vibration damper, and the pump sucked in some rubbish and of course, died.

Got a new replacement pump, filter, damper and carriage, fitted everything, fresh fuel and she ran like a dream.

Had a few electrical gremlins with the thermo fan, so I had the seat off to check some wiring.

Started it up this morning, and it actually took a few spins to catch. Quite unusual. It was running very poorly and belching smoke (had it on the side stand for a week. Took it for a short ride, and it seemed to be running on 3 cylinders and not much power. I pulled up and gave it a decent free rev when it was warm, but it didn't fix the miss. If anything , it may have gotten worse. I stalled the bike doing a u-turn (very unusual) and it was very reluctant to start. Finally caught when I screwed the throttle open.

Got it home and now refuses to start.

I pulled the plugs and checked for spark - all good.
I dropped the fuel line and hit the starter - plenty of fuel.
It has given no indication that it wants to fire.

Any ideas on what I should do next?

    

2Back to top Go down   [solved]85 K100 will not start Empty Re: [solved]85 K100 will not start Wed Feb 06, 2013 10:54 am

charlie99

charlie99
VIP
VIP
sounds like a few others giddyup

you may need to pull the plugs to dry them out - corfirm that it is over fuelling

missing on one cylinder is quite odd ...could have one of the high tension leads come loose at the coils area ?

in any case do this test that inge has described https://www.k100-forum.com/t4662p50-hi-all-just-bought-a-non-running-k100rt#57020

you should get about 2000 to 3000 ohms at 20 c ....or something like that (its what i see each time i do it )

to access the temp sensor on the rs you will have to undo the right hand side cover on the main fairing . removing the top of the air box also gives you more room in there as well .

i had found that my temp sensor was corroded on the threads of the sensor to water stub as well as the connections looking rather gungy ....the connector is a bugger to remove and is setup with the same as the injectors with that hard to remove clip arrangement .

to test the threads of the sensor measure from pin 10 on the connector as above and the actual case of the brass temp sensor and see if you get a different reading


just another question ...

how were all the lights etc.... working correctly ?


hope that helps


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O[solved]85 K100 will not start Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

3Back to top Go down   [solved]85 K100 will not start Empty Re: [solved]85 K100 will not start Wed Feb 06, 2013 4:02 pm

Giddyup

Giddyup
active member
active member
Charlie99 - you directed me to a thread that seems to be on point. In that thread, reply #86 says

I suggest you run through the fault finding flow diagram which is on
this site, a lot of members contributed to that so as to give a logical
process for sorting out issues to generally be able to settle on what is
causing the problem, the idea is to eliminate items step by step
instead of the flailing around we all tend to do to sort a problem with
our bikes.

Could you possibly direct me to that thread please? I tried searching, but it's doing in my head...

    

4Back to top Go down   [solved]85 K100 will not start Empty Re: [solved]85 K100 will not start Wed Feb 06, 2013 5:00 pm

charlie99

charlie99
VIP
VIP
if you go to the "portal " page

there is a link titled "k100 2v efi/electronic trouble shooting "

sorry i cant link you from here as its in the members section and other "guests" could just link through also


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O[solved]85 K100 will not start Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

5Back to top Go down   [solved]85 K100 will not start Empty Re: [solved]85 K100 will not start Thu Feb 07, 2013 2:40 am

Giddyup

Giddyup
active member
active member
Found the wires to the temp sender had a less than clean connector. Cleaned up - fixed!

Thanks heaps for the help.

    

6Back to top Go down   [solved]85 K100 will not start Empty Re: [solved]85 K100 will not start Thu Feb 07, 2013 3:05 am

charlie99

charlie99
VIP
VIP
yay !!! ....good investigating giddyup [solved]85 K100 will not start 112350

ride well friend


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O[solved]85 K100 will not start Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

7Back to top Go down   [solved]85 K100 will not start Empty Re: [solved]85 K100 will not start Thu Feb 07, 2013 6:40 am

88

88
Life time member
Life time member
Nice simple fix in the end Giddyup - good result.


__________________________________________________
[solved]85 K100 will not start Ir-log11 88....May contain nuts![solved]85 K100 will not start Ir-log11

"The world is a book and those who do not travel read only one page." - St. Augustine from 1600 years ago & still true!

K1100LT 1992 - AKA Big Red
K1100RS - 1995. AKA Rudolf Von Schmurf (in a million bits)
K1/RS - AKA Titan (unique hybrid by Andreas Esterhammer)
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum