BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Anyone else had this ? Empty Anyone else had this ? on Sat Aug 10, 2013 7:35 pm

Ghost who rides

Ghost who rides
Life time member
Life time member
While working on the instruments and headlight some time ago i found this.


 Anyone else had this ? 15110

 Main wiring loom has worn through by the bottom triple clamp over the years. Two wires bared, didnt seem to have shorted luckily. It would be a good idea to check when you have the tupperware off.


__________________________________________________
1986  K 75 C   2nd owner 187,000kms showing .
1987  K100RT  Police repainted, rough and unloved.
    

2Back to top Go down   Anyone else had this ? Empty Re: Anyone else had this ? on Sat Aug 10, 2013 8:50 pm

RicK G

RicK G
VIP
VIP
Not on my bike but I did find a K75 a couple of years ago with a similar problem but in the main part of the harness where it goes round the fairing mounts on the steering head.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

3Back to top Go down   Anyone else had this ? Empty Re: Anyone else had this ? on Sat Aug 10, 2013 9:02 pm

charlie99

charlie99
VIP
VIP
crikey gordo !!!!....looks like some one went at the harness with a screw driver ......whilst levering something ?


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OAnyone else had this ? Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

4Back to top Go down   Anyone else had this ? Empty Re: Anyone else had this ? on Sat Aug 10, 2013 10:34 pm

Ghost who rides

Ghost who rides
Life time member
Life time member
No Charlie nothing like that, just worn through rubbing on the bottom triple clamp, cable too tight, strange tho
 'cos they move together ???? 

Just another thing to watch for eh?


__________________________________________________
1986  K 75 C   2nd owner 187,000kms showing .
1987  K100RT  Police repainted, rough and unloved.
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum