BMW K bikes (Bricks)

You are not connected. Please login or register

Go to page : Previous  1, 2

View previous topic View next topic Go down  Message [Page 2 of 2]


51Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Wed Dec 11, 2013 5:14 pm

sidecar paul


Life time member
Life time member
Put it all back together today and it started as soon as the fuel lines and rail were full. Reset the bypass screws using my mercury columns and it's now running as sweet as a nut.
 But still not convinced I've solved the problem of why it didn't start on Monday.scratch

Anyway, just for info, sensible position for clamp screw.
   
WTF is causing this problem - Page 2 Sam_0723
And silly position for clamp screw, (courtesy of BMW)

WTF is causing this problem - Page 2 Sam_0722

    

52Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Wed Dec 11, 2013 6:50 pm

charlie99

charlie99
VIP
VIP
a timely find paul

I wonder if you did internal fuel parts ?

we have seen rubber break inside the tank before .

keep at it ol mate !


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OWTF is causing this problem - Page 2 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

53Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Wed Dec 11, 2013 7:23 pm

RicK G

RicK G
admin
admin
Thats one thing I don't like is not finding the reason and have it go away, I'm always waiting for it to happen again.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

54Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Thu Dec 12, 2013 1:25 am

klompy the grey brick

klompy the grey brick
VIP
VIP
I agree totally...did the problem get solved or is it out to lunch for a bit or until I am a long way from home and it pissing down....just makes you feel alive the uncertainty of it all!!!


__________________________________________________
KKlompy WTF is causing this problem - Page 2 2854237993
"Grace" 1984 K100RS Silver VIN 0019026 Mitt eine Staintune Zorst.
"Olivia" 1997 K1100LT Dark Grey VIN WB1052600W0237453.









Chassis number0019026
Vehicle code0503
SeriesK589
ModelK 100 RS 83 (0502 ( 0503 )
Body typeK 100 RS 83 (0502
Catalog modelECE
Production date1984 / 07
Engine0513)

WTF is causing this problem - Page 2 Au-log10


    

55Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Thu Dec 12, 2013 3:38 pm

sidecar paul

sidecar paul
Life time member
Life time member
Yes, I'd much rather (sort of!) it stopped completely and be able to find the reason.

However, noting the weird happenings with starter motor brushes, I pulled the starter motor today and fitted my spare which I know has long brushes.
Dismantling the original which hasn't been disturbed for 28 years, showed that the earth brush was well worn, down to below 5mm long.
So, was this the cause? hoonose (apologies Rick)

Also fitted some 'orange top' coils while in that area, so that's another change.

Time will tell.

Paul.

Charlie, I haven't done the internal fuel lines as yet (although I have the proper line in stock) and as I can feel good pressure in the lines I don't think the prob is there, but I'll keep an eye on it.


__________________________________________________
'84 K100RS (0014643) (owned since '85), 86 K100RS (0018891) with Martello sidecar (built as an outfit in '88),
'51 Vincent (since '67),'72 Montesa Cota (from new), '87 Honda RS125R NF4 (bought 2015) 
....No CARS never ever!
    

56Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Sun Dec 22, 2013 1:50 pm

Inge K.

Inge K.
VIP
VIP
About the clamp at the hose between the plenum camber and the air filter housing:
I've found a short ratchet (with 1/4" square) and a long 7mm socket is well suited for this limited space.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

57Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Sun Dec 22, 2013 8:26 pm

RicK G

RicK G
admin
admin
@Inge K. wrote:About the clamp at the hose between the plenum camber and the air filter housing:
I've found a short ratchet (with 1/4" square) and a long 7mm socket is well suited for this limited space.

That's exactly what I use. Great minds think alike


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

58Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Sun Dec 22, 2013 8:28 pm

Inge K.

Inge K.
VIP
VIP
WTF is causing this problem - Page 2 212902


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

59Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Mon Dec 23, 2013 4:41 am

TacKler

TacKler
Life time member
Life time member
@RicK G wrote:
@Inge K. wrote:About the clamp at the hose between the plenum camber and the air filter housing:
I've found a short ratchet (with 1/4" square) and a long 7mm socket is well suited for this limited space.

That's exactly what I use. Great minds think alike

+1
May as well jump on the bandwagon.
Anyone else like to join?


__________________________________________________
Red 1991 K75S
    

60Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Mon Dec 23, 2013 9:00 pm

ReneZ

ReneZ
Life time member
Life time member
Me too  WTF is causing this problem - Page 2 723598


__________________________________________________
Greetings from Florida! Having a 'new' K  :cyclops:    Surprised-o: 

Rene


BMW K100 - 1985 (0030029) WTF is causing this problem - Page 2 Rain
BMW K1200GT - 2003 (ZK01223)
    

61Back to top Go down   WTF is causing this problem - Page 2 Empty Re: WTF is causing this problem Mon Dec 23, 2013 9:49 pm

RicK G

RicK G
admin
admin
See it's so obvious just how superior BMW rides are, we all know the right way Laughing


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

View previous topic View next topic Back to top  Message [Page 2 of 2]

Go to page : Previous  1, 2

Permissions in this forum:
You cannot reply to topics in this forum