BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Instrument cluster removed Empty Instrument cluster removed on Sun Jan 19, 2014 8:48 pm

Arlina

Arlina
Life time member
Life time member
Haven't got this on my hand, but heard the question somewhere.
If the instrument cluster is removed, the bike won't start.
What's needed to start it and keep running without the cluster?

Dude wants to replace it for an alternative cluster, have the same idea too for this summer, will have a K for free, but it's missing some parts, including ......


__________________________________________________
Instrument cluster removed Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project
    

2Back to top Go down   Instrument cluster removed Empty Re: Instrument cluster removed on Sun Jan 19, 2014 9:52 pm

RicK G

RicK G
VIP
VIP
It only wont start because the neutral light isn't working all you need to do is pull the clutch lever in and vroom


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

3Back to top Go down   Instrument cluster removed Empty Re: Instrument cluster removed on Mon Jan 20, 2014 6:39 am

Arlina

Arlina
Life time member
Life time member
affraid  Aarch! That simple?
Got to do some more homework....
Was a bit late yesterday, will check if it works.


__________________________________________________
Instrument cluster removed Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project
    

4Back to top Go down   Instrument cluster removed Empty Re: Instrument cluster removed on Mon Jan 20, 2014 12:42 pm

Arlina

Arlina
Life time member
Life time member
Yep, it works  Instrument cluster removed 112350 

Thanks Rick


__________________________________________________
Instrument cluster removed Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project
    

5Back to top Go down   Instrument cluster removed Empty Re: Instrument cluster removed on Sun Feb 16, 2014 2:19 pm

ReneZ

ReneZ
Life time member
Life time member
Hi WD, wouldn't run it for too long. I understand the charging circuit needs the 'ballast' of the charging light to start the alternator to charge. You might deplete your battery :-)

Goeten, Rene


__________________________________________________
Greetings from Florida! Having a 'new' K  :cyclops:    Surprised-o: 

Rene


BMW K100 - 1985 (0030029) Instrument cluster removed Rain
BMW K1200GT - 2003 (ZK01223)
    

6Back to top Go down   Instrument cluster removed Empty Re: Instrument cluster removed on Mon Feb 17, 2014 1:51 am

Arlina

Arlina
Life time member
Life time member
Thanks Rene  Smile


__________________________________________________
Instrument cluster removed Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum