BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Gremlins Empty Gremlins on Fri Mar 07, 2014 1:51 pm

nino

avatar
Life time member
Life time member
Hi everyone,

problems started as little disturbance between 1500 - 2000, more like hesitation. From 2000 pulled strong as usual.
After that no start at all, even with good battery, ignition coils&wires and spark plugs. Suddenly that dissapeared, engine started every time but not at once as usual. When hit button iz spins and spins and finnaly fire up. While runing same problem from begining hesitation on 1500 - 2000.
What to check. I cleaned most of contacts already.

P.S. I opened relay box maybe half an hour after ride and discovered only load shed relay was still hot. Does it mean anything?

Regards

    

2Back to top Go down   Gremlins Empty Re: Gremlins on Fri Mar 07, 2014 4:51 pm

charlie99

charlie99
VIP
VIP
the load shed relay operates all the time that the bike is turned on nino .

except for when it is starting ...so normally would be warm to the touch....

do the headlights follow the fault ?       if so.... clean the starter brushes

we have seen some of those load shed relays become faulty on the contacts (which would also explain the high heat ).....and the socket that they plug into 

have you thought about the ignition switch ...we have seen them needing a good cleanup after becoming intermittent ...I wonder if it has become vibration sensitive ?  or partially conducting when off

I am hoping that you have already cleaned the fuel tank connection contacts ?

all I can think of at this point .

good luck !!


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OGremlins Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

3Back to top Go down   Gremlins Empty Re: Gremlins on Fri Mar 07, 2014 8:28 pm

RicK G

RicK G
VIP
VIP
I would be checking for an air leak in the intake system, it sounds to me like it may be very lean at start up and up to 2000rpm.  May also pay to check the MAF (air flow sensor) is not sticking open a bit.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

4Back to top Go down   Gremlins Empty Re: Gremlins on Fri Mar 07, 2014 8:43 pm

kioolt

kioolt
Silver member
Silver member
I've said this before and if I am wrong I would like someone to explain it to me.  The load shed relay will not keep a bike from starting or running.  If you have a problem with your bike starting or running it is not the load shed relay.  

Let me explain,  the purpose of the load shed relay is to turn the UNNEEDED load off when using the starter.  This gives more power to the starter, ignition and fuel injection system.  A failing load shed relay would show up as a headlight, radio, heated grip, etc. problem.  The ignition system, starter, and fuel injection system can not be disabled by a bad load shed relay.


__________________________________________________
2004 R1150RT 186,800 miles 
1991 K100LT 128,700 miles
1982 R100RT 106,900 miles
Total 422,400 BMW miles

AMA,BMWRA,BMWMOA


The cheapest thing on a BMW is the nut that connects the handlebars to the seat.
    

5Back to top Go down   Gremlins Empty Re: Gremlins on Tue Apr 01, 2014 4:01 pm

nino

avatar
Life time member
Life time member
Finally I found what caused errraticaly idle and problems between 1500 - 2000 rpm. After I dissasembled fairing, checked air leak, changed spark plugs, measure resistance, etc, etc, the cause was very simple - broken brown (ground) wire on coil 3-4 cylinder. I knew from before that most common cause on old K could be stupid wire, but (again) didnt check obvious.
On the other hand this was opportunity to check and clean hidden places and contacts.
Thanks for help

    

6Back to top Go down   Gremlins Empty Re: Gremlins on Tue Apr 01, 2014 4:13 pm

charlie99

charlie99
VIP
VIP
good find nino

success !!!!


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OGremlins Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum