BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   New loom help Empty New loom help on Sun Mar 09, 2014 3:45 pm

Mike101

Mike101
Silver member
Silver member
I finally managed to fit my new loom to my 87 k100lt today.

All went well and she spun up fine.  Everything worked as before and I was chuffed.

But now a couple of hours later I have a fault.

The bike starts fine.

But if I turn on any lights etc or rev it the coolant light comes on and the fan starts up.

Any ideas folks please.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

2Back to top Go down   New loom help Empty Re: New loom help on Sun Mar 09, 2014 4:17 pm

charlie99

charlie99
VIP
VIP
just a feeling without chasing it through ,,,sounds like there is something linked at the charge indicator and temp warning lamp ..(located close to each other in the gauges )
could it be the instruments connector ...or perhaps a bad globe inside the instruments ??? or flexible board stuff ?


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONew loom help Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

3Back to top Go down   New loom help Empty Re: New loom help on Sun Mar 09, 2014 4:43 pm

Mike101

Mike101
Silver member
Silver member
I think I've got a plug wrong somewhere but don't know where.

But why did it work and then not.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

4Back to top Go down   New loom help Empty Re: New loom help on Sun Mar 09, 2014 4:54 pm

Inge K.

Inge K.
VIP
VIP
A second alternative: bad ground connection at heat management relay, and/or bad ground connection between frame and engine.

Try to establish some temporary ground connections relay/frame/engine to verify.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

5Back to top Go down   New loom help Empty Re: New loom help on Sun Mar 09, 2014 5:12 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
I was thinking earth/grounds too.

If you turn on lights and the coolant light also comes on something not right.

Is it possible the problem is in the coolant circuit. Temp sensor for coolant light and temp sensor for fan and their earths mixed up in some way?


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 36,188  miles
    

6Back to top Go down   New loom help Empty Re: New loom help on Sun Mar 09, 2014 5:17 pm

Inge K.

Inge K.
VIP
VIP
92KK K100LT 193214 wrote:Temp sensor for coolant light and temp sensor for fan and their earths mixed up in some way?

It's the same sensor (and ground connection).


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

7Back to top Go down   New loom help Empty Re: New loom help on Sun Mar 09, 2014 5:53 pm

Mike101

Mike101
Silver member
Silver member
I'll check the ground tomorrow night.

When the bike starts up it's all fine.  But when revved up the coolant light and fan comes on and also when any light or load is put onto the electrical circuit.

Any more ideas are welcome.  It's a pain because I spent all day putting the plastics back on.

Oh well.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

8Back to top Go down   New loom help Empty Re: New loom help on Sun Mar 09, 2014 7:41 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
Is every light working, neutral etc?


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 36,188  miles
    

9Back to top Go down   New loom help Empty Re: New loom help on Sun Mar 09, 2014 8:40 pm

RicK G

RicK G
VIP
VIP
It certainly sounds to me like an earth problem associated with the charge indicator and temp circuit.
When you increase the revs you increase the charge/voltage and the same when you turn on a light the alt works harder.
I shall have a study of the circuit and try to figure it out.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

10Back to top Go down   New loom help Empty Re: New loom help on Mon Mar 10, 2014 3:13 am

Mike101

Mike101
Silver member
Silver member
92KK K100LT 193214 wrote:Is every light working, neutral etc?
I have two lights not working.

The first is the front side light.  The second is the fog lamp.

Apart from that everything else is working perfectly.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

11Back to top Go down   New loom help Empty Re: New loom help on Mon Mar 10, 2014 5:28 am

MikeP

MikeP
Life time member
Life time member
@Mike101 wrote:
I have two lights not working.

The first is the front side light.  The second is the fog lamp.

Apart from that everything else is working perfectly.

Mike
I'd suggest that the two are linked.

The fog light isn't a BMW fitting and is probably wired via the "side light" (for non-UK members, that's the 4W "parking" or "position" lamp in the headlamp).


__________________________________________________
1992 K1
1993 K1100R (used to be an LT)
    

12Back to top Go down   New loom help Empty Re: New loom help on Mon Mar 10, 2014 6:42 am

Mike101

Mike101
Silver member
Silver member
An update gents.

I went out to the bike this morning and fired her up before i got on my other bike to go to work.

No coolant light came on and no fan either.

I wonder if this is linked to a temp sensor..maybe when it's stone cold everything is fine but as soon as their is some heat in the engine the fault happens?

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

13Back to top Go down   New loom help Empty Re: New loom help on Mon Mar 10, 2014 7:25 am

92KK 84WW Olaf

avatar
Life time member
Life time member
@Mike101 wrote:An update gents.

I went out to the bike this morning and fired her up before i got on my other bike to go to work.

No coolant light came on and no fan either.

I wonder if this is linked to a temp sensor..maybe when it's stone cold everything is fine but as soon as their is some heat in the engine the fault happens?

Mike

Someone else might correct me on this but I think there are two different sensor wires, one for fan and one for coolant light. Is it possible there is a mix up here? The fan will I think come on before the coolant light if all is normal. The coolant light only comes on when temperatures are exceeded. If both come on at the same time I would also check earthing. You mentioned possibly check the sensors too. Do you have a temp gauge?


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 36,188  miles
    

14Back to top Go down   New loom help Empty Re: New loom help on Mon Mar 10, 2014 7:39 am

Mike101

Mike101
Silver member
Silver member
Everything here is pointing towards an earthing problem.

I know of only 2 earthing points...one by the starter motor and the other under the tank on the right hand side...is there another?

I don't remember making the earth under the tank tight so thats what this is pointing towards.

I might be able to get it apart tonight and have a look....i hope it's that simple.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

15Back to top Go down   New loom help Empty Re: New loom help on Mon Mar 10, 2014 8:19 am

Inge K.

Inge K.
VIP
VIP
A third ground point (frame/engine) is the frame lug above the alternator  (according to BMW).
Another metod would be to connect a wire between the point under the tank and the negative side of the battery, and beef up the one between the battery and the gearbox.

A easy way to check if the heat management relay have a ground problem is to connect a temporary wire from battery negative to the brown wire at the round white connector (factory alarm) in the relay box......this wire is connected very close to the heat m. relay
(I then assuming that the relay socket have a good connection).


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

16Back to top Go down   New loom help Empty Re: New loom help on Mon Mar 10, 2014 2:00 pm

charlie99

charlie99
VIP
VIP
hmmm
shouldn't there be an earthing cable attached to the 4mm bolts at the right hand switch assembly- master cylinder  ????


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONew loom help Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

17Back to top Go down   New loom help Empty Re: New loom help on Mon Mar 10, 2014 4:35 pm

Mike101

Mike101
Silver member
Silver member
@charlie99 wrote:hmmm
shouldn't there be an earthing cable attached to the 4mm bolts at the right hand switch assembly- master cylinder  ????
If there is I didn't take it apart when I changed the loom.

I'm off into the cold in a mo to attack the thing.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

18Back to top Go down   New loom help Empty Re: New loom help on Mon Mar 10, 2014 7:26 pm

Mike101

Mike101
Silver member
Silver member
So there's good news and good news.

I can now get from a complete bike to tank off in ten mins.

Thanks to you all I found a nice big fat earth wire all on its own.

Sidelight is a loose connection with some really bad DIY wiring.  Fog lamps was a rusty connector.

So it all works..just need to do the radiator cover then test ride her.

Job well done......thanks again gents as your help led me straight to the fault.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

19Back to top Go down   New loom help Empty Re: New loom help on Mon Mar 10, 2014 8:14 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
I can now get from a complete bike to tank off in ten mins.

Glad its sorted.....now I wonder how fast can one get the tank off a K? As in RT/LT. I must let you in on a secret, I modified my LT so I could get under it without any unscrewing, just unplug the electrics and I have access to the electrics. Its really worth it, all you have to do is use longer fuel lines.


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 36,188  miles
    

20Back to top Go down   New loom help Empty Re: New loom help on Tue Mar 11, 2014 5:07 am

charlie99

charlie99
VIP
VIP
good find mike ....ride well !


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONew loom help Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

21Back to top Go down   New loom help Empty Re: New loom help on Tue Mar 11, 2014 7:17 am

92KK 84WW Olaf

avatar
Life time member
Life time member
@Mike101 wrote:So there's good news and good news.

I can now get from a complete bike to tank off in ten mins.

Thanks to you all I found a nice big fat earth wire all on its own.

Sidelight is a loose connection with some really bad DIY wiring.  Fog lamps was a rusty connector.

So it all works..just need to do the radiator cover then test ride her.

Job well done......thanks again gents as your help led me straight to the fault.

Mike

Beer for everyone..... New loom help 502531 Enjoy it now, nicely sorted for the sunshine that's come at last.


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 36,188  miles
    

22Back to top Go down   New loom help Empty Re: New loom help on Tue Mar 11, 2014 7:41 am

Mike101

Mike101
Silver member
Silver member
Yes the sun is on the way.  But i bought the K to use as a communter in the winter.  I wanted to save my other bike from the ravages of the winter..but alas it hasn't worked out like that.

My trusty Tenere has been through it all al it really loks like it.  Now with the K running i can strip the Tenere and clean it properley...at last.

I don't know how a K would stand up to the winter we have had but my Tenere now has 3 warped discs...not good.

But for this year i've got big plans for my K..lots of travel me thinks.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

23Back to top Go down   New loom help Empty Re: New loom help on Tue Mar 11, 2014 7:55 am

charlie99

charlie99
VIP
VIP
it will mike ...but there are simple things to check first

like sealing up all the electrics ...after ...testing and cleaning

oops cleaning ...then testing

yeah !!!???


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONew loom help Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

24Back to top Go down   New loom help Empty Re: New loom help on Tue Mar 11, 2014 8:59 am

Mike101

Mike101
Silver member
Silver member
I'm going to ride her for a bit and make sure it all works then strip her to clean and seal everything nice and tight.

When i took the tank off i was amazed to see how much of the electrics are not sealed but they are well protected under the tank i guess.

I've already found things i want to replace in the nose fairing...some very bad DIY wiring and try to find out why the heated grips don't work.

But unlike a jap bike its all so easy to get to and work on.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

25Back to top Go down   New loom help Empty Re: New loom help on Wed Mar 12, 2014 2:32 am

charlie99

charlie99
VIP
VIP
someone said ...mechano for big boys mike
pretty apt if you ask me

good luck mate ...ride well !


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ONew loom help Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

26Back to top Go down   New loom help Empty Re: New loom help on Wed Mar 12, 2014 6:16 am

Mike101

Mike101
Silver member
Silver member
I must sya that the hrdest thign on the entire job was getting the plastics back on.

trying to get the radiator cover on with the side panels is bad enough but the bit up under the nose cone took me an hour of bending and swearing before it sort of magicly fell into place.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

27Back to top Go down   New loom help Empty Re: New loom help on Wed Mar 12, 2014 6:40 am

Waz

Waz
Life time member
Life time member
took me an hour of bending and swearing before it sort of magicly fell into place.

The swearing does the trick, I use the same technique for removing the paniers.

    

28Back to top Go down   New loom help Empty Re: New loom help on Wed Mar 12, 2014 8:25 am

Mike101

Mike101
Silver member
Silver member
@Waz wrote:took me an hour of bending and swearing before it sort of magicly fell into place.

The swearing does the trick, I use the same technique for removing the paniers.

Oh god don't get me started.  Is it actually possible to remove the panniers in one simple easy movement or are they BMW's attempt at a new form of Rubiks cube.

Mike


__________________________________________________
K100LT 1987 Gold and not Beige
XT660Z Tenere
    

29Back to top Go down   New loom help Empty Re: New loom help on Wed Mar 12, 2014 9:08 am

duck

duck
Life time member
Life time member
@Mike101 wrote:
@Waz wrote:took me an hour of bending and swearing before it sort of magicly fell into place.

The swearing does the trick, I use the same technique for removing the paniers.

Oh god don't get me started.  Is it actually possible to remove the panniers in one simple easy movement or are they BMW's attempt at a new form of Rubiks cube.

Mike

1 - Undo latch to "Z" rack.

2 - Swing out bottom.

3 - Slide backwards.

4 - Lift up and off.


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
98 Taxi Cab K1200RS
14 K1600GT
http://www.ClassicKBikes.com
    

30Back to top Go down   New loom help Empty Re: New loom help on Wed Mar 12, 2014 9:12 am

Waz

Waz
Life time member
Life time member
Mine must need adjusting, I have tried that and many other things then it just falls off in my hands and I can't do it again. Only thing I do the same every time is swear.

    

31Back to top Go down   New loom help Empty Re: New loom help on Wed Mar 12, 2014 9:33 am

92KK 84WW Olaf

avatar
Life time member
Life time member
1 - Undo latch to "Z" rack. [works first time ok. Try getting the key in on a dark wet night]]

2 - Swing out bottom. [works first time ok]

3 - Slide backwards. [works first time??? Needs a lot of KY jelly or something.]

4 - Lift up and off. [works first time??? First complete step 3, now for step 4. Where is that tube of jelly?]

So simple...sometimes they work, sometimes they don't. If only

So simple I decided to buy a brand new set of Krauser K2 panniers [and frames] for the RT which has the BMW panniers. The LT already had them and they are so simple to get on and off by comparison. The K2 is 42 litre, doesn't let in water anywhere and the locking action is much more secure. Same seller has new pairs of the smaller ones too. Frames available direct from Krauser, €111 for the pair delivered.

http://www.ebay.co.uk/itm/NEW-KRAUSER-K2-Pair-of-42-litre-panniers-Krauser-panniers-42L-White-Red-/370595635150?pt=UK_Motorcycle_Parts&hash=item5649389fce


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 36,188  miles
    

32Back to top Go down   New loom help Empty Re: New loom help on Wed Mar 12, 2014 9:51 am

RicK G

RicK G
VIP
VIP
That's exactly why we both now have the old square Givi boxes and when you put them on they just go click and they are locked on and they hold heaps + ice.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum