BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Gremlins again Empty Gremlins again on Tue Mar 11, 2014 6:18 am

nino

avatar
Life time member
Life time member
Hello all,

every morning on first start old K runs on 1st and 4th cylinder. 2nd and 3rd have a spark all the time, injectors spray all the time, but that pair of cylinder start after 3 - 4 minutes. After that engine runs normally.

Any suggestions please?

    

2Back to top Go down   Gremlins again Empty Re: Gremlins again on Tue Mar 11, 2014 6:31 am

RicK G

RicK G
VIP
VIP
Check the coils leads and caps out Nino sounds like spark to me.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

3Back to top Go down   Gremlins again Empty Re: Gremlins again on Tue Mar 11, 2014 6:32 am

Corkboy

Corkboy
Life time member
Life time member
I'd try the cheapest first, swap around or replace the plugs.  I have known plugs to spark fine outside the cylinder, but once inside, under compression, they did not.

Failing that, if you have spark and fuel, what about air. Did you balance the throttle bodies?  Are the two non-firing cylinders getting too much air on start up and only fire when the engine warms up/air mixture is correct (a but like a reverse choke I suppose).

Are cylinder two and three using the same coil? If so, it might be worth swapping coils to see if the issue changes to one and four.

HTH


__________________________________________________
Regards,

Corkboy '87 K100RS SE (The black one - one of the two bikes I'm sorry I sold)
             '87 K100RS 0140995 (Gone)
             '97 K1100LT 0188024 (Gone)
             '08 K1200GT Wedge - but still a K
             '08 Transalp 700
    

4Back to top Go down   Gremlins again Empty Re: Gremlins again on Tue Mar 11, 2014 6:45 am

charlie99

charlie99
VIP
VIP
measure the coils nino

coil 1- 4 should be same as 2-3  about 10-11 k ht output to ht output  on the high tension side  ,if you include the spark leads that should be 22k round about 1 and 4  and 20 k.... 2 and 3

then check- test the ignition leads to determine which one is the issue

1 should be near 6k ...2 and 3 should be near 5 k each  4 should be near the same

have you checked the primary side for corrosion on the spade connections down there  on both coils ?


good luck !


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OGremlins again Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

5Back to top Go down   Gremlins again Empty Re: Gremlins again on Tue Mar 11, 2014 6:55 am

nino

avatar
Life time member
Life time member
@charlie99 wrote:measure the coils nino

coil 1- 4 should be same as 2-3  about 10-11 k ht output to ht output  on the high tension side  ,if you include the spark leads that should be 22k round about 1 and 4  and 20 k.... 2 and 3

then check- test the ignition leads to determine which one is the issue

1 should be near 6k ...2 and 3 should be near 5 k each  4 should be near the same

have you checked the primary side for corrosion on the spade connections down there  on both coils ?


good luck !

I cleaned contacts with deoxit. Charlie, how to measure resustance, with switch on or off

    

6Back to top Go down   Gremlins again Empty Re: Gremlins again on Tue Mar 11, 2014 7:27 am

charlie99

charlie99
VIP
VIP
ignition off nino

multimeter set to ohms ....20,000
red lead into hv tower  of 1-4  black lead into the other tower of the same coil.....you may need to use paper clips to get into the brass - copper contacts ..(they are deep inside ) usually longer than "normal "test leads about 30 -  or so mm before the copper starts

do you need pictures ?

Gremlins again Hv_mut10
from berts trouble shooting ignitions systems guide

you can do it on the bike without removing things ..other than the coils cover ...and leads

bad

Gremlins again Pictur10


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OGremlins again Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

7Back to top Go down   Gremlins again Empty Re: Gremlins again on Wed Apr 16, 2014 8:18 am

nino

avatar
Life time member
Life time member
Hello all thanks for help. Finally I found the cause of erratical idle. It was faulty FPR probably higher pressure than normal. I swaped to spare one and engine started to run easy on usual way. Also ventilator, dead for days, started to work  after 10 min on idle.
I spend 7 days searching now its time to put back fairing etc. I ll mount FPR on some less hidden place.
Thanks

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum