BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   K75 run bad Empty K75 run bad Thu Jun 05 2014, 18:28

Arlina

Arlina
Moderator
Moderator
Just picked up a K75RT with some problems, gonna be night here now, then will have 1 day to fix, sleep, and have a weekend ride. (1500 km)

- Battery is dead. starts well with external battery, after 40km it's still dead. All electricity works (fine) , will replace with new battery, but might be cause of the problem (?)

- Starts well, but need very long time on choke. Last year it did the same, no change.
After choke off, it doesn't run smooth.

- Till 4500 rpm it runs "well", above 5000 feels like 1 or 2 cilinders missing. More throttle, sometimes more trouble, sometimes more revs.

- Fan not working, warninglight coolant does. Will check fan.

- Will replace sparkplugs, battery and fuelfilter first.

What else could cause the above problems?


__________________________________________________
K75 run bad Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project - K75 Schurgers - K75S
    

2Back to top Go down   K75 run bad Empty Re: K75 run bad Thu Jun 05 2014, 19:27

92KK 84WW Olaf

avatar
Life time member
Life time member
Replace battery as you say.

Fan is common problem, there are more threads on this. There is a separate sensor for the fan. You can check if it rotates and is not seized, just turn it. You can also check if it works by taking a separate wire to it. If you do this and it works then sensor will be your problem. You can do an emergency fix by making up a manual override. If it doesn't work then fan may be your problem. You can buy motors but not in 24 hours.

Spark plugs and fuel filter good idea and best done before going any further.

Check for leaks on intake, but not sure what you can do in 1 day. If it needs choke is there an issue with injectors? Lack of fuel or lack of fuel pressure due to fuel filter or pump being blocked?


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 49,840 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

3Back to top Go down   K75 run bad Empty Re: K75 run bad Thu Jun 05 2014, 19:42

Arlina

Arlina
Moderator
Moderator
Got some spare parts in stock, besides 2 other K75's in shed (but they're in parts, won't make it in 1 day Wink)
Been working on K's for 4 years now, but this problem is new to me  Evil or Very Mad 
Will check for leaks too, and check TPS for proper working.


__________________________________________________
K75 run bad Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project - K75 Schurgers - K75S
    

4Back to top Go down   K75 run bad Empty Re: K75 run bad Thu Jun 05 2014, 19:45

92KK 84WW Olaf

avatar
Life time member
Life time member
If you habe spares then its easier. What about fuel pressure sensor? Some of the parts are easy to change. Have you old or new petrol in it?


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 49,840 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

5Back to top Go down   K75 run bad Empty Re: K75 run bad Fri Jun 06 2014, 06:06

Arlina

Arlina
Moderator
Moderator
:smoke:  Coffeebreak.

Petrol is new, pressure regulator have to check.
New sparks installed, X5DC, and a new fuelfilter.
Damn, the old one is....old. Not much flow in there anymore.

Filter; 22 euro
Sparkplugs; 8 euro/piece
Smelly hands; free  Twisted Evil


__________________________________________________
K75 run bad Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project - K75 Schurgers - K75S
    

6Back to top Go down   K75 run bad Empty Re: K75 run bad Fri Jun 06 2014, 10:16

Arlina

Arlina
Moderator
Moderator
Vacuumrubbers replaced, also coolant and fan (yep....another one), airfilter replaced, lots of little things, time to build up.
But, it runs well again  ;BMW; 
Fuelfilter is really closed, think there's the main problem.
Oh, reardisk not straight, must replace too. And some bulbs.


__________________________________________________
K75 run bad Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project - K75 Schurgers - K75S
    

7Back to top Go down   K75 run bad Empty Re: K75 run bad Fri Jun 06 2014, 15:30

Arlina

Arlina
Moderator
Moderator
Packed and ready to run  sunny


__________________________________________________
K75 run bad Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project - K75 Schurgers - K75S
    

8Back to top Go down   K75 run bad Empty Re: K75 run bad Fri Jun 06 2014, 16:05

92KK 84WW Olaf

avatar
Life time member
Life time member
Glad its running better now.

Safe journey and let us know how the trip goes for you.

Are you coming to Ireland ????


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 49,840 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

9Back to top Go down   K75 run bad Empty Re: K75 run bad Fri Jun 06 2014, 18:38

Arlina

Arlina
Moderator
Moderator
Thanks dude Smile
No, not gonna be Ireland, maybe next year with my own bike.
Had to borrow this one because mine's not ready yet, first have to build my mancave.

This weekend will be in Germany, Harz
http://www.bikerwirt-harz.de/all-inkl-weekend.html

Hope you all can access the page, because many pics today of the renovation.
https://www.facebook.com/gerard.lejeune.737/media_set?set=a.798393993518242.1073741832.100000429472349&type=1
If not, tell me, will drag some pics in here.

We will go with a K1100LT (married couple) R1200GS (engaged couple, I got his K) and a K75RT (me) Pics will follow  Razz


__________________________________________________
K75 run bad Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project - K75 Schurgers - K75S
    

10Back to top Go down   K75 run bad Empty Re: K75 run bad Mon Jun 09 2014, 20:36

Arlina

Arlina
Moderator
Moderator
Just back to base,  Laughing  and  cheers 
Saturday still not running well, but better than before.
Used injectorcleaner, 1/2 bottle/tank, 2 full tanks to use whole bottle.
First part noticed not much difference, but was only 35 km. Next came a 120 km part, getting better along the way, but still bugger. Fresh fuel and the rest of the bottle, and a little prayer not to ruin my weekend. Next 250 km problems dissapear and had a wonderful weekend with the K, now running like new  K75 run bad 723598 
Did 1300 km total, lots of 2nd and 3nd gear, 6000 to max revs, 28-36 degrees C, cooling stay ok, bit oil, tyres ok, and lots of fuel.

Will post some pics tomorrow, first get some sleep, , it's 02:35 night now  Sleep


__________________________________________________
K75 run bad Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project - K75 Schurgers - K75S
    

11Back to top Go down   K75 run bad Empty Re: K75 run bad Mon Jun 09 2014, 20:46

Inge K.

Inge K.
VIP
VIP
Congrats with a "new bike"  K75 run bad 112350.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum