BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   aAll electrics not working Empty aAll electrics not working on Mon Jun 16, 2014 11:54 am

jlmk100

jlmk100
active member
active member
Afternoon all , I removed the tank today since removing that no ignition lights starter indicators horn etc not working apart from rear lamp.

Is there a common fuse or relay that may be the cause all working the other day. :pale:

    

2Back to top Go down   aAll electrics not working Empty Re: aAll electrics not working on Mon Jun 16, 2014 2:54 pm

jlmk100

jlmk100
active member
active member
fuses and relays all seem ok im wondering if itc could be the ignition switch as its realy sticky and you can remove the key when you shouldnt be able to .
I wonder if it could be bad contacts there odd how the rear light is on ?



Last edited by jlmk100 on Mon Jun 16, 2014 2:54 pm; edited 1 time in total (Reason for editing : speeling)

    

3Back to top Go down   aAll electrics not working Empty Re: aAll electrics not working on Mon Jun 16, 2014 4:20 pm

two66mhz

two66mhz
active member
active member
@jlmk100 wrote:fuses and relays all seem ok im wondering if itc could be the ignition switch as its realy sticky and you can remove the key when you shouldnt be able to .
I wonder if it could be bad contacts there odd how the rear light is on ?

Yes the ingition switch can cause everything not to work. If you can remove the key in any of the "On" position is a bad sign. You are going to have to disassemble and verify that you have power coming to the switch and the current it flowing out. If you have power coming and going like it should then you possible have a bad ground. You can also use a Ohm Meter to test the switch when disconnected from the the bikes wiring.
 Hope this helps even a little.

    

4Back to top Go down   aAll electrics not working Empty Re: aAll electrics not working on Mon Jun 16, 2014 4:54 pm

Ed

Ed
Life time member
Life time member
Jim , have a check around the earth contact bolt , located under the tank , you may have disrupted something there during the tank removal.
 just a thought , before you start doing this   aAll electrics not working 259495


__________________________________________________
1993 K1100RS  0194321         Colour #690 Silk Blue  aka " Smurfette"
2018 Kart upgrade.
aAll electrics not working 10_x_110
    

5Back to top Go down   aAll electrics not working Empty Re: aAll electrics not working on Mon Jun 16, 2014 7:28 pm

jlmk100

jlmk100
active member
active member
Thank you both , both make sence will have a fresh look in the morning.
Cant be too much the clocks working ??.
It would make sence something has been disturbed il need to get a mate with a meter in if nec.

Pain as it puts me backwards , still thats the nature of these things :smoke:

    

6Back to top Go down   aAll electrics not working Empty Re: aAll electrics not working on Mon Jun 16, 2014 7:33 pm

Inge K.

Inge K.
VIP
VIP
Sounds to me that you have a very worn lock barrel, and is only able to turn
the switch to the park position.


aAll electrics not working Lays10


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

7Back to top Go down   aAll electrics not working Empty Re: aAll electrics not working on Tue Jun 17, 2014 7:23 am

jlmk100

jlmk100
active member
active member
I can remove the key in all positions so must be worn not getting any lights can this be bypassed on a tempory basis ? untill I can find replacement lock.

    

8Back to top Go down   aAll electrics not working Empty Re: aAll electrics not working on Tue Jun 17, 2014 10:27 am

jlmk100

jlmk100
active member
active member
problem solved ,changed key to another turns a lot more freely but can be removed so lock worn no biggie that can wait more important things to do first.

    

9Back to top Go down   aAll electrics not working Empty Re: aAll electrics not working on Tue Jun 17, 2014 11:21 pm

two66mhz

two66mhz
active member
active member
@jlmk100 wrote:problem solved ,changed key to another turns a lot more freely but can be removed so lock worn no biggie that can wait more important things to do first.

 aAll electrics not working 212902

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum