BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


88

88
Life time member
Life time member
my tail light cluster had some very worn connections so I recrimped a couple of spade terminals but since connecting them I have no tail or front parking light. I did blow a fuse by whirring a wire have I blown the bulb monitoring unit?


__________________________________________________
[solved]loss of tail and parking light. Ir-log11 88....May contain nuts![solved]loss of tail and parking light. Ir-log11

"The world is a book and those who do not travel read only one page." - St. Augustine from 1600 years ago & still true!

K1100LT 1992 - AKA Big Red
K1100RS - 1995. AKA Rudolf Von Schmurf (in a million bits)
K1/RS - AKA Titan (unique hybrid by Andreas Esterhammer)
    

Dai

Dai
Life time member
Life time member
That's a bit odd Will. Check fuse no.2. It's fed directly from the ignition switch so I'm guessing that it provides the power to the BMU as a whole via the parking light wire (grey/white). The tail (grey/black), the parking light (grey/white) and the brake light (grey/yellow) are all on separate circuits in the BMU. Do you still have a brake light?

I'd love to know what BMW's designers were thinking (or smoking) when they came up with the wiring layout. It could have been seriously simplified and still provided the same functionality.


__________________________________________________
1983 K100 upgraded to K100RS spec, 1987 K100RT
Others...
1978 Moto Guzzi 850-T3, 1979 Moto Guzzi 850-T3 California,1993 Moto Guzzi 1100ie California
2020 Royal Enfield Bullet 500
    

charlie99

charlie99
VIP
VIP
good luck will

yes check the fuses first


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O[solved]loss of tail and parking light. Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

88

88
Life time member
Life time member
A clean up of the terminals in the fuse holder did the trick guys, thanks. I thought just shoving the fuse in and out might do it but it took a bit more. might replace the unit to be safe long term.


__________________________________________________
[solved]loss of tail and parking light. Ir-log11 88....May contain nuts![solved]loss of tail and parking light. Ir-log11

"The world is a book and those who do not travel read only one page." - St. Augustine from 1600 years ago & still true!

K1100LT 1992 - AKA Big Red
K1100RS - 1995. AKA Rudolf Von Schmurf (in a million bits)
K1/RS - AKA Titan (unique hybrid by Andreas Esterhammer)
    

Tioli

Tioli
New member
New member
88KE wrote:A clean up of the terminals in the fuse holder did the trick guys, thanks. I thought just shoving the fuse in and out might do it but it took a bit more. might replace the unit to be safe long term.

How'd you clean the terminals? I think I may have the same problem on a long-sitting 1985 K100. None of the switches in the right and left switch gear seems to work, except the starter button. Flashers work when the emergency switch is thrown, brake lights work.  Fuel pump works. Nothing else.

    

charlie99

charlie99
VIP
VIP
lots of posts in here about those items tiolli

have you found the search feature yet ?!



I would be starting under the tank where all the hand control cables terminate into the electrical connectors ...often found to be corroded and in need of help

deoxit works well

cheers


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O[solved]loss of tail and parking light. Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

Born Again Eccentric

Born Again Eccentric
Life time member
Life time member
@Tioli wrote:
88KE wrote:A clean up of the terminals in the fuse holder did the trick guys, thanks. I thought just shoving the fuse in and out might do it but it took a bit more. might replace the unit to be safe long term.

How'd you clean the terminals? I think I may have the same problem on a long-sitting 1985 K100. None of the switches in the right and left switch gear seems to work, except the starter button. Flashers work when the emergency switch is thrown, brake lights work.  Fuel pump works. Nothing else.
Tioli,

The left & right switch gear do suffer if not used regularly. Corrosion/oxidisation products do build up on the switch contacts over time and eventually will prevent a good electrical connection so that they don't work.

It is a little fiddly, but actually a pretty easy job to strip the switches down and clean up the contacts with fine emery paper and electrical contact cleaner (deoxIT). As Charlie says, there are lots of posts on this issue - you should read these first, especially the one that tells you to dismantle the switch in a shoe box or plastic bag to catch the pesky spring loaded ball bearings etc. When I first joined the forum, I admit to laughing out loud as I read this advice - having just spent the previous hour searching my garage floor for all the small bits that had sprung free when I opened the switch. Hindsight is a wonderful thing, but I learnt my lesson and now always read the advice first....before starting the work!


__________________________________________________
[solved]loss of tail and parking light. Uk-log10 [solved]loss of tail and parking light. Sco-lo15
                              Paul  [solved]loss of tail and parking light. 905546712

"Heidi" K100LT 1991 (Grey) (VIN 0190172 Engine No. 104EB 2590 2213) - 5th owner. January 2014 (34,000 - 61,000 miles and counting....)
"Gretel" K100LT 1989 (Silver Grey) (VIN 0177324 Engine No. 104EA 2789 2211) - 4th+ owner. September 2015 (58,500miles and counting....). Cat C Insurance write-off rebuild Feb 17
"Donor" K100LT 1990 (Red)  (VIN 0178091 Engine No. 4489 2024) - 6th & final owner (crash write-off now donor bike).   June 2012 (73,000 miles) to November 2013 (89,500 miles)
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum