BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


rosskko

rosskko
VIP
VIP
Just a quick one if someone is near the pc to help.
Broken down.
Irratic running then died at lights.
Starter motor connection was bad.
Tightened it up. Would not start on button but clutched it ok.

Would not start this arvo.
Bump start again.
Died after 2km
Stuck at a servo.
Fuel pump works, pulled it fromt he tank to check.
Fuel pump not working in the tank.
Hit the starter, bit of a whirr, pump stops and tacho needle goes past redline.
Battery ok.
When I had it running, bump start after pulling fuel pump it makes an intermittent clunk. Just once, waits a bit then clunks again.
Thinking starter is kaput or in need of a service?

A hasty reply is a good reply.

rosskkko



Last edited by rosskko on Mon Dec 22, 2014 6:56 am; edited 1 time in total (Reason for editing : solved)


__________________________________________________
1986 K100RT VIN 0093801K100RT with summer fairing for a northern visitor

Basic/2 6308802K100CJ  05/1988

K1100RS 0194321
    

charlie99

charlie99
VIP
VIP
sounds more like a fuse to me rossko

good luck


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OSolved-Stranded Alternator or Starter Motor? Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

RicK G

RicK G
VIP
VIP
Which bike? It goes clunk, engine? starter? or fuel pump?


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1993 K1100 LT, 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 for now
    

rosskko

rosskko
VIP
VIP
Thanks guys.
Thinking alternator
Bump started after replacing alt and now is running
Died last time when I turned on the headlight
All lights on now and running fine.


__________________________________________________
1986 K100RT VIN 0093801K100RT with summer fairing for a northern visitor

Basic/2 6308802K100CJ  05/1988

K1100RS 0194321
    

charlie99

charlie99
VIP
VIP
phew....
good solve rossko


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OSolved-Stranded Alternator or Starter Motor? Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

rosskko

rosskko
VIP
VIP
Cheers guys, back home and good.

Seems the alternator was not charging and the battery was fine on the test, about 12 and a bit, but I failed to check it when the engine was running rough.

Charge light also failed to come on? Blown globe? One more thing to check.

Old alternator runs smooth so I have no idea what the random knock was. Monkey knuts were good.
Time for a strip down and a bit of a check.


__________________________________________________
1986 K100RT VIN 0093801K100RT with summer fairing for a northern visitor

Basic/2 6308802K100CJ  05/1988

K1100RS 0194321
    

Jez

Jez
Gold member
Gold member
Sounds similar to the way mine was behaving before I did the starter motor brushes. Crazy but true.
The clunk? hmmm, dunno about that.


__________________________________________________
84 K100 RS
Chassis number     0080546
    

charlie99

charlie99
VIP
VIP
@rosskko wrote:Cheers guys, back home and good.

Seems the alternator was not charging and the battery was fine on the test, about 12 and a bit, but I failed to check it when the engine was running rough.

Charge light also failed to come on? Blown globe? One more thing to check.

Old alternator runs smooth so I have no idea what the random knock was. Monkey knuts were good.
Time for a strip down and a bit of a check.

brushes to the alternator ? no field current ? = no charge indicator


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OSolved-Stranded Alternator or Starter Motor? Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

rosskko

rosskko
VIP
VIP
@charlie99 wrote:

brushes to the alternator ? no field current ? = no charge indicator
Cheers Charlie

Just had a chat to Rick about the same thing.
Gunna have a gander and replace as necessary.


__________________________________________________
1986 K100RT VIN 0093801K100RT with summer fairing for a northern visitor

Basic/2 6308802K100CJ  05/1988

K1100RS 0194321
    

charlie99

charlie99
VIP
VIP
cheap as chips if you ask an auto electrician for a regulator to suit a vw .....don't mention a motor bike at all


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OSolved-Stranded Alternator or Starter Motor? Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

blaKey

avatar
Life time member
Life time member
Hey rooossskkkkoooo, this may help.

It's from a Range Rover, but it's quite similar to our K bikes. Sort of. In a way. Kinder. Maybe.

Anyhoo, have a look.


__________________________________________________
Neil
K100RS 1986 RED!

Dress for the ride and the potential slide.
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum