BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   starts then dies Empty starts then dies on Sun Jan 18, 2015 4:31 pm

mr lee esq

mr lee esq
active member
active member
I've got a 1985 K100rt, that I bought as a non runner, as it kept flooding out and  got it running after cleaning the temp sensor and ran ok for a while revving out ok, but wouldnt idle. So I put new rubbers on the injectors as they were blowing around the seal where they sit in the holes.
changed the oil and filters ran it up, with new plugs and leads and was ok. Now it dont want to start, it fires and wont pick up. I noticed inside the tank that the fuel filter had been bypassed and the fuel line is connected straight to the pump. I removed the pump today to check the gauze filter to see if it was blocked, and its ripped and split, and noticed that the end of the pump where the gauze sits looks like theres something broke with a hole and should there be a pipe for the pump to suck or pick up with? Is this correct with them? Also should the pump tick all the while when the ignition is on or only when the engines running?
Would be grateful of any advice please as to what to check for next, Thanks Steve.

    

2Back to top Go down   starts then dies Empty Re: starts then dies on Sun Jan 18, 2015 4:44 pm

Inge K.

Inge K.
VIP
VIP
The pump should run when you press the start button, and continue to run
when ECU reads the signal from the hall sensors that the engine is turning.

When doing starting attemps, you should hear the fuel pump running
~1,5 Seconds after you have released the starter button.

Next step...I would say, is depending on how your plugs look like... wet, dry.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

3Back to top Go down   starts then dies Empty Re: starts then dies on Sun Jan 18, 2015 5:15 pm

mr lee esq

mr lee esq
active member
active member
Thanks for that Inge

    

4Back to top Go down   starts then dies Empty Re: starts then dies on Sun Jan 18, 2015 6:30 pm

Arlina

Arlina
Life time member
Life time member
The hole with the spring suppose to look like that, it's the pressure regulator for the pump itself.

starts then dies 15871_907086275982346_1553585690165127254_n

This is the pump, fuelcooled Very Happy 
starts then dies 10881483_907086352649005_2156524972268015393_n


__________________________________________________
starts then dies Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project
    

5Back to top Go down   starts then dies Empty Re: starts then dies on Mon Jan 19, 2015 3:55 pm

mr lee esq

mr lee esq
active member
active member
Thanks for that, had a look at the pressure relief valve on the tank today and that had some dirt in it, so I've cleaned that and the inside of the tank, so I'll put it back together and try it again and will keep you all informed.

    

6Back to top Go down   starts then dies Empty Re: starts then dies on Mon Jan 19, 2015 5:14 pm

mr lee esq

mr lee esq
active member
active member
Whereabouts are the hall sensors located as I've read other owners starting problems and people say check these for good connection/ contacts as they could be corroded? Thanks again Very Happy

    

7Back to top Go down   starts then dies Empty Re: starts then dies on Mon Jan 19, 2015 6:56 pm

Inge K.

Inge K.
VIP
VIP
The hall sensors is under a T shaped cover in front of the engine, the
connector you find under the tank (front/right).
In the troubleshooting guide at the portal you find more info, and how
to test.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

8Back to top Go down   starts then dies Empty Re: starts then dies on Tue Jan 20, 2015 1:30 pm

mr lee esq

mr lee esq
active member
active member
Thanks again Inge
Big thumb

    

9Back to top Go down   starts then dies Empty Re: starts then dies on Thu Jan 29, 2015 4:33 pm

mr lee esq

mr lee esq
active member
active member
I got the bike running at last and the problem was the return valve on the fuel tank was blocked and not letting the excess fuel back in the tank.
I cleaned it all through and now seems to be starting and running well, 
Will see how well when I take it for its MOT on Saturday, Thanks for your help. starts then dies 905546712 Surprised-o:

    

10Back to top Go down   starts then dies Empty Re: starts then dies on Fri Jan 30, 2015 3:34 am

charlie99

charlie99
VIP
VIP
good solve

glad to hear its on the road again

not often heard of the return valve failing ...and becoming blocked ,,,could explain some unsolved mysteries

cheers ...ride well


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%Ostarts then dies Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum